Jump to content

sdk iphone sur leopard ?


  • Please log in to reply
6 replies to this topic

#1
ramax

ramax

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
bonjour à tous !

J'ai presque un mhack qui fonctionne ( presque : prb de son avec alc889 )

Mon but principal etant d'apprendre à coder sur iphone je voulais installer le SDK que j'ai télécharger sur apple.com mais malheresement il me demande la version "snow leopard" de macos et la seule qui fonctionne chez moi c'est leopard 1.5.4/6

existe il une solution ou un sdk modifié à télécharger ?


ps: évidement j'ai tenter de mettre a jour macos mais l'ordi ne s'allume plus ...

#2
DecIRC

DecIRC

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
Sauf changement TRES récent, sur le site d'apple, tu as le choix entre la version pour Snow Leopard et celle pour Leopard.
Je crois que c'est noté 3.0 pour Leo et 3.1 pour Snow, sans plus être sur des numéros de versions.

C'était ainsi dernière fois que j'ai été voir il y a peu.

cEd

#3
ramax

ramax

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
j'ai pas trouvé sur le site d'apple en visuel , je ne vois que le lien pour 3.2 . mais sur google j'ai pu avoir les liens des autres versions

voici le lien pour le SDK iphone 3.1.3 pour leo 1.5


c'est deja pas mal mais je ne vois pas de SDK 3.2 ou 4 pour leopard

#4
.:Eagle:.

.:Eagle:.

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 773 posts
  • Gender:Male
  • Location:
Le SDK 3.2 et 4 n'est dispo pour Leopard que pour les versions a partir de la 10.5.7, de mémoire, et si celà n'a pas changé.

Mets ta config en signature, on pourra peut-être te guider, ou t'aider a mettre Snow Leopard, ce qui résoudrait ton soucis ;)

Enjoy 

#5
fayens

fayens

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts

Le SDK 3.2 et 4 n'est dispo pour Leopard que pour les versions a partir de la 10.5.7, de mémoire, et si celà n'a pas changé.

Mets ta config en signature, on pourra peut-être te guider, ou t'aider a mettre Snow Leopard, ce qui résoudrait ton soucis :P

Enjoy 


Il me semble que la 3.2 n'est dispo pour les version a partir de la 1.6.2 plutôt non?

#6
.:Eagle:.

.:Eagle:.

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 773 posts
  • Gender:Male
  • Location:
Ah ok autant pour moi, vu que j'ai Snow Leopard maintenant, je ne me suis plus trop posé la question.

Merci pour l'info :P

#7
shido

shido

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Bonjour à toutes et à tous, 

comme ramax, je voudrais developper des applications iphone avec le sdk 3.2 ou la beta 4

je n'ai pas encore installer de os86x, j'essaie quelques distros sur virtualbox (reste à l'ecran de la pomme, malgre le fait que le processeur tourne ) :s

la configuration de mon Dell inspiron 6000 est en signature.

Posted Image

j'ai verifié le matériel sur le Wiki c'est à peu pres la meme config de base (pour leopard 10.5.8).

par contre aucune config n'est mentionnée pour (snow leopard).

Il me semble que la 3.2 n'est dispo pour les version a partir de la 1.6.2 plutôt non?


pourrais je installer une version snow compatible avec ma configuration (et donc pouvoir installer le sdk 3.2) ? si oui laquelle?

et dans le cas ou je ne pourrais pas installer snow, quelle distribution ou version retail me conseillez vous (et quelle methode utiliser)?

et merci





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy