Jump to content

[HELP] Problemi con 10.4.6 HoTISO


  • Please log in to reply
5 replies to this topic

#1
G0DMaPhIa

G0DMaPhIa

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
Salve ragazzi ho scaricato la 10.4.6 HotISo release... L'ho installata correttamente con queste patches:
-Combo update
-Amd.BaseSystem
-Amd.SSE2
-Amd.SSE3
-10.4.6.SemJaza.V1.2.AMD.Decrypts

Dopo l'installazione non mi fa avviare MacOSX e mi da degli errori in verbose mode, riguarda un kernel panic error credo dovuto a delle estensioni, in particolare appleairport o qualcosa del genere.. domani mattina vi posto uno screens.

Ho cercato di installaro su un notebook basato su:
-AMD Athlon64 Mobile 3400+ (supports SSE2, SSE3)
-Ati X700 Radeon Mobility 128MB
-80GB PATA HD
-1GB ram
-Motherboard with VIA chip (northbridge, southbridge)
-Broadcom Wireless 802,11 g

Secondo voi ho installato le patches giuste? Dovevo installare solo Amd.SSE3 o anche Amd.SSE2 come ho fatto io? Ho provato anche ad installare tutto senza combo update ma mi da sempre lo stesso errore :)

PLEASE HELP :D

#2
G0DMaPhIa

G0DMaPhIa

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
raga ho reinstallato come sopra ma senza Amd.SSE2...
La prima volta partito anche se in inglese perch ha dato un errore nel caricamento della lingua italiana... poi dopo pochi minuti senza fare nulla il sistema si bloccato e ho dovuto riavviare... dopo il riavvio non pi partito :)... cos ho provato a bootare in safe mode.. ci sono riuscito la prima volta ma dopo 1 p sempre lo stesso freeze e dopo il riavvio non mi fa andare nemmeno in modalita safe :hysterical:... posso solo accedere in modalit Single User... domani vi posto uno screen del kernel panic error che ricevo..nel frattempo qualsiasi idea su come risolvere ben accetta :)

#3
G0DMaPhIa

G0DMaPhIa

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
ragazzi questi sono gli screen degli errori che mi da:
Posted Image Posted Image

Vi prego aiutatemi sto uscendo pazzo :)

#4
macosxpanther

macosxpanther

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 178 posts
-Amd.BaseSystem
-Amd.SSE2
-Amd.SSE3
-10.4.6.SemJaza.V1.2.AMD.Decrypts

queste patch sono giuste tranne le sse3, perch credo che il tuo procio non le abbia...

nello stesso dvd dovrebbe esserci la patch per i chip via e nforce, mettile pure dato k hai il chip via...

poi se hai la scheda video mobility ( sempre un portatile) metti pure la patch mobile....

comunque questo dvd se ha le seguenti patch pure quello che ho io e non mi sta tanto simpatico, infatti ne sto scaricando un altro che si chiama jas 10.4.6 scarica questo che ne parlano tutti bene, lo sto scaricando pure io....

poi non so, se c' qualcuno pi esperto potr farti pi chiarezza di me ;-)

#5
G0DMaPhIa

G0DMaPhIa

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
Invece li supporta perch il mio 3400 non un Clawhammer ma un Newark a 90nm che supporta SSE3 :D... comunque non so davvero che fare ho provato tutte le combinazioni possibili :whistle:... da dove lo stai prendendo il 10.4.6 di jas? magari se mi dai il link in privato... GRAZIE :)

#6
G0DMaPhIa

G0DMaPhIa

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
ok raga ho risolto.. in pratica anche se il mio procio supporta le SSE3, comunque la patch da problemi con il mio procio... ho risolto installando solo SSE2 :D... ora vorrei sapere dove posso prendere delle kext di una 10.4.4 in modo da far funzionare anche la scheda video che una X700 mobility... se qualcuno pu mandarmeli mi farebbe un piacere :D





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy