Jump to content

Erro ... ? .. Ajuda ..


  • Please log in to reply
1 reply to this topic

#1
L.P.

L.P.

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
  • Gender:Male
  • Location:Brasil - MT
Eae pessoal, seguinte meu colega tem um Acer Aspire 5610 instalado o Snow Leopard by HAZARD, e está apresentando o seguinte erro ....

Attached File  erro.jpg   500.5KB   5 downloads

... o erro acontece "do nada", ele está mexendo e derepente acontece, as vezes quando liga e acaba de entrar no Snow já acontece, e as vezes demora a acontecer ...

Ele procuro uma solução, e acho que pudesse ser o voodoopower o problema, reinstalei o Snow Leopard by HAZARD usando o VoodooPowerMini e o erro aconteceu, atualizei para a nova versão e tbem aconteceu ...

O processador é um Intel Core Duo 1.8 GHz, tem 4GB de memoria ram 667, hd sata de 160, possui uma intel 945 como placa de video ....

alem disso a GMA 950(945) dele não é reconhecida totalmente pois alguns efeitos não são habilitados(tal como a transparencia na barra superior, que no meu note funciona perfeitamente e é uma GMA 950(945) tbem), e o HD dele aparece com um icone laranjado, procurei sobre isso e achei que o hd é achado como externo mais não tinha uma solução ... se puderem ajuda ae .. agradeço ...

E mais uma coisa ele possui uma wireless intel 3945, existe outra solução alem da voodoo3945, pois ele não consegue entrar em redes wireless com WEP e nem WPA ...

#2
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,857 posts
  • Gender:Male
  • Location:Brazil
Qual kernel você selecionou na instalação? É bem provável que não precise VoodooPower, tente deixar sem. Já instalei em vários Acer e não precisou NullCPUPowerManagement nem VoodooPower. Para mais detalhes leia o tópico "dicas sobre gerenciamento de energia" na seção de guias e tutoriais. Também tem 2 tópicos sobre laptops Acer.

Sobre a GMA950, você selecionou alguma opção na instalação? Instalei num Aspire 3690 com a mesma placa e funcionou com os drivers originais, só precisa fazer um patch no DSDT ou usar uma "EFI string", senão fica uma tela cinza.

Na seção DSDT também tem um fix para o ícone laranja, que também pode ser resolvido com as kexts AHCIPortInjector e IOAHCIBlockStorageInjector.

Para a Intel 3945 a voodoo é a única opção.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy