Jump to content

[Mini-Guida] Snow Hazard su PC desktop HP Pavilion Elite HPE-020


  • Please log in to reply
43 replies to this topic

#21
Marco.a86

Marco.a86

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
ciao a tutti! finalmente dopo tanti tentativi sono riuscito ad installare MAC OSX sul mio HPE-020it!!!!!è da quando l'ho comprato che volevo vederlo sfrecciare con il leopard sopra! ora però mi serve sistemare due problemucci non mi funziona il wifi (credo non mi veda proprio la periferica ma non ne sono certo), e se lo voglio avviare con l'HDMI non va ma per ora mi va solo in VGA però credo sia colpa di chameleon.....spero che voi mi possiate aiutare! grazie e ciao a tutti!!!!

#22
tatofuma

tatofuma

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male
  • Location:Ascoli Piceno
Ciao, grazie a questa guida anche io sono riuscito ad installare Snow Leopard 10.6.6 sul mio HP m9675. Tutto sembra andare bene, ma ho bisogno di un paio di chiarimenti (non riesco a trovare nulla in merito)
1- All'avvio, devo impostare ogni volta i seguenti comandi cpus=1 e busratio=12. Non c'è modo di impostarlo automaticamente? Non è gravissimo, ma è un po scocciante doverlo scrivere ogni volta.
2- Posso disinstallare i kext che ho caricato per errore? E nel caso, per installarne altri, devo sempre fare la procedura di installazione?
3-Ho letto che avete aggiornato il sistema, ma lo avete fatto direttamente da leopard?

Per il resto sempre essere tutto ok, l'audio c'è... la lan funziona ed anche la webcam me l'ha rilevata subito (era gia collegata al pc durante l'installazione)

#23
ghigoalbano

ghigoalbano

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 126 posts

ciao a tutti! finalmente dopo tanti tentativi sono riuscito ad installare MAC OSX sul mio HPE-020it!!!!!è da quando l'ho comprato che volevo vederlo sfrecciare con il leopard sopra! ora però mi serve sistemare due problemucci non mi funziona il wifi (credo non mi veda proprio la periferica ma non ne sono certo), e se lo voglio avviare con l'HDMI non va ma per ora mi va solo in VGA però credo sia colpa di chameleon.....spero che voi mi possiate aiutare! grazie e ciao a tutti!!!!



Ciao che chamaleon usi?

Ciao, grazie a questa guida anche io sono riuscito ad installare Snow Leopard 10.6.6 sul mio HP m9675. Tutto sembra andare bene, ma ho bisogno di un paio di chiarimenti (non riesco a trovare nulla in merito)
1- All'avvio, devo impostare ogni volta i seguenti comandi cpus=1 e busratio=12. Non c'è modo di impostarlo automaticamente? Non è gravissimo, ma è un po scocciante doverlo scrivere ogni volta.
2- Posso disinstallare i kext che ho caricato per errore? E nel caso, per installarne altri, devo sempre fare la procedura di installazione?
3-Ho letto che avete aggiornato il sistema, ma lo avete fatto direttamente da leopard?

Per il resto sempre essere tutto ok, l'audio c'è... la lan funziona ed anche la webcam me l'ha rilevata subito (era gia collegata al pc durante l'installazione)



Ciao,

si il sistema io lo aggiorno direttamente da aggiornamento software avendo tolto (io partivo dalla 10.6.2) lo sleepenabler kext. Penso che per eliminare i kext scelti per errore puoi usare kexthelper o altri programmi tipo lizard, ma sicuramente ci saranno metodi più efficaci.
Per quanto riguarda la flag iniziale io non la digito se non in fase di installazione poi mi si avvia senza digitare nulla...

#24
tatofuma

tatofuma

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male
  • Location:Ascoli Piceno
Grazie per la risposta ghigo. Ho provato a fare l'aggiornamento di sistema, ma al riavvio mi si bloccava su una schermata dove mi diceva che dovevo spegnere usando il pulsante power (in tutte le lingue)
Ho reinstallato tutto, e ho qualche problema:
-Se imposto la lingua italiana, non posso cambiare risoluzione video! Se vado in impostazioni monitor, mi si autosetta alla risoluzione minima, e non me la fa cambiare (mi scrive DO NOT LOCALIZE sotto l'elenco delle risoluzioni). Reimpostando l'inglese posso sistemare tranquillamente
-Ho installato senza alcun driver video, e nelle info di sistema mi riconosceva in maniera giusta il processore i7....aggiungendo il kext nvenabler, me lo riconosce come un intel xeon

-Ho installato i driver della mia scheda wifi (presi dal sito produttore)....ma non c'è verso di rilevare il dispositivo wifi...come se non ce l'avessi proprio

Sono piccole cose probabilmente, ma sto impazzendo cercando la soluzione

#25
ghigoalbano

ghigoalbano

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 126 posts
Ciao Tatofuma,
come mai usi la flag busratio=12?
Come ti dicevo io la digito solo in fase di installazione e poi non più.
Per la wifi non so aiutarti perchè non ho mai avuto esigenza di usarla e non mi sono mai interessato.
Per il kp probabilmente non hai tolto e cancellato dal cestino lo sleepenabler kext.
A parte il driver video, che scelte hai fatto in fase di installazione?
A presto :)

#26
tatofuma

tatofuma

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male
  • Location:Ascoli Piceno

Ciao Tatofuma,
come mai usi la flag busratio=12?
Come ti dicevo io la digito solo in fase di installazione e poi non più.
Per la wifi non so aiutarti perchè non ho mai avuto esigenza di usarla e non mi sono mai interessato.
Per il kp probabilmente non hai tolto e cancellato dal cestino lo sleepenabler kext.
A parte il driver video, che scelte hai fatto in fase di installazione?
A presto :D

Hai ragione, ero convinto che servisse anche in fase di avvio, invece funziona anche senza. (il cpus=1 pero devo usarlo lo stesso credo)
Il wifi volevo solo sistemarlo per provarlo, visto che ci sono anche i driver ufficiali, ma niente...non vanno (ma cmq ho il modem vicino al pc). La scheda firewire funziona bene.

Altre impostazioni particolari non ne ho usate mi pare, Credo di aver lasciato tutto cosi (senza patch o fix)
Anzi ne sono sicuro, perche i kexts che mi servivano li ho installati dopo l'avvio di leopard (ho navigato nel cd di hazard, e ho installato quello che mi serviva)


La cosa realmente fastidiosa è quel do not localize quando voglio cambiare risoluzione.
Stasera cmq provo l'aggiornamento a 10.7.8 (se non sbaglio) togliendo lo sleepenabler come mi hai consigliato

#27
ghigoalbano

ghigoalbano

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 126 posts
Non credo che serva neanche il cpus=1.Mi sembra la cosa migliore (aggiornare e togliere il kext)(.
Per la scheda video credo che tu debba metterci il driver nvenabler anche se poi non ti riconosce il 7I. Prova ad installarlo con pacifist.
Speriamo bene

#28
tatofuma

tatofuma

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male
  • Location:Ascoli Piceno

Non credo che serva neanche il cpus=1.Mi sembra la cosa migliore (aggiornare e togliere il kext)(.
Per la scheda video credo che tu debba metterci il driver nvenabler anche se poi non ti riconosce il 7I. Prova ad installarlo con pacifist.
Speriamo bene


Ciao, grazie ancora per i tuoi consigli. Ho aggiornato, e la prima cosa positiva è che non ho piu il problema del DO NOT LOCALIZE nelle impostazioni video..meno male.

Ho capito inoltre un altra cosa: non è l'nvenabler a non farmi riconoscere il tipo di processore. Ho lasciato per caso il dvd di hazard nel lettore, e ho riavviato lasciato inserito. Ecco, se avvio con il cd, mi riconosce il processore e la ram giusta (ora me la vede DDR2 a 667 mhz,invece di DDR3 ad una frequenza maggiore). Potrebbe essere il chameleon a questo punto il problema?

#29
tatofuma

tatofuma

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male
  • Location:Ascoli Piceno
altra stranezza..se avvio con cd, funziona anche il wifi. Da pazzi

#30
ghigoalbano

ghigoalbano

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 126 posts

altra stranezza..se avvio con cd, funziona anche il wifi. Da pazzi



Ma che camaleon hai sul dvd?

#31
tatofuma

tatofuma

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male
  • Location:Ascoli Piceno
onestamente non ne ho idea. Ma credo l'rc5, mentre installato ho l'rc4.
Sto cercando un sistema per aggiornare il chameleon senza far danni.

#32
ghigoalbano

ghigoalbano

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 126 posts
Vai su google, cerca camaleon rc5 e installalo sull'hard disk con snow leoparda e riavvii. Se vuoi rimettere il camaleon rc4 basta che reinstalli il dmg di camaleon rc4
Ciao

#33
tatofuma

tatofuma

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male
  • Location:Ascoli Piceno
installato. Non è cambiato nulla....boh, cerchero con pazienza la soluzione.

Una curiosita: ma per passare a lion, si potra fare direttamente da mac os x?

#34
ghigoalbano

ghigoalbano

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 126 posts
Non saprei...

#35
Marco.a86

Marco.a86

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
[quote name='ghigoalbano' date='Jun 22 2011, 07:18 PM' post='1701739']
Ciao che chamaleon usi?


Ciao, scusami se ti rispondo solo ora ma non mi era arrivata la notifica e son venuto a verificare di persona!
Comunque credo di aver installato la RC4 cioè quella presene sul dvd Snow Leopard 10.6.1-10.6.2 SSE2/SSE3 Intel AMD....ed ora sto usando per avviare in modo piu semplice il bootloader presente sul dvd nuovo della 10.6.6i.
Come già detto non riesco a capire perchè se ho collegato l'hdmi non mi parte proprio il diver video e problema ancora piu fondamentale non mi funziona il wifi poiche non mi rileve nessun dispositivo.
Spero tu mi possa aiutare perche orami sto abbandonando questo progetto visto che non riesco ad utilizzarlo su internet ed in modo funzionale.

A presto e ancora grazie mille.

#36
ghigoalbano

ghigoalbano

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 126 posts
Ciao Marco.a86,
io uso camaleon RC4 ma credo che nel dvd di Hazard 10.6.1-10.6.2 SSE2/SSE3 Intel AMD ci sia solo camaleon RC3!!!
Almeno in quello che ho scaricato io era così.
Con quel camaleon il vero problema era che se mettevi un dvd o un altro filmato (io lavoro con final cut) l'audio era fuori sync!!!
Devi quindi scaricarti camaleon Rc4 o il 5 e installarlo sulla partizione di Snow.
Io uso il doppio monitor dvi e vga ma non ho un monitor hdmi e quindi non posso verificare se funziona.
Se non trovi camaleon te lo posto io basta che me lo dici.
Per il wifi non mi sono mai impegnato perchè ho il modem a 50cm dal pc...
Credo però che in giro troverai una soluzione, anzi se la trovi la proverei anch'io.
Ciao fammi sapere

#37
Marco.a86

Marco.a86

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
eheh....se ho chiesto aiuto è perchè non ho trovato la soluzione....io per camaleon ho risolto inserendo nel lettore il dvd del nuovo hazard (versione 10.6.6i ) che ha il camaleon RC5 e mi fa partire tutti e due i sistemi operativi ma non l'installazione (non capisco il perche) quindi non posso buttare il vecchio dvd (10.6.1-10.6.2....) per una eventuale re-installazione.
Per l'hdmi mi sembra che già ne parlammo....pur troppo è cosi e vabeh....lo usero in VGA fin quando non troveremo un dirver video adatto...ma come ti ho già detto se non riesco a far funzionare il wifi non posso farci nulla....
Io penso che sicuramente c'è qualcosa perché tutti gli altri pc HP funzionano con il wifi.
Poi per il resto sembra funzioni tutto...pensa che a primo colpo mi è funzionata anche la webcam microsoft lifecam hd-5000 da 720p!

#38
ghigoalbano

ghigoalbano

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 126 posts
Ma tu parti con il dvd inserito? perchè non installi camaleon direttamente sull'hard disk?
Per il wireless visto che hai la hazard 10.6.6 devi vedere con pacifist se hanno inserito qualche driver per la nostrascheda di rete e provare ad installarla.
In fase di personalizzazione hai fatto qualche scelta diversa dalla mia?

#39
Marco.a86

Marco.a86

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts

Ma tu parti con il dvd inserito? perchè non installi camaleon direttamente sull'hard disk?
Per il wireless visto che hai la hazard 10.6.6 devi vedere con pacifist se hanno inserito qualche driver per la nostrascheda di rete e provare ad installarla.
In fase di personalizzazione hai fatto qualche scelta diversa dalla mia?

ti spiego.... non sono riuscito ad installarlo perche non mi funge da installazione il dvd 1.6.6i e poi l'ho installato su una partizione logica non vorrei danneggiare l'mbr di windows.....

cmq vedi se l'idea puo funzionare....io ho due hd....il primario da 500gb che uso per windows....il secondario ho diviso 900gb per l'archvio.... e 30gb provvisori per MacOSX (appena il sistema sarà stabile li espanderò) se mentre installo camaleon lo disabilito o l'ho installo sul secondo hd non dovrebbe intaccarmi l'mbr di windows giusto? cosi quando accendo il pc premo il tasto per selezionare il boot drive e se voglio far partire windows seleziono l'HD1 se voglio far partire macOSX seleziono HD2...che con camaleon mi permette comunque di avviare anche win....

per la personalizzazione sostanzialmente ho selezionato le stesse scelte ho aggiunto NVinject,Mac cam (come gia detto la mia la webcam microsoft lifecam hd-5000 da 720p è stata da subito funzioante) e nient'altro credo...
Comunque ora provero come hai detto tu a cercare qualche driver sul dvd 10.6.6 basta che lo inserisco e poi con questo pacifist provo a vedere se funge qualcosa? per camalon trovai una guida la ricercherò e riproverò ad installarlo sempre dal dvd in questione....speriamo che un po alla volta riusciamo ad ottenere il risultato da me ardentemente desiderato!

#40
Doppiadx

Doppiadx

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Ciao , ho seguito la guida per l'hp 020it , tutto fila liscio , tranne 2 cose

la lingua è settata inglese , non riesco dal menù a impostare italiano

non funziona la scheda wifi , ho anche 3 schede wifi esterne wnc-0305usb , hnwu254g_tp , hnwu254g_rtl ho provato i diversi kext presenti sul sito ma non sembrano funzionare

se qualcuno è riuscito a far funzionare il wifi , potrebbe dirmi come ? (ethernet non posso , il router è troppo lontano)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy