Jump to content

Drivers para nVidia GeForce


  • Please log in to reply
83 replies to this topic

#61
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,839 posts
  • Gender:Male
  • Location:Brazil
Use apenas um dos métodos de ativação. Ligue o monitor na saída principal da placa de vídeo (a mais próxima da placa mãe).

Nas perguntas frequentes tem o layout ABNT2.

#62
fselmg

fselmg

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 20 posts
  • Location:Minas Gerais

Use apenas um dos métodos de ativação. Ligue o monitor na saída principal da placa de vídeo (a mais próxima da placa mãe).

Nas perguntas frequentes tem o layout ABNT2.


Oldnapalm, obrigado deu certo com o teclado e instalei o EVEnabler.kext e coloquei o cabo do video na primeira porta como vc disse DVI e funfou legal tbm, esta dando video de 1920x1080. Agora tbm esta faltando a questão do standby q não volta e o bluetooth que não esta config minha palca mãe
é uma p8p67 B3 não é nenhuma pro nem deluxe simplesmente uma p8p67 vc ainda pode me ajudar mano

Vc pode me indicar algumas ferramentas pra eu testar tudo no hackintosh tipo processador, memória, hd
se puder mano vai me ajudar em muito pra eu ver se o bicho ficou bom mesmo! valeu viu mano!

#63
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,839 posts
  • Gender:Male
  • Location:Brazil
O repouso (sleep) tem a ver com gerenciamento de energia
http://www.insanelym...howtopic=213576

#64
fselmg

fselmg

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 20 posts
  • Location:Minas Gerais

O repouso (sleep) tem a ver com gerenciamento de energia
http://www.insanelym...howtopic=213576


Me desculpe Oldnapalm mas me confundi no topico acima tem como vc especificar o q seria mais correto pro meu caso sem querer abusar mano!

#65
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,839 posts
  • Gender:Male
  • Location:Brazil
Leia todo o tópico, se ficar em dúvida faça uma pergunta naquele tópico, com as especificações do hardware.

Aqui é sobre placa de vídeo nVidia.

#66
fselmg

fselmg

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 20 posts
  • Location:Minas Gerais

Leia todo o tópico, se ficar em dúvida faça uma pergunta naquele tópico, com as especificações do hardware.

Aqui é sobre placa de vídeo nVidia.


ops...é mesmo foi mal vou já tinha lido vou fazer a pergunta lá mano obrigado!

#67
crizl

crizl

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
fiz tudo como deve de ser com os kexts e inseri o meu DeviceID correcto, corrigi as permissões e limpei a cache e não tenho QE-CI :( tenho um 6200 PCI-express. Já fiz milhões de threads mas ninguém responde!

#68
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,839 posts
  • Gender:Male
  • Location:Brazil
Se fez tudo certo e não funciona com nenhum método, essa placa não deve ser suportada.

http://www.insanelym...dpost&p=1780412

#69
mikeneto

mikeneto

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Portugal
Olá a todos!

Tenho o Mac OS X 10.6 instalado com Retail e vou proceder ao update para 10.6.8.

A minha questão é a seguinte: A minha gráfica é uma Geforce GTS 450 1GB DDR3 e não vem listada nos produtos suportados

pelos drivers Fermi para Mac. Será que vai funcionar bem com estes drivers ou terei que fazer mais alterações noutros pontos?

A instalação dos drivers tem algum procedimento especial ou é só executar o .pkg?

Já vi que esta GPU não é das mais famosas para Hackintosh... :(

Se me puderem ajudar agradeço! Cumprimentos.

#70
Xliveless

Xliveless

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
  • Gender:Male
também estou com o mesmo problema mikeneto... a minha vga é detectada, mas não há aceleração 3d.. nao da pra mudar resoluçao, nem transparencia na finder bar..

#71
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,839 posts
  • Gender:Male
  • Location:Brazil
Coloquem o device ID da placa no Info.plist da NVDAGF100Hal. Mais informações no final do primeiro post.

#72
mikeneto

mikeneto

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Portugal
Olá people!

Ontem tentei instalar os drivers fermi no meu hack já na v. 10.6.8 reparei permissões e quando o sistema arranca, ao carregar a kext NVDAGF100Hal o

PC reinicia sozinho! Já tentei com várias boot flags mas consigo entrar no mac de maneira nenhuma.

A minha questão é esta: Será que é possivel inserir o ID da placa pelo Transmac?

E já agora eu vi o ID da minha placa pelo system info para Windows e obtive o seguinte ID: Vendor ID - 10de ; Device ID - 1245.

Isto irá dar em 0x124510de, certo? O problema é que não existe nenhuma string IOPciPrimarymatch na minha .info.plist da NVDAGF100Hal.

Como é que eu procedo visto que aqui só existe:

<key>IOPCIMatch</key>
<string>0x000010de&amp;0x0000ffff</string>
<key>IOPCIClassMatch</key>
<string>0x03000000&amp;0xff000000</string>

Tb já tenho em uso Graphics_enabler=yes e Pciroot=1 na .com.apple.boot.plist.

Obrigado pela vossa ajuda... só me falta isto para ter o meu hack a 100%. Cumprimentos!

#73
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,636 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

os guias são para ler com atenção porque está lá como fazer

Attached File  Captura de ecrã 2012-05-28, às 19.46.26.png   104.01KB   35 downloads

bom hack

#74
mikeneto

mikeneto

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Portugal
Olá Artur.

Tal como vi no teu exemplo usei o Plistedit pro para modificar a plist da kext.

O que acontece é que a minha plist não tem a chave IOPCIPrimaryMatch (as chaves que possui estão no meu post

anterior) e então decidi alterar a IOPCIMatch com o device ID e vendor ID da minha placa.

De seguida atualizei o Chameleon RC5 para a ultima versão.

A placa é reconhecida somente no "about this mac" mas continuo sem acelaração gráfica e sem QE/CI...

No system info tambem aparece como "unknown device"...

Alguma ideia? Obg. mais uma vez.

#75
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,636 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

já atualizaste os drivers para 10.6.8 o link está também no post

http://www.nvidia.co...f01-driver.html

bom hack

#76
mikeneto

mikeneto

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Portugal
Olá

Obrigado pela paciência desde já! Não consegui atualizar os drivers penso que por algum erro cometido por mim.

Vou fazer uma nova instalação e depois tentar de novo.

Só uma questão: Será possivel usar uma GPU suportada (Geforce 6xx ou 7xx) no outro slot PCI 16x só para Hackintosh, deixando a GTS 450

para o Windows? Pergunto isto porque já tive um hack com o iAtkos S3 a funcionar muito bem com a minha antiga 7600GT, mas infelizmente

avariou! :( Não me importava de adquirir outra GPU compatível só para ter um Hack sem problemas!

Também sei que o melhor era um novo setup com Intel para ficar melhor ainda, mas a coisa tá preta!!! :)

Mais uma vez muito obrigado pela disponibilidade. Cumprimentos.

#77
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,636 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

se tiveres oportunidade para testar.... alguém k te possa emprestar e fazeres o teste.

a tua máquina é sempre uma caixa de surpresas...

bom hack

#78
mikeneto

mikeneto

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Portugal
Olá outra vez!

Já com uma instalação nova tou preparado para instalar os drivers da nVidia para o 10.6.8. (usei o link do primeiro post)

Só tou com uma dúvida (+uma!!!): Quando abro o pkg o instalador diz que o meu sistema não é suportado.

A única maneira é mostrar conteúdo do pacote e aqui aparece: Preinstall .pkg ; Display Driver .pkg ; OpenGL Driver .pkg ;

Video driver .pkg e Postinstall .pkg. Qual a maneira de instalar? 1° o Preinstall e de seguida os restantes, terminando com

o Postinstall? Ou há uma maneira mais específica de instalar?

Epá peço desculpa por tar a ser um pouco chato mas quero ver se não faço m#&a outra vez!! Obrigado mais uma vez!

#79
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,636 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

o problema deve estar na plataforma amd

k n deves estar a usar smbios ....

e a pkg vai checar teu smbios para saber se pode ser instalada...

bom hack

#80
mikeneto

mikeneto

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Portugal
Olá

É possível fazer uma smbios para o meu sistema pelo Lizard ou pelo Chameleon Wizard?

Já li por aqui que esses drivers só instalam no mínimo num Mac Pro 3.1.

Poderei designar o meu hack assim pela smbios?

Sendo assim não poderei instalar os drivers um a um, não É?

Tá complicado por esta GPU a funfar!

Obrigado e cumprimentos.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy