Jump to content

Neu Bios Gigabyte GA-EP45T-UD3LR


  • Please log in to reply
82 replies to this topic

#41
Noirdraco

Noirdraco

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
also ich hab die benutzt boot132
http://tinyurl.com/yblxxxv

#42
Guest: Hugo01_*

Guest: Hugo01_*
  • Guests
Und was soll die bringen...?

Wenn du das Cartri Bios nutzt muß du die ganze Boot von der CD anpassen.

Darum habe ich ja auch eine CD erstellt mit allen Treibern und Postinstaller.

#43
Noirdraco

Noirdraco

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
zu min.... kann er damit osx nach der install wieder starten

kannst mir deine cd auch schicken weil das erspart mir immer dann arbeit...

#44
Guest: Hugo01_*

Guest: Hugo01_*
  • Guests
Klar startet Osx von der Platte.

#45
AdobeBoy

AdobeBoy

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Moin!
Erst einmal danke für die vielen Antworten!
Leider hat mich der gelbe Mann mit dem großen Päckchen auch heute wieder versetzt...
Ein Großteil der Hardware ist jedoch schon hier:

Gigabyte EP45T-UD3LR
SATA Laufwerk + HDD
Netzteil, Arbeitsspeicher und Gehäuse (Apple G5)

und mein Sorgenkind: :)
1024MB PNY GeForce 9800GT Verto GDDR3 Retail

Nun meine Frage an Dich Hugo01...
Kannst Du mir wie Du ja schon netter weise Angeboten haste eine Boot-Disc schicken?! :blink:

Ist auf dieser Boot Disc ein Bootloader wie der Cameleon?!
Kann ich auf diesem System dann auch noch ein weiteres Betriebssystem installieren wie Linux (Ich hoffe ich werde Windoof nie mehr in meinem Leben brauchen :P ).

Wie sieht es mit meiner Grafikkarte aus, findest Du dazu eine passende .kext?
Hab bei Dir gesehen das Du selbst eine NV 9800GT besitzt :)

Hoffe DU kannst mich da weiter bringen!

Vielen Dank im Vorraus für jede Antwort!

Gruß AdobeBoy

#46
macsys

macsys

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male
sorry für das kurze OFFTopic, aber was ist denn der Unterschied zwischen dem

Gigabyte EP45T-UD3LR und dem
Gigabyte EP45-UD3LR ?

#47
Guest: Hugo01_*

Guest: Hugo01_*
  • Guests
Gigabyte EP45T-UD3LR hat DDR3 ansonsten sind die Boards gleich.

@AdobeBoy

gebe mir deine Mail Adresse per PM.

#48
Limited87

Limited87

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts

Moin!
Erst einmal danke für die vielen Antworten!
Leider hat mich der gelbe Mann mit dem großen Päckchen auch heute wieder versetzt...
Ein Großteil der Hardware ist jedoch schon hier:

Gigabyte EP45T-UD3LR
SATA Laufwerk + HDD
Netzteil, Arbeitsspeicher und Gehäuse (Apple G5)

und mein Sorgenkind: :)
1024MB PNY GeForce 9800GT Verto GDDR3 Retail

Nun meine Frage an Dich Hugo01...
Kannst Du mir wie Du ja schon netter weise Angeboten haste eine Boot-Disc schicken?! :(

Ist auf dieser Boot Disc ein Bootloader wie der Cameleon?!
Kann ich auf diesem System dann auch noch ein weiteres Betriebssystem installieren wie Linux (Ich hoffe ich werde Windoof nie mehr in meinem Leben brauchen :P ).

Wie sieht es mit meiner Grafikkarte aus, findest Du dazu eine passende .kext?
Hab bei Dir gesehen das Du selbst eine NV 9800GT besitzt :)

Hoffe DU kannst mich da weiter bringen!

Vielen Dank im Vorraus für jede Antwort!

Gruß AdobeBoy


Also wegen deiner Graka solltest du dir keine Sorgen machen ich habe zwei 9800er Gt im Einsatz in zwei getrennten Systemen ein Hersteller ist Carti und der andere PNY und beide laufen Out of Box ohne zusätzliche Kexts.
in diesem Sinne frohen Hacktinsosh ;-)

ps.: wenn fragen sind einfach PM schicken greetz

#49
mocOS

mocOS

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
Hallo,

thanks for this great bios.

Everything on my system (EP45T-UD3LR, Geforce 9800GT, Hammerfall DSP card, SSL Duende PCIe card, UAD-1 PCI-card, Firewire addon card) seems to work perfect now but somehow my system boots the 64bit kernel by default.

When I start the system with -x32 at the bootloader all my cards are detected and work fine. In 64bit mode the UAD-1 and the SSL Duende card are not detected by the system as there are no 64bit Kext´s available for these devices.

When I edit my com.apple.boot.plist (nano /Library/Preferences/SystemConfiguration/com.apple.Boot.plist) to i386 it has no effect on the boot process.

Do you have any hint for me what I am doing wrong? How can I always boot the 32bit kernel by default?

I really hope somebody can help me with this little issue as I do not want to enter -x32 at every system start.



best regards,



mocOS :unsure:

#50
Crady

Crady

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 385 posts
  • Location:Cologne, Germany
@mocOS:

you have to edit or create a com.apple.boot.plist in your /extra folder.

if there is an existing boot.plist just edit it - the bootloader looks there first.

Also - if you are using version 0.8 of that BIOS - and also used the inclused postinstaller, a lot of values are preselected by default.

To override them you have to create an own boot.plist in you /extra folder.

#51
Rocco18

Rocco18

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 193 posts

Hallo,

thanks for this great bios.

Everything on my system (EP45T-UD3LR, Geforce 9800GT, Hammerfall DSP card, SSL Duende PCIe card, UAD-1 PCI-card, Firewire addon card) seems to work perfect now but somehow my system boots the 64bit kernel by default.

When I start the system with -x32 at the bootloader all my cards are detected and work fine. In 64bit mode the UAD-1 and the SSL Duende card are not detected by the system as there are no 64bit Kext´s available for these devices.

When I edit my com.apple.boot.plist (nano /Library/Preferences/SystemConfiguration/com.apple.Boot.plist) to i386 it has no effect on the boot process.

Do you have any hint for me what I am doing wrong? How can I always boot the 32bit kernel by default?

I really hope somebody can help me with this little issue as I do not want to enter -x32 at every system start.



best regards,



mocOS :unsure:

Hi
you have to edit your apple.boot.plist in /Extra (see the Picture)

Attached Files



#52
mocOS

mocOS

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
Hi,

thanks for the fast replies!

I also tried to add the com.apple.boot.plist to the extra folder but it also did not work.

Maybe this is because I did not run a postinstaller?

I only installed the bootloader that came with the bios before I updated the bios and afterwards I just bootet as described in the manual but I did not run any postinstall.

Maybe you can give me some hints how I should proceed to get a good bootloader.

At the moment I can not test but I will do it when I am back home in the afternoon today.

best regards,

mocOS

#53
Guest: Hugo01_*

Guest: Hugo01_*
  • Guests
Hello

Give me your mail address, I send you my bootcd.

Post Installer run and everything is OK.

#54
mocOS

mocOS

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
Hi Hugo,
thanks!

I´ll send you a PM.

best regards,

mocOS :unsure:

#55
mocOS

mocOS

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
DANKE DANKE DANKE !!!!

Mt der Boot-CD und dem cartri BIOS läuft mein System sehr sehr gut! ...

rock on :star_smile: ...

#56
Guest: Hugo01_*

Guest: Hugo01_*
  • Guests
Ja Prima Danke für den Report, andere Kollegen machen das leider nicht.

Viel Spaß mit dem System.

#57
AdobeBoy

AdobeBoy

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Hallo Hugo,

noch eine kurze Frage:

Wie soll ich vorgehen?

1. Bios flashen nach der Anleitung von Catri
2. Mac OS 10.6.3 mit der Original CD installieren
3. System mit deiner Boot CD starten

Ist das so die richtige Reihenfolge?!
Zur Info alle Komponenten sind NEU!
Also auch die HDD

Achja ich hab noch eine Netzwerkkarte (TP-Link TG-3468) kann ich diese auch installieren?!

Vielen Dank im Vorraus!

Und kannst Du mir bitte die neue Boot CD für 0.8 schicken?! (s. PM)
Dankeschön :P

#58
Guest: Hugo01_*

Guest: Hugo01_*
  • Guests
@AdobeBoy

Hast eine Mail.

Die Anleitung findest du auf der CD.

#59
AdobeBoy

AdobeBoy

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
@Hugo

Danke werde mich heute Mittag gleich mal daran setzten und anschließend mal ein Paar Zeilen dazu schreiben!

Bin schon gespannt :P

Gruß AdobeBoy

#60
AdobeBoy

AdobeBoy

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Hey,

erst einmal Danke für die CD!

Nun habe ich aber folgendes Problem ich hab das Bios geflasht hat alles geklappt,
Dann hab ich die BootCD eingelegt und mit F5 die Installation gestartet auch das hat alles geklappt...
Dann hab ich die Festplatte in 2 Partitionen aufgeteilt auch das scheint gut gegangen zu sein!

Nun dann hab ich die Installation gestartet die ist dann auch gelaufen nur hab ich nicht bis zum Ende am PC gewartet sondern mich in die Sonne gelegt...(Hab das letzte mal darauf geschaut wie auf dem Installationsbalken 10min stand)
Jetzt komm ich rein und es ist zwar der Rechner an nur hängt er und gibt folgendes aus:

RPL-ROM-FFC: 50


so daraufhin hab ich deine BootCD nochmals eingelegt nur das zählt dann hoch bis 50 und das wars dann...

An was liegt das?!
Ich werde irgendetwas simples übersehen haben aber was?!

Danke für jede Hilfe!

Achja ist ein EP45T-UD3LR Board

AdobeBoy





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy