Jump to content

Neu Bios Gigabyte GA-EP45T-UD3LR


  • Please log in to reply
82 replies to this topic

#21
macewl

macewl

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

Ich möchte hier positives Feedback geben.... für das EP45-UD3LR

1) modi-BIOS geflasht
2) nach Anleitung von Cartri vorgegangen.....(installiertes OSX geändert)
3) in /Extra/Extensions sind 3 kexte (siehe Bild)
4) alle Updates gemacht....
nun haben wir ein laufendes OSX10.6.3 aktuell

Hugo01... haben wir das richtig gemacht .... in ....Boot.plist (siehe Bild)




hallo rocco18
habe ein frage: mit welchen packet hast du mac osx installiert nach dem du bios geflasht hast?
denn nachdem ich das bios geflash habe und meine vorhandene 10.6.2 installation auf 10.6.3 upgedatet habe,
ging der sound nicht mehr. habe die boot.plist von hugo1 verwendet.

#22
Guest: Hugo01_*

Guest: Hugo01_*
  • Guests
Du brauchst einen Kext für den Sound momentan. Das liegt an der 10.6.3 und wird im nächsten Bios Update gefixt sein.

Hier die orginal Info dazu.


Hi, just a log about today lookout on solving the ALC888 applehda 10.6.3 blacklist problem.
Thi time they made it write.
I hexhacked
My main module 3 times to no longer report alc888 and still direct codec probes (by linux, windows and mac) reports it as alc888. Windows did notice the change an reinstalled the driver for apple hda once new boot but no luck, still alc888.
Heavily studing the ALC888, 885 and 883 datasheets i have found that the very first verbs are about their name and vendor, as revision etc.
Hex working the main
Module is quite harder and i am still missing something. If the codec verb is hardcoded on the chip itself, then no bios will mod it, and there is no module for the alc chip inside te bios, analizing everything the only mentions are in the main module. There I could find even the pin configuration as i used before to the bios sound hack test on 0.5 till 0.7h but this time nothing i do can surpass the undertaken codec id. I will try to invent new ACPI solutions for us instead, and try to see what happens. One more day lost on this, but i hope i can find the verb or somehow to overwrite or mask it… Tyred now, better luck tomorrow, i hope

#23
Rocco18

Rocco18

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 193 posts

hallo rocco18
habe ein frage: mit welchen packet hast du mac osx installiert nach dem du bios geflasht hast?
denn nachdem ich das bios geflash habe und meine vorhandene 10.6.2 installation auf 10.6.3 upgedatet habe,
ging der sound nicht mehr. habe die boot.plist von hugo1 verwendet.

Sound)
Du mußt dir die "gefixte" AppleHDA für 10.6.3 besorgen, diese dann nach dem Update installieren...usw.
Install)
Ich habe mal 2Möglichkeiten ausprobiert....
1) vorhandene Installation, anpassen nach dem BIOS-Update( geht )
2) neue, frische Retail 10.6.0...Combo-Upd. 10.6.3 ( geht, als Boot-CD hatte ich Empire_Efi 10.058)

#24
Muffinmann

Muffinmann

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 110 posts
Bin etwas verwirrt. Habe das Bios geflashed und OSX komplett neu installiert, alle Updates installiert. Im Ordner Extra/Extensions liegen diese vier Kext: fakesmc.kext, LegacyHDA.kext, IOAHCIBlockStorageInjector.kext und VoodooPowerMini.kext

Chameleon RC4 habe ich auch installiert, allerdings V2 (habe die RC4 V3 Version noch nicht gefunden), Bis jetzt läuft das System sehr schnell und rund.

Drei Sachen habe ich aber noch nicht geschnallt.

1. In welchen Ordner kommt die com.apple.Boot.plist und smBios.plist ?
2. Wohin mit der gefixten AppleHDA.kext für 10.6.3 (Sound) ?
3. Wie eine NV 8400GS 512MB einbinden? Mit OSX86Tools funzt das EFI-String einbinden nicht weil es immer einen Apple Script Fehler gibt

Hardware: EP45-UD3L, 8400GS 512MB, Bios v0.7m

#25
Guest: Hugo01_*

Guest: Hugo01_*
  • Guests
Zu 1 die kommen in den Extra Ordner

ZU 2 Den Sound Kext installierst du mit dem Kextinstaller.

ZU 3 Grafik Kext im Internet suchen zb. Kext.com und diese installieren wie den Sound Kext.

#26
Muffinmann

Muffinmann

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 110 posts

Bin etwas verwirrt. Habe das Bios geflashed und OSX komplett neu installiert, alle Updates installiert. Im Ordner Extra/Extensions liegen diese vier Kext: fakesmc.kext, LegacyHDA.kext, IOAHCIBlockStorageInjector.kext und VoodooPowerMini.kext

Chameleon RC4 habe ich auch installiert, allerdings V2 (habe die RC4 V3 Version noch nicht gefunden), Bis jetzt läuft das System sehr schnell und rund.

Drei Sachen habe ich aber noch nicht geschnallt.

1. In welchen Ordner kommt die com.apple.Boot.plist und smBios.plist ?
2. Wohin mit der gefixten AppleHDA.kext für 10.6.3 (Sound) ?
3. Wie eine NV 8400GS 512MB einbinden? Mit OSX86Tools funzt das EFI-String einbinden nicht weil es immer einen Apple Script Fehler gibt

Hardware: EP45-UD3L, 8400GS 512MB, Bios v0.7m


DANKE HUGO01

Es war soooo einfach die beiden kext zu installieren, das System läuft jetzt schon absolut rund! So eine OSX installation hatte ich bis jetzt noch nie!

HAMMER! Vor allem ist das erst der Anfang!

#27
Demokan

Demokan

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Germany / Hannover
Hi.
Ich habe da mal eine Frage zu den BIOS Mods von cartri.

Welchen Vorteil habe ich denn gegenüber den anderen methoden?

#28
Guest: Hugo01_*

Guest: Hugo01_*
  • Guests
Ganz einfach du brauchst keine Kexte auser für deine Grafik, alles schon eingebaut so auch der SleepEnabler und die DSDT damit das Bios nicht resetet wird. Eine Boot CD kannst du von mir bekommen mit AutoInstaller für den Boot von Festplatte und allen Einstellungen. Diese läuft in Verbindung mit einem Orginal SL.

#29
Demokan

Demokan

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Germany / Hannover
Ah okay, vielen Dank, jetzt bin ich wieder im Bilde.

Wegen der Boot CD, ich komm gern auf das Angebot zurück, sobald ich mit meiner Hardware Auswahl weiter gekommen bin. Aber hierzu (später) nen neuen Thread...

mfg

#30
Crady

Crady

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 385 posts
  • Location:Cologne, Germany
Interessant! Aber leider ist die Seite http://cartri.net down... :(

Eine PM mit den benötigten Dateien wäre nett...

#31
Guest: Hugo01_*

Guest: Hugo01_*
  • Guests
Vieleicht wird die Seite geupdatet, sollten ja neue Versionen kommen. Einfach mal abwarten.

#32
Tikakan

Tikakan

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
  • Location:Vienna
  • Interests:theoretical biology departement, university of Vienna
Hi Hugo,

hab das Cartri Bios 0.7m für mein Ep45-Ds3r board ausprobiert. funktioniert im grunde. ABER meine Apple USB Tastatur funktioniert im Bios (USB Keyboard: eNabled), dann nach F12 drücken bei der Datenträger auswahl nicht mehr. Am Desktop laufts auch wieder. sehr seltsam o.o

Irgendwelche Ideen was das sein könnte?

Danke, LG Tika

#33
Guest: Hugo01_*

Guest: Hugo01_*
  • Guests
Sorry ich habe nicht dieses Board was du verwendendest, die Bios sind ja zu jedem Mainboard unterschiedlich.

Ich habe bei meinem Mainboard keinerlei Probleme mit USB Geräten.

Hast du den schon mal getestet ob es mit dem orginal Bios von Gigabyte läuft.....?

Ich denke eher der Fehler hat eine andere Ursache.

#34
Tikakan

Tikakan

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
  • Location:Vienna
  • Interests:theoretical biology departement, university of Vienna
Hallo Hugo,

Mit dem normalen Gigabyte Bios gibt es keine Probleme, vielleicht ist das ein kleiner Bug. Naja, werd ich wieder auf das normale zurückstufen und warten bis 0.8 heraußen ist. ;)

LG Tika

#35
Crady

Crady

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 385 posts
  • Location:Cologne, Germany
guck mal nach, ob das USB Keyboard wirklich "ENABLED" ist... Hatte das gleiche Problem und bei mir hat das BIOS die Änderung auf "ENABLED" erst beim 2.mal gespeichert.

Auch evtl. mal einen anderen USB Port probieren...

#36
thay

thay

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
Hallo Hugo01,

guter Tipp!

Wie sieht es bei dem Bios-mod mit Speedstep aus.
Geht da was?

Ich habe auch das EP45-ud3lr und suche seit langem nach einer Lösung dafür. Leider sind die Tutorials, die ich gefunden habe, schlecht verständlich oder setzten einfach zu viel Grundkenntnisse voraus.
Jedenfalls ist es nicht so einfach wie einen Bios Reset fix im DSDT einzusetzen.
Die verschiedenen Lösungsansätze voodoo usw. sind allesamt schlecht zu durchblicken.
Mir geht es jedenfalls so.
Bei meiner CPU ist der Stromunterschied beim Stepping nach unten ca. 30 Watt und als Poweruser lohnt sich das garantiert.


Beste Grüße

#37
Guest: Hugo01_*

Guest: Hugo01_*
  • Guests
Kommt mit der 0.8 da ist das gefixt.

Dauerd nicht mehr lange, ein wenig Geduld.

#38
AdobeBoy

AdobeBoy

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

Kommt mit der 0.8 da ist das gefixt.

Dauerd nicht mehr lange, ein wenig Geduld.


Hey Hugo01,

Du schreibst in einem anderen Post das das Bios bald kommt...
Mein neues Motherboard (EP45T-UD3LR) wird hoffentlich am Montag bei mir eintreffen!

Soll ich lieber noch etwas warten bis 0.8 erscheint?!
Ich glaube das macht mehr Sinn!

Zudem hab ich mir die Snow Leopard Upgrade DVD gekauft, muss ich dann zusätzlich noch eine Boot Disc erstellen oder wie läuft das genau?!

Gruß Adobe Boy

#39
Noirdraco

Noirdraco

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
ne boot disc braucht du trotzdem....

#40
Guest: Hugo01_*

Guest: Hugo01_*
  • Guests
@AdobeBoy

Brauchst nicht warten nehme erst mal die 0.7

Die BootCD kannst du von mir bekommen.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy