Jump to content

[Aiuto] Installazione Leopard 1.5.8 con iDeneb 1.6


  • Please log in to reply
2 replies to this topic

#1
xSteel

xSteel

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Allora, vi espongo il mio problema.

è da giorni che sto provando a installare leo sul mio pc, avrò masterizzato tipo 4 dvd e nessuno funziona.
Il primo con cui ho tentato è stato Hazard, il quale quando ho bootato si impalla e non succedeva nulla. Allora ho provato con iDeneb, e qui qualcosa in più ho fatto. Praticamente, dopo che il boot da cd è partito ho digitato il verbose più fare opzioni che ho trovato qua e la tra cui:

-v arch=i386
-v platform=x86pc
-v platform=ACPI

L'errore è il classico Kernel Panic, che però avviene appena avviato il cd (non ho ancora installato nulla, nessun driver, nessun kext ecc.). Senza il -v ho visto che arriva fino al punto dove c'è il logo Apple e il caricamento sotto.
Ora ci riprovo e vi riporto l'errore che esce (non trovo la macchina fotografica quindi devo scriverlo xD)
Intanto se avete qualche idea fatemi sapere. Il mio hw è in firma. Se vi servono altre info su qualcosa ditemelo, non sono neanche nabbo in quest'ambiente, sono ancora più sotto del nabbo, quindi trattatemi come un bimbo di 5 anni :)

#2
williamwallace

williamwallace

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,124 posts
  • Gender:Male
  • Location:BG

Allora, vi espongo il mio problema.

è da giorni che sto provando a installare leo sul mio pc, avrò masterizzato tipo 4 dvd e nessuno funziona.
Il primo con cui ho tentato è stato Hazard, il quale quando ho bootato si impalla e non succedeva nulla. Allora ho provato con iDeneb, e qui qualcosa in più ho fatto. Praticamente, dopo che il boot da cd è partito ho digitato il verbose più fare opzioni che ho trovato qua e la tra cui:

-v arch=i386
-v platform=x86pc
-v platform=ACPI

L'errore è il classico Kernel Panic, che però avviene appena avviato il cd (non ho ancora installato nulla, nessun driver, nessun kext ecc.). Senza il -v ho visto che arriva fino al punto dove c'è il logo Apple e il caricamento sotto.
Ora ci riprovo e vi riporto l'errore che esce (non trovo la macchina fotografica quindi devo scriverlo xD)
Intanto se avete qualche idea fatemi sapere. Il mio hw è in firma. Se vi servono altre info su qualcosa ditemelo, non sono neanche nabbo in quest'ambiente, sono ancora più sotto del nabbo, quindi trattatemi come un bimbo di 5 anni :)

Dipende cosa ti dice il KP.....
Dipende cosa hai selezionato in fase di installazione

#3
xSteel

xSteel

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Come ho detto in installazione neanche ci sono arrivato :) ho bootato col cd, digitato -v e poi da l'errore.

Ecco il kp (copiato a mano, un applauso xD)

panic(cpu 0 caller 0x002D950D): "nfs_boot_init failed with 6\n"@/voodoo kernel/xnu-1228.7.5/bsd/nfs/nfs_vfsops.c:851

debugger called: <panic>
backtrace (cpu0), frame : return address (4 potential args on stack)

0x49e638c8 : 0x12b08c (0x45bcf0 0x49e638fc 0x133119 0x0)
0x49e63918
0x49e63d68
0x49e63ea8 ------Questa parte non mi andava di scriverla xD, però posso dirti che era simile al primo
0x49e63fa8
0x49e63fc8


backtrace terminated-invalid frame pointer 0

bsd process name corresponding to current trhead: kernel_task

Mac OS Versione:
Not yet set

Kernel version:
Darwin kernel v. 9.5.0: sat dec 6 19:39:54 ist 2008; voodoo; release 1.0 :xnv-1228.7.58/BUILD/obj/release_I386

----Fine





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy