Jump to content

SL Retail (dados completos) HELP


  • Please log in to reply
56 replies to this topic

#41
Ricardo69

Ricardo69

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
voltei a instalar o retail e so usei o myhack para substituir o FakeSMC e o Core que tambem vem por default e funcionou, agora voltei a usar o myhack e o ##### e instalei o ApplePS2 e Realtek R1000 mas nem a net nem o teclado do portatil funcionam. e eu reparei as permiç\oes

Eu usei o EFI studio 1,1 no iAtkos (leopard 10,5,7) para fazer o boot sempre em modo de segurança, quando entro no snow leopard aparece tambem em safe boot, devo tirar isso do iAtkos ?

#42
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,838 posts
  • Gender:Male
  • Location:Brazil
Tente instalar a VoodooPS2 ao invés da ApplePS2 para o teclado e trackpad, instale em /S/L/E e não em /E/E.

Sobre entrar sempre no modo de segurança, você tem esta opção no Leopard e ela vale também para o Snow? Qual das partições está ativa? Elas estão no mesmo HD?

Para ver qual é a partição ativa rode
sudo fdisk /dev/disk0
aparece um * ao lado da ativa, o boot e as configurações que estão nela que serão carregados.

#43
Ricardo69

Ricardo69

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
a kext do teclado assim como a da internet estao no S/L/E, o meu disco tem 250gb e esta dividido em 4 particoes:

windows 7 (80gb)
backup (100gb)
iatkos (25gb)
snowleopard (45gb)

#44
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,838 posts
  • Gender:Male
  • Location:Brazil
E qual delas está ativa? Ou seja, o bootloader de qual partição é carregado quando você liga? O do iATKOS ou do Snow?

Quanto às kexts, você instalou a VoodooPS2Controller e a AppleACPIPS2Nub e removeu a ApplePS2Controller?

Se você tiver teclado e mouse USB, entre no Snow Leopard e rode
sudo touch /System/Library/Extensions
então reinicie e rode
kextstat | grep PS2


#45
Ricardo69

Ricardo69

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
ele faz o boot pelo iAtkos com o chameleon 2 RC5 pre8

quando pus essas kext deixou de funcionar outra vez, vou ter de voltar a tentar, se nao funcionar com as kexts da internet e teclado desisto

#46
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,838 posts
  • Gender:Male
  • Location:Brazil
Se é a partição do iATKOS que está ativa, mesmo que você selecione para fazer o boot do Snow, ele vai ler os arquivos da pasta Extra do iATKOS. Se tiver um mkext do Leopard, pode dar conflito, sem contar nas configurações do com.apple.Boot.plist que vão valer também para o Snow.

#47
Ricardo69

Ricardo69

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
entao eu passo o iatkos para um disco externo e o snow leopard vai iniciar normalmente ?

secalhar é dai que nunca funcionava

#48
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,838 posts
  • Gender:Male
  • Location:Brazil
O seu esquema de partições é GUID ou MBR?

Não precisa mover o iATKOS, basta tornar a partição do Snow ativa.

#49
Ricardo69

Ricardo69

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
é MBR, eu posso fazer isso atravez do dvd do windows 7 no diskpart ?

#50
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,838 posts
  • Gender:Male
  • Location:Brazil
Nunca usei, mas acredito que sim.

Você pode fazer pelo Leopard mesmo
diskutil list
veja o IDENTIFIER da partição do Snow (diskDsP)
no próximo comando substitua D pelo número do disco e P pelo número da partição
fdisk -e /dev/diskD
	  f P
	  write
	  y
	  exit


#51
Ricardo69

Ricardo69

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
o sistema dava sempre erro, tive de sacar o SnowLeoDVD, que é para pc's, instalei logo os kext necessarios, funcionou, agora o que posso fazer para a imagem funcionar ? só da com safe boot (-x)

#52
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,838 posts
  • Gender:Male
  • Location:Brazil
Deve ser problema com as kexts de vídeo, tente mover as kexts ATI* para fora da pasta Extensions e fazer o boot normal (sem -x).

Para mudar a resolução
http://www.insanelym...howtopic=204348

#53
Ricardo69

Ricardo69

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
eu desisto, com o 10.6 a net nao funciona, e depois faco o update e fica sempre a reiniciar quando faço o boot -v -x, fico-me pelo windows 7

#54
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,838 posts
  • Gender:Male
  • Location:Brazil
Sem contar o vídeo que não tem driver. Não vale a pena o Mac OS sem vídeo acelerado.

#55
Ricardo69

Ricardo69

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
ainda tenho instalado, com a versão 10.6.0, mas o som continua sem funcionar, Realtek ALC272, e a net também não dá, já meti nos kext e refiz as permissões mas continua a não dar,

#56
macmarques

macmarques

    Marques

  • Members
  • PipPipPipPipPip
  • 270 posts
  • Gender:Male
Ricardo vai uns ACL2** pode ser que resolva seu problema! uma vez tive um problema com o ACL882, tentei fazer a install do ALC883ad0.pkg, e adivinha? funcionou 100% sem bug sem nada!

Entao tente! as vezes">>>http://www.sendspace.com/file/x2eq8t

Marques

#57
Ricardo69

Ricardo69

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
nenhum funciona, eu só precisava do Som e da Net, mas estou a ver que vai ser impossivel





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy