Jump to content

fermi/gtx 480/gtx 470


  • Please log in to reply
1734 replies to this topic

#441
stiv

stiv

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Hey all,

Been lurking on this thread for a while, trying to get my 460 working. So far I'm in the same position as others: kexts are loaded but no output to the display (ie. monitor goes into standby) when it's booted. I can shell into the machine fine so it's not crashed, just the graphics aren't working.

Unfortunately I haven't been able to try the updated instructions as the megaupload link is down, but I applied the new chameleon patch & installed that, and I have the same result: no video output (although it does look like it's detecting the memory on the video card correctly as 1GB).

cmf: Happy to try any other ideas you might have to get the 460 working & a massive thanks for all your efforts so far!

Just a thought: I know this is a long shot but has anyone tried the HDMI output on their 460 when the machine's booted with the blank display? I'd try now but I don't have an HDMI cable to hand.

#442
cmf

cmf

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 145 posts

Update: Oh well. stop, stop, stop.... I never installed Chameleon manually, only with GUI. Maybe its my fault. I overwrite only the boot File for root, ignoring completly the other boot-Files in the Archive. i Found a howto here in the Forum on how to install all the Chameleon Files manually via Terminal. But the tutorial uses only boot, boot0 and boot1h... Ok, but what about the other boot-files like boot1hp, boot0hfs, chain0 and so on??!? More confused than before, arglllll

yeah, installing the bootloader = "installing" boot0, boot1h and boot :shock:
the other files are only needed, well, if you need them ... seems like windows or grub boot file (chain0), cd boot file, extra hfs partition boot file, etc ...? i only put them into the package for completeness sake.

Anyway to get the 4xx series to work on 10.5.8?

if you can get hold of the original 10.5 drivers that contain the nvdagf100hal.kext, this shouldn't be a problem. but chances that someone has these are pretty low.

#443
labecula

labecula

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 9 posts

Hey all,

Been lurking on this thread for a while, trying to get my 460 working. So far I'm in the same position as others: kexts are loaded but no output to the display (ie. monitor goes into standby) when it's booted. I can shell into the machine fine so it's not crashed, just the graphics aren't working.

Unfortunately I haven't been able to try the updated instructions as the megaupload link is down, but I applied the new chameleon patch & installed that, and I have the same result: no video output (although it does look like it's detecting the memory on the video card correctly as 1GB).

cmf: Happy to try any other ideas you might have to get the 460 working & a massive thanks for all your efforts so far!

Just a thought: I know this is a long shot but has anyone tried the HDMI output on their 460 when the machine's booted with the blank display? I'd try now but I don't have an HDMI cable to hand.


Well...
It´s the same black screen with HDMI... :-(

#444
cmf

cmf

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 145 posts

Unfortunately I haven't been able to try the updated instructions as the megaupload link is down

meh, either megaupload load balancing is crappy or something blocks you from downloading it. link still works for me, but i'll add some mirrors.

but I applied the new chameleon patch & installed that, and I have the same result: no video output (although it does look like it's detecting the memory on the video card correctly as 1GB).

cmf: Happy to try any other ideas you might have to get the 460 working & a massive thanks for all your efforts so far!

Just a thought: I know this is a long shot but has anyone tried the HDMI output on their 460 when the machine's booted with the blank display? I'd try now but I don't have an HDMI cable to hand.

well, at least some progress :)
didn't your graphic card box contain an hdmi cable? mine had a mini-hdmi to hdmi cable in it.
but i'd be surprised if thats the problem.

#445
Pink Waters

Pink Waters

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 213 posts
  • Gender:Male

I read every single page of this post and somewere, someone have installed on 10.6.3

However it's better don't replay....
I Know that the answear are in the post ...don't worry

THX


Man, we are here to help as much as we can, BUT after you follow the instructions exactly and happens that there is something wrong to figure out..

but as you've seen the instructions in the first post, 10.6.4 is no.1 , and I doubt if these drivers worked for anybody with 10.6.3.

we are glad here to help, and no one is forcing us to though...

follow the instruction, and if there is anything wrong happens, we are here to help.

take it easy :)

#446
cmf

cmf

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 145 posts
now this ought to be interesting: http://www.macrumors...-to-developers/

#447
Pink Waters

Pink Waters

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 213 posts
  • Gender:Male

now this ought to be interesting: http://www.macrumors...-to-developers/

YaY :D
I am very excited :wacko:

I will see if i can get more info on the matter :)

#448
Generic George

Generic George

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 177 posts
Someone's made some progress over in the Tony Mac forum with the 460. They've gotten their system to boot without kernel panics at least.

http://www.tonymacx8...=...53&start=30

#449
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,045 posts
  • Gender:Male
  • Location:Brazil
That's not progress, you can do that with any nvidia card. That's what happens when there are no drivers loaded, ie about the same that happens when you boot in safe mode with -x.

#450
TEPP

TEPP

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:Bangkok, Thailand
I just found Open GL Extension Viewer on my Hackintosh got performace slower after update to 10.6.4., so I think not problem with fermi gtx 4xx on 10.6.4 which most people here face on this issue.

After I re-install OSX and update to 10.6.3 the score Open GL Ext viewer comes to normal.

Anyone faces this issue same with me?

Note: I found this problem with Geforce GTS250.

Just report.

Thanks

PS. Thanks to cmf for your mirror dowload link, now I got your fermi package already, I will try with your instruction and report back later.

#451
KAMD

KAMD

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
I'm new to all this so forgive the most likely idotic question, but;

3. install bootloader located in bootloader/


What do I install from the bootloader folder? where does it go? I installed OSX with tonymac's #####

#452
PablitoMAC

PablitoMAC

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Mars

Man, we are here to help as much as we can, BUT after you follow the instructions exactly and happens that there is something wrong to figure out..

but as you've seen the instructions in the first post, 10.6.4 is no.1 , and I doubt if these drivers worked for anybody with 10.6.3.

we are glad here to help, and no one is forcing us to though...

follow the instruction, and if there is anything wrong happens, we are here to help.

take it easy :D


Thank you...

I love that Pompeii pics.....
I'm a Floyd fan too.....

#453
Pink Waters

Pink Waters

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 213 posts
  • Gender:Male

Thank you...

I love that Pompeii pics.....
I'm a Floyd fan too.....


Cool dude :D
floyd are one of the best artistic bands out there

@cmf: your updated drivers contain the "imac mid 2010 drivers" right ?

#454
PablitoMAC

PablitoMAC

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Mars

Cool dude :D
floyd are one of the best artistic bands out there

@cmf: your updated drivers contain the "imac mid 2010 drivers" right ?


O.T.

On April in Milan will be Waters with The Wall Live!!!!!!!

#455
Pink Waters

Pink Waters

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 213 posts
  • Gender:Male

O.T.

On April in Milan will be Waters with The Wall Live!!!!!!!

I have been waiting for this concert for a long time.
I really admire and respect Roger Waters, I think he is a great philosopher and the heart of Pink Floyd, compare David Gilmour's solo albums to Roger's ones, and you will see what I mean.

Talking bout the floyds would take over this thread.. so for the GTX sake.. I shall stop :D

#456
PablitoMAC

PablitoMAC

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Mars

I have been waiting for this concert for a long time.
I really admire and respect Roger Waters, I think he is a great philosopher and the heart of Pink Floyd, compare David Gilmour's solo albums to Roger's ones, and you will see what I mean.

Talking bout the floyds would take over this thread.. so for the GTX sake.. I shall stop :D


Yes....

Now you'll hate me...
I've upgrade to 10.6.4, install new bootloader, add new string, replace kexts and frameworks, but the screen on starup, shutdown, also in safe mode (-x)..

Now in the guide says to clear cache on startup....... How??
THX...

#457
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,045 posts
  • Gender:Male
  • Location:Brazil

Now in the guide says to clear cache on startup....... How??


Yawn...already discussed earlier in the thread.

#458
PablitoMAC

PablitoMAC

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Mars

Yawn...already discussed earlier in the thread.


Good night....

#459
cmf

cmf

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 145 posts

I've upgrade to 10.6.4, install new bootloader, add new string, replace kexts and frameworks, but the screen on starup, shutdown, also in safe mode (-x)..

Now in the guide says to clear cache on startup....... How??

what string? graphicsenabler?
clear cache = "sudo rm -Rf /System/Library/Caches/com.apple.kext.caches" or "ignore caches" option in chameleon

What do I install from the bootloader folder? where does it go? I installed OSX with tonymac's #####

http://forge.voodoop...runk/doc/README

@cmf: your updated drivers contain the "imac mid 2010 drivers" right ?

[*]fermi package 2010/08/03 is based on a wild mixture of 10.6.4+macmini+imac+nvidia kexts

so, yes ;)
10.6.2 <- 10.6.4 combo <- nvidia <- macmini <- imac

since the graphics update didn't leak yet, i can't say if it's just a repackaged imac update ...


edit: side note: this board software really sucks ... can't add links to chameleon.osx86.hu or forge.voodooprojects.org, bbcodes get converted to html directly (don't stay bbcodes) or screw up the board design, can't upload files with a size of 10 mb (or even 8 mb, had to fall back to 7.x meg) even if it says so ...

anyways, added some links to the howto in the first post ...

#460
pixu

pixu

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
If there's no fermi cards for the Mac, isn't it likely that there are no decent drivers for 4xx in sight? Correct me if I'm wrong.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy