Jump to content

Need help updating to 10.6.2


  • Please log in to reply
1 reply to this topic

#1
Dradis

Dradis

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
I have been running 10.6.1 for a while now, and recently tried updating to 10.6.2. Back when 10.6.1 was new I had no problems running the update file downloaded from apple's site, but this time did not work the same way. First I tried to simply run the software updater. Bad idea. Instant kernal panic when I rebooted. After a fresh install, I tried downloading the combo update to install it. Same kernal panic. I am using a Gigabyte EP43-UD3L board with a retail SL install. I have chameleon 2 RC3 r658 boot loader, and a seemingly proper DSDT file. I though that with a vanilla install I could update just as I would on my real mac. Am I missing something? Any help is appreciated. Thanks.

#2
cro

cro

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
a lot of people have been experiencing issues going from 6.1 to 6.2, myself included. i've gotten snow running on my studio 1535, installed from the build by dan1234, updated to 6.1 with no issues (like you) and then going to 6.2 gave me instant kp's upon reboot. i havent been able to figure it out yet, thats mostly why i'm trying to use the hazzard 10.6.2 distro on my desktop (gigabyte 8i865gme 775rh rev 2.0, c2d e7600@ghz) with proper patches and what not. so far other than my video card not working correctly (like my post states on my thread you responded to).

if i can figure out's going on with 6.1 to 6.2 update, or even figure out my install of hazzard i'll be sure to post my findings.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy