Jump to content

TeamViewer not working on 10.6.2


  • Please log in to reply
29 replies to this topic

#21
Jbbrack03

Jbbrack03

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts

I am glad it is working for you guys!


I'm still pretty new here, and I can't seem to find any "Extra" folder. I searched the whole computer. Did you create this folder somewhere? I've download the plist files, but I'm not sure which step to take at this point. Do I overwrite my plist file with this one, or simply use it as a reference for changing the serial on my computer? So are their two locations for this plist?

#22
dangeroose12

dangeroose12

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 8 posts

I'm still pretty new here, and I can't seem to find any "Extra" folder. I searched the whole computer. Did you create this folder somewhere? I've download the plist files, but I'm not sure which step to take at this point. Do I overwrite my plist file with this one, or simply use it as a reference for changing the serial on my computer? So are their two locations for this plist?

I am having the same problem I can't seem to find the "Extras" folder or whatever you guys are talking about.

#23
Papa Joe

Papa Joe

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Hello,
On my system (10.6.6 by Hazard) there is no /Extra/SMBIOS.plist. I solved the problem using SMBIOSResolver.kext:

1. Edit /System/Library/Extensions/SMBIOSResolver.kext/Contents/Info.plist
2. Run Kext Utility
3. Reboot

#24
zeevg

zeevg

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Thanks!

It works, I added the downloaded smbios.plist with changed SN to /Extra folder and rebooted the system.

Updated to 10.6.7 Hazard 10.6.6

#25
jamesst20

jamesst20

    InsanelyMac Protégé

  • Members
  • PipPip
  • 87 posts
Not working for me in Lion :)

#26
darwinism

darwinism

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
doesn't work for me, 10.6.5

unfortunately this is the only application that doesn't work!

#27
sarim khan

sarim khan

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
bump.
Lion 10.7.3, teamviewer not working. The "access denied" message. I have tried various SMserial generated by Champlist.app. Still no luck. Has anyone able to run teamviewer 7 in Lion ?

#28
HUSABER

HUSABER

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 915 posts
  • Gender:Male
  • Location:Cyprus
  • Interests:HusabergFC-600 FourStroke,KTM500 TwoStroke,TM300 TwoStroke
    Free Time-My Hackintosh&Ap...
Hi everybody,to fix this problem you needed App Lizzard,and change Smbios plist with diferend one,and in smbios option in App have diferend City,Year and Mac model to create good and working serial number on hackintosh.
Enjoy

#29
sarim khan

sarim khan

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
Well, working now with old version of teamviewer, version 6.

#30
HUSABER

HUSABER

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 915 posts
  • Gender:Male
  • Location:Cyprus
  • Interests:HusabergFC-600 FourStroke,KTM500 TwoStroke,TM300 TwoStroke
    Free Time-My Hackintosh&Ap...
Working serial with teamviewer 7

G8907250P1

Attached Files







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy