Jump to content

[Risolto] Installazione ideneb 1.5.1 su pentium4


  • Please log in to reply
98 replies to this topic

#41
AirAtom

AirAtom

    InsanelyMac Protégé

  • Members
  • PipPip
  • 68 posts
  • Gender:Male
up ;)

#42
fwood

fwood

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,171 posts
  • Gender:Male
  • Interests:Music producer
se la ps2 non riesci proprio a farla andare...adattati e non impazzire!! Compra una cosa
cosi
ne trovi anche 5 euro!

#43
Psygon

Psygon

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 305 posts
  • Gender:Male
  • Location:Taranto [ITALY]
La LAN l'hai fixata con skge perch una Marvell.
Se non ti si connette in DHCP, di solito, i router standard
hanno come indirizzo 192.168.0.1

Se inoltre hai una connessione Alice, prova a settare i parametri come segue:

Indirizzo IP: 192.168.0.10
Subnet: 255.255.255.0
Gateway: 192.168.0.1

DNS: 212.216.112.112, 212.216.172.62

Se il tuo provider un altro, basta cerchi via Google i DNS del tuo provider
(Tiscali, Infostrada ecc...)
Se hai una connessione FASTWEB allora non pouoi settare in manuale nulla.

Per la PS2 io ho sbattuto un p.
Cmq dovresti trovare i kext ApplePS2Controller.kext da sostituire
e APPLEACPIPS2NUB.kext da sostituire nel kext AppleACPIPlatform.kext

#44
mrmojorisin17

mrmojorisin17

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,942 posts
  • Gender:Male

Se inoltre hai una connessione Alice, prova a settare i parametri come segue:

Indirizzo IP: 192.168.0.10
Subnet: 255.255.255.0
Gateway: 192.168.0.1


Bè io ho una connessione Alice però il mio indirizzo IP è diverso.
Non penso che sia sempre lo stesso.

#45
fwood

fwood

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,171 posts
  • Gender:Male
  • Interests:Music producer

Bè io ho una connessione Alice però il mio indirizzo IP è diverso.
Non penso che sia sempre lo stesso.


i router alice hanno 192.168.1.1
tutti gli altri pc (della sottorete 255.255.255.0) hanno 192.168.1.***

dove *** = fino appunto a 234
se il tuo indirizzo ip (quello dle pc) è diverso significa che è attivo il dhcp (Dynamic Host Configuration Protocol)
Se lo levi e metti un indirizzo manuale compreso tra 192.168.1.2 e 192.168.1.234 è meglio!

#46
mrmojorisin17

mrmojorisin17

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,942 posts
  • Gender:Male
Quando dicevo che è diverso intendevo dire che è diverso da 192.168.0.10, ovvero è:

192.168.0.2

Scusa mi sono espresso male.

#47
fwood

fwood

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,171 posts
  • Gender:Male
  • Interests:Music producer
allora non hai un router alice! il discorso è uguale la subnet mask è sempre 255.255.255.0 cambia solo l'ip tra router alice 192.168.1.1 e non alice 192.168.0.1. Di conseguenza l'intervallo negli ip è da 192.168.0.2 a 192.168.0.234 . Basta metterene manualmente uno di questi con DNS 212.216.112.12 e 212.216.172.62 oppure provare dns pubblici : 4.2.2.2 e 4.2.2.3 ! Si dovrebbe risolvere

#48
mrmojorisin17

mrmojorisin17

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,942 posts
  • Gender:Male
Infatti hai ragione! :D
Io ho un router NETGEAR, è la connessione che è Alice.
Scusate l'OT.

#49
AirAtom

AirAtom

    InsanelyMac Protégé

  • Members
  • PipPip
  • 68 posts
  • Gender:Male
Grazie a tutti, finalmente la tastiera ps/2 funziona col mouse usb! Rimane il problema della connessione che con questa configurazione continua a non connettersi:
Posted Image

p.s. ho una connessione alice ed un modem alice gate!

#50
fwood

fwood

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,171 posts
  • Gender:Male
  • Interests:Music producer
l'ho detto già!!
Leva DHCP , USA LA MODALITA' INDIRIZZO MAUALE e metti il seguente indirizzo IP: 192.168.1.77 (bada che non ho detto modalità DHCP con indirizzo manuale ma proprio la voce CONFIGURA MANUALMENTE

alla voce ROUTER metti il seguente : 192.168.1.1

alla voce maschera di sottorete (subnetmask) metti: 255.255.255.0

alla voce dns metti quelli di telecom:
212.216.112.112
212.216.172.62

i dns li devi mettere nella finestra apposita (tasto "avanzate" in basso a destra). Li devi mettere tutti e due , per prima cosa scrivi il primo dns, poi in basso con il tasto "+" aggiungi il secondo , quindi salvi!
ti DEVI CONNETTERE PER FORZA.
se dopo aver fatto tutto questo non ti connetti ancora.... ritorna a controllare che la subnetmask sia come l'hai impostata tu (255.255.255.0) e non 255.255.0.0 come è adesso! se la subnet mask cambia da sola signiiìfica che c'è qualche cosa che non va nel kext usato per la scheda ethernet. Quindi dovresti eliminarlo e rimetterlo da capo (attendi Giorgio per questo). oppure... elimina la posizione "casa" e torna alla posizione automatica (in alto), quindi riavvia con -v e cerca di vadere se la scheda di rete viene riconosciuta tra le scrite del boot.


#51
Psygon

Psygon

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 305 posts
  • Gender:Male
  • Location:Taranto [ITALY]

l'ho detto già!!
Leva DHCP , USA LA MODALITA' INDIRIZZO MAUALE e metti il seguente indirizzo IP: 192.168.1.77 (bada che non ho detto modalità DHCP con indirizzo manuale ma proprio la voce CONFIGURA MANUALMENTE

alla voce ROUTER metti il seguente : 192.168.1.1

alla voce maschera di sottorete (subnetmask) metti: 255.255.255.0

alla voce dns metti quelli di telecom:
212.216.112.112
212.216.172.62

i dns li devi mettere nella finestra apposita (tasto "avanzate" in basso a destra). Li devi mettere tutti e due , per prima cosa scrivi il primo dns, poi in basso con il tasto "+" aggiungi il secondo , quindi salvi!
ti DEVI CONNETTERE PER FORZA.
se dopo aver fatto tutto questo non ti connetti ancora.... ritorna a controllare che la subnetmask sia come l'hai impostata tu (255.255.255.0) e non 255.255.0.0 come è adesso! se la subnet mask cambia da sola signiiìfica che c'è qualche cosa che non va nel kext usato per la scheda ethernet. Quindi dovresti eliminarlo e rimetterlo da capo (attendi Giorgio per questo). oppure... elimina la posizione "casa" e torna alla posizione automatica (in alto), quindi riavvia con -v e cerca di vadere se la scheda di rete viene riconosciuta tra le scrite del boot.


Scusa fwood, l'avevo detto prima io delle impostazioni in manuale ;)

Il subnet mask che lo metti 255.255.0.0 o 255.255.255.0 non ti cambia molto.
E' solo un indirizzo per potersi interfacciare in una rete LAN tra più computer.

In effetti, se cambi il subnet mask ad una macchina collegata in una rete
interna LAN, per poter vedere il gruppo di lavoro dovrai cambiare il subnet
mask a tutte le altre. Quindi, è solo per comodità che si usa 255.255.255.0

Quando dicevo che è diverso intendevo dire che è diverso da 192.168.0.10, ovvero è:

192.168.0.2

Scusa mi sono espresso male.


Ho detto un indirizzo col 10 finale a casaccio, puoi impostarlo manualmente fino al 254

#52
mrmojorisin17

mrmojorisin17

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,942 posts
  • Gender:Male

Ho detto un indirizzo col 10 finale a casaccio, puoi impostarlo manualmente fino al 254


Sìsì, ora ho capito! ;)

#53
AirAtom

AirAtom

    InsanelyMac Protégé

  • Members
  • PipPip
  • 68 posts
  • Gender:Male
la tastiera ps/2 ha rinonfunzionato nonostante abbia reinstallato il kext!

per la connessione...
Posted Image

#54
fwood

fwood

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,171 posts
  • Gender:Male
  • Interests:Music producer
significa che adesso va? o no?

#55
AirAtom

AirAtom

    InsanelyMac Protégé

  • Members
  • PipPip
  • 68 posts
  • Gender:Male
come vedi dalla finestra di safari dietro, no!

#56
fwood

fwood

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,171 posts
  • Gender:Male
  • Interests:Music producer
Controlla nel tuo router che la modalità DHCP sia disattivata (indirizzo del tuo router: 192.168.1.1) (password "adimin").
Se non va.. prova ad elimnare la posizione creata da te e ad usare quella auromatica. (in questo caso devi riconfigurare tutto da capo). Dopo aver fatto questo...se non va ancora...elimina il kext ethernet, ripara i permessi, reinstallalo da capo e ripara nuovamente i permessi, poi avvia con -v. Di + nin zo!

#57
AirAtom

AirAtom

    InsanelyMac Protégé

  • Members
  • PipPip
  • 68 posts
  • Gender:Male

Controlla nel tuo router che la modalità DHCP sia disattivata (indirizzo del tuo router: 192.168.1.1) (password "adimin").
Se non va.. prova ad elimnare la posizione creata da te e ad usare quella auromatica. (in questo caso devi riconfigurare tutto da capo). Dopo aver fatto questo...se non va ancora...elimina il kext ethernet, ripara i permessi, reinstallalo da capo e ripara nuovamente i permessi, poi avvia con -v. Di + nin zo!

nelle impostazioni del router non ho trovato nulla riguardante la modalità DHCP. La posizione Automatica l'ho eliminata... Come faccio ad eliminare il kext skge? Come si riparano i permessi? come si avvia con -v? xD scusa ma di più non so! rotfl :)

#58
fwood

fwood

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,171 posts
  • Gender:Male
  • Interests:Music producer

nelle impostazioni del router non ho trovato nulla riguardante la modalità DHCP. La posizione Automatica l'ho eliminata... Come faccio ad eliminare il kext skge? Come si riparano i permessi? come si avvia con -v? xD scusa ma di più non so! rotfl :whistle:


se non c'è traccia del dhcp nel router...forse è un mod vecchiotto! confermi? il kext si elimina semplicemente cestinandolo, poi avvi kext utility e lui ripara i permessi, per reinstallare un kext su leopard si usa kext helper , su snow x86tool . dopo aver installato il kext riavvia kext utility e lui ririparerà i permessi. lascia perdere -v...
Ma prima di imbatterti in questa cosa..ripristina la posizione automatica e reimposta la ethernet con tutti gli ip e vedi se funzia.

#59
AirAtom

AirAtom

    InsanelyMac Protégé

  • Members
  • PipPip
  • 68 posts
  • Gender:Male

se non c'è traccia del dhcp nel router...forse è un mod vecchiotto! confermi? il kext si elimina semplicemente cestinandolo, poi avvi kext utility e lui ripara i permessi, per reinstallare un kext su leopard si usa kext helper , su snow x86tool . dopo aver installato il kext riavvia kext utility e lui ririparerà i permessi. lascia perdere -v...
Ma prima di imbatterti in questa cosa..ripristina la posizione automatica e reimposta la ethernet con tutti gli ip e vedi se funzia.


Il router è questo.
Ho provato tutto quello che hai descritto nella guida ma non funziona! Quando avvio con -v non riesco a vedere se viene riconosciuta la scheda di rete. Noto delle scritte in giallo riguardanti la tastiera ps/2.
:whistle:

#60
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

Il router è questo.
Ho provato tutto quello che hai descritto nella guida ma non funziona! Quando avvio con -v non riesco a vedere se viene riconosciuta la scheda di rete. Noto delle scritte in giallo riguardanti la tastiera ps/2.
:whistle:



Il router ha il DHCP. Sono certo. Controlla che sia attivato. Accedi da Safari con 192.168.1.1

Giorgio





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy