Jump to content

ATI HD4650


  • Please log in to reply
5 replies to this topic

#1
cirbic

cirbic

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Hi friends,

I´ve installed IATKOS 10.5.5. All is OK, but I dont have full support for my ATI HD4650. I´ve been lookin for a driver to activate quartz effects, but I don´t have luck. Is there any driver for it? Where can I found it? Thanks in advance. Greetings from Spain.

#2
SaViGnAnO

SaViGnAnO

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

Hi friends,

I´ve installed IATKOS 10.5.5. All is OK, but I dont have full support for my ATI HD4650. I´ve been lookin for a driver to activate quartz effects, but I don´t have luck. Is there any driver for it? Where can I found it? Thanks in advance. Greetings from Spain.



I managed to get this card working in 10.6.2, full res, with QE/CI. Posting a guide shortly. Updating to Snow Leopard seems to be your best bet for this card.

#3
JaS

JaS

    InsanelyMac Legend

  • Gurus
  • 1,487 posts
  • Gender:Male
Sounds great SaViGnAnO :) Glad you got it working!

Well here is how it was made to work,

remove the STIx2000 and ATIFramebuffer kexts and replace them with these

#4
Safira-San

Safira-San

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Hi SaViGnAnO,
Did you ever post that guide? I'd love to get QE/CI enabled on my HD4650 :thumbsup_anim: I'm running 10.6.2 and have tried all sorts of things (dev-id insert, EVOEnabler, GraphicsEnabler, etc. - just about to try DSDT edit) but nothing works so far. I'd love to try your guide.
Thank you!

#5
Swag Dog

Swag Dog

    InsanelyMac Protégé

  • Members
  • PipPip
  • 57 posts
  • Gender:Male
I'd like to see that guide too SaViGnAnO. I have a 4650HD card as well but am still downloading Hazard's Snow Leopard.

#6
errandwolfe

errandwolfe

    Usurper of Wilson, King of Prussia

  • Donators
  • 1,429 posts
  • Gender:Male
  • Location:Miami Beach, FL
Those of you looking for guides on the 4650 HD....

There is this thread, which is a discussion of how to get QE/CI working:
http://www.insanelym...p...=190288&hl=

Next is this thread where we are working on getting dual-displays working (to head off any unnecessary questions, dual-displays has been verified working ONLY on 512 Mb models, to the best of my knowledge no one with a 1 Gb has gotten it working).
http://www.insanelym...p...=228140&hl=

This is a thread in Italian, if you have a 4650 with 512 of RAM, this is the method that has been reported working for QE/CI and dual display. Thanks to Giorgio_multi for his work on this.
http://www.insanelym...00#entry1515598

Please do not PM me questions, EVERYTHING I know about this card is detailed in one of these two threads.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy