Jump to content

Why am I unable to report spam?


  • Please log in to reply
7 replies to this topic

#1
downlord

downlord

    InsanelyMac Greek

  • Members
  • PipPipPip
  • 143 posts
  • Gender:Male
  • Location:Lisboa
Why am I unable to report a post with "explicit" link to a torrent site?
And why, btw, the search never works, the UI is messy, and other annoying things
that come from the ice age of forum administration?

the link to the post is here:


http://www.insanelym...p...amp;st=40

bye

dl

#2
downlord

downlord

    InsanelyMac Greek

  • Members
  • PipPipPip
  • 143 posts
  • Gender:Male
  • Location:Lisboa

Also, I've posted 17 posts in the last 4 days, and they are ALL gone except this one!!

Same here!!
and you've been here 2 years longer than me!
ALso i can't edit my own posts, as there is no cursor for me to move around in the text block!?


SticMAC



Yes, text input in HTML mode only, no editing of posts. A mess in page formatting. Suggestion to the ADMINS: get more people to work on IM. The more users=the more reputation=the more visibility=the more incomes=BUT the more work to do to keep it clean and running (and lesser complains at the end of the day). good day

#3
Poco

Poco

    InsanelyMac Plumber

  • Administrators
  • 1,483 posts
  • Gender:Male
  • Location:Canada

Why am I unable to report a post with "explicit" link to a torrent site? And why, btw, the search never works, the UI is messy, and other annoying things that come from the ice age of forum administration?

You should be able to report posts with the report button. On Insanely Lucid I don't know where the button resides but in Insanely Beautiful it is on the left hand side just under the post. Search is being fixed right now and (I hope) it will be working next week :(.

Also, I've posted 17 posts in the last 4 days, and they are ALL gone except this one!!

Also i can't edit my own posts, as there is no cursor for me to move around in the text block!?

:S I don't know what to say about this one. I've checked and in the past 4 days (February 1st until now) there are no posts in the trash. Maybe they didn't get posted? You should be able to edit your own posts. There is a slight issue with Firefox 3.6 which we are looking into right now. Hopefully there will be a solution soon. It seems this is not unique to InsanelyMac :D.

Yes, text input in HTML mode only, no editing of posts. A mess in page formatting. Suggestion to the ADMINS: get more people to work on IM. The more users=the more reputation=the more visibility=the more incomes=BUT the more work to do to keep it clean and running (and lesser complains at the end of the day).

We are looking for potential new members for the staff right now. We'll be working on this in the next weeks :D.

Hope this clears a lot of things up,
iPoco

#4
MacUser2525

MacUser2525

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,443 posts
  • Gender:Male
  • Location:Canada

You should be able to report posts with the report button. On Insanely Lucid I don't know where the button resides but in Insanely Beautiful it is on the left hand side just under the post. Search is being fixed right now and (I hope) it will be working next week :) .


That would be nice it is getting rather old going to Google every time I search something.

:S I don't know what to say about this one. I've checked and in the past 4 days (February 1st until now) there are no posts in the trash. Maybe they didn't get posted? You should be able to edit your own posts. There is a slight issue with Firefox 3.6 which we are looking into right now. Hopefully there will be a solution soon. It seems this is not unique to InsanelyMac :) .


Only forum that does it to me is here every other one allows me to post with a quote seeing the cursor like normal here I have to hit the reply then put a stupid place holder character in there then edit the post. BTW while I think about it how about fixing the Quote button while your at it instead of having to use the Reply, Quote has never worked in the entire time I have been here.
.

#5
Poco

Poco

    InsanelyMac Plumber

  • Administrators
  • 1,483 posts
  • Gender:Male
  • Location:Canada

Only forum that does it to me is here every other one allows me to post with a quote seeing the cursor like normal here I have to hit the reply then put a stupid place holder character in there then edit the post. BTW while I think about it how about fixing the Quote button while your at it instead of having to use the Reply, Quote has never worked in the entire time I have been here.

http://forums.mozill...h...9&t=1710095 <--- This matches the description. The quote button works for me. To use it:

1) Click quote on the posts you want to quote
2) Click 'Add Reply'

Then it will allow you to add a reply quoting the text of the other posts.

iPoco

#6
MacUser2525

MacUser2525

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,443 posts
  • Gender:Male
  • Location:Canada

http://forums.mozill...h...9&t=1710095 <--- This matches the description. The quote button works for me. To use it:

1) Click quote on the posts you want to quote
2) Click 'Add Reply'

Then it will allow you to add a reply quoting the text of the other posts.

iPoco


Ah that explains it none of the other forums I frequent use this software and I was mis-understanding how the Quote button worked then it is the same as a multiple quote button in other forum software I was thinking individual post quote, thanks for clearing that up.

Edit: And now that I actually let the mouse hover over the button long enough it does indeed say multi-quote DUH...

#7
downlord

downlord

    InsanelyMac Greek

  • Members
  • PipPipPip
  • 143 posts
  • Gender:Male
  • Location:Lisboa

You should be able to report posts with the report button. On Insanely Lucid I don't know where the button resides but in Insanely Beautiful it is on the left hand side just under the post. Search is being fixed right now and (I hope) it will be working next week :rolleyes: .



Thanks fot the answer, but I know where the "report" button is. The problem was a warning "you cannot use this function ..." everytime I hit this button. Something wrong with user permissions. Hope you get good people, and pay them a good salary. It improves motivation. Have a nice week end.

#8
Poco

Poco

    InsanelyMac Plumber

  • Administrators
  • 1,483 posts
  • Gender:Male
  • Location:Canada

Thanks for the answer, but I know where the "report" button is. The problem was a warning "you cannot use this function ..." everytime I hit this button. Something wrong with user permissions. Hope you get good people, and pay them a good salary. It improves motivation. Have a nice week end.

Thanks for pointing this out :)! We've just got it fixed. Thanks goes to Suhail on this one.

The staff here (other than those who own the site) don't earn anything from helping out. It's all done through volunteering. We just need to pick the right people!

iPoco





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy