Jump to content

Atualização 10.5.8


  • Please log in to reply
83 replies to this topic

#21
Carlos_BR

Carlos_BR

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 167 posts
Old.....seguinte:
Reinstalei de novo o 10.5.5 e ja atualizei direto pro 10.5.8 pelo combo.
agora ele instalo e reinicia normalmene...a primeira vez...depois so entra com o comandp cpus=1 -v......blz.
Daí ainda persiste aquele erro de drive de video.....qdo ele inicia, o video fica piscando parecenu uma boate...rsrsrs...
A tela fica dividida em 2 ....esquisito.
Depois disso voltei o dvd do 10.5.5 e reinstalei todos os drivers como na lista acima...daí ele reinicia de boa sem o comando cpus=1 - v......
Mais o pau no drive de video ainda persiste....
Crieo que estamos quase lá.
Só falta arrumar esse drive de vídeo....
Sugestão pq disso????
Ja tentei aqui e naum consegui arrumar ainda.....
No aguardo, Carlos.

ah, qto ao programa que vc me indicou tentei baixar mais diz que tenho de ter conta premium....tem como upar no megaupload ou outro server???

Qto ao V7 eu naum instalei naum....eu tentei uns drivers pra ver se deva certo, pois o 7 naum roda no meu note naum....mais ja vi tb que naum tem driver pro meu nesse dvd naum...

Analisa aí....

#22
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,837 posts
  • Gender:Male
  • Location:Brazil

Reinstalei de novo o 10.5.5 e ja atualizei direto pro 10.5.8 pelo combo.
agora ele instalo e reinicia normalmene...a primeira vez...depois so entra com o comandp cpus=1 -v......blz.

Se funciona com "cpus=1 -v" (sem mach_kernel.voodoo) quer dizer que seu CPU roda a kernel vanilla, você só tem um pequeno problema no DSDT que deve ser resolvido colocando o arquivo DSDT.aml na raiz. Eu também não to conseguindo baixar do rapidshare agora (o servidor está sobrecarregado), tente mais tarde que você consegue.

Daí ainda persiste aquele erro de drive de video.....qdo ele inicia, o video fica piscando parecenu uma boate...rsrsrs...
A tela fica dividida em 2 ....esquisito.

Você mudou alguma configuração na BIOS? Fora isso não imagino o que possa ter acontecido, se antes funcionava normal com os mesmos drivers. Ou você está se confundindo na hora de selecionar.

Qto ao V7 eu naum instalei naum....eu tentei uns drivers pra ver se deva certo, pois o 7 naum roda no meu note naum....mais ja vi tb que naum tem driver pro meu nesse dvd naum...

Por que o v7 não roda? Se ele reinicia sozinho no boot do DVD, tente usar o "cpus=1 -v".

#23
Carlos_BR

Carlos_BR

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 167 posts

Se funciona com "cpus=1 -v" (sem mach_kernel.voodoo) quer dizer que seu CPU roda a kernel vanilla, você só tem um pequeno problema no DSDT que deve ser resolvido colocando o arquivo DSDT.aml na raiz. Eu também não to conseguindo baixar do rapidshare agora (o servidor está sobrecarregado), tente mais tarde que você consegue.

Cara, ja baixei aqui e vou tentar essa alternativa agora.


Você mudou alguma configuração na BIOS? Fora isso não imagino o que possa ter acontecido, se antes funcionava normal com os mesmos drivers. Ou você está se confundindo na hora de selecionar.

Na bios eu nem mexi naum....

Por que o v7 não roda? Se ele reinicia sozinho no boot do DVD, tente usar o "cpus=1 -v".


Pq ele naum tem os mesmos drivers do 5 naum...só alguns.....

#24
Carlos_BR

Carlos_BR

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 167 posts
Old....bom dia.
Olha amigo.....passei o final de semana inteiro instalano e reinstalano .......
Primeiro instalo o 10.5, dou uma personlizada e logo instalo a atualização pro 10.5.8.
Nas primeiras vezes deu certo o arquivo DSDT.aml e aquele pau do video parou....agora naum adianta mais, naum sei o porque....será que é por eu personlizar e depois atualizar??

Depois de reiniciar, ainda com o pau do video e com o arquivo DSDT.aml na raiz, instalo pelo dvd do 7, o drive voodoo ps2 pro mouse toch e funfa de boa o mouse, mais o video ainda naum....fica piscando e com a tela dividida....

Notei tb que instalei todos os drivers pra placa gma 950 intel que tem no dvd 7, e o pau do video parou....mais o video ficou com a config. errada de 1280x600.....enquanto que no 10.5 o drive intel gma 950 fica em 1280x800.....certim certim.....depois tentei reinstalar o mesmo drive do dvd do 10.5 mais naum instalou naum......ficou do mesmo jeito....Creio que os drivers do dvd do 10.5 sejam mais velhos do que o dvd do 7.....será que isso acontece???

Outra....em todos os testes só inicia o sistema com o comando cpus=1 -v.........

Creio que tivemos um avanço.....mais ainda falta um pouco.....

Creio que o meio mais certo até agora está sendo instalar o 10.5.5....
Personalizo.
Atualizo com o combo direto pro 10.5.8
Depois instalo o drive voodoo ps2 pro mouse e scrooll....blz.

Aí fica os 2 paus ...vídeo e boot com o comando cpus=1 -v......
Ajuda?????

#25
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,837 posts
  • Gender:Male
  • Location:Brazil

Notei tb que instalei todos os drivers pra placa gma 950 intel que tem no dvd 7, e o pau do video parou....mais o video ficou com a config. errada de 1280x600.....enquanto que no 10.5 o drive intel gma 950 fica em 1280x800.....certim certim.....depois tentei reinstalar o mesmo drive do dvd do 10.5 mais naum instalou naum......ficou do mesmo jeito....Creio que os drivers do dvd do 10.5 sejam mais velhos do que o dvd do 7.....será que isso acontece???

Após atualizar para 10.5.8 com certeza é melhor usar os drivers do DVD v7. Você tentou mudar a resolução nas preferências do sistema?

Outra....em todos os testes só inicia o sistema com o comando cpus=1 -v.........

Precisa digitar "cpus=1" mesmo com o DSDT.aml na raiz? Anexa o arquivo para eu dar uma olhada. Se não tiver jeito é vantagem você usar a kernel voodoo 9.8.0, ao menos utiliza melhor o CPU.

Pq ele naum tem os mesmos drivers do 5 naum...só alguns.....

Eu ainda acho vantagem instalar do DVD v7, mesmo que não tenha todos os drivers. Você instala o que tem e depois, com o sistema rodando, procura os drivers que faltam.

#26
Carlos_BR

Carlos_BR

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 167 posts
[quote name='oldnapalm' post='1415409' date='Feb 22 2010, 12:41 PM']Após atualizar para 10.5.8 com certeza é melhor usar os drivers do DVD v7. Você tentou mudar a resolução nas preferências do sistema?

Sim...mais só existe uma resolução...1280x600...


Precisa digitar "cpus=1" mesmo com o DSDT.aml na raiz? Anexa o arquivo para eu dar uma olhada. Se não tiver jeito é vantagem você usar a kernel voodoo 9.8.0, ao menos utiliza melhor o CPU.

Esse arquivo vc fala que é um print da tela???
Como tiro um print no mac???


Eu ainda acho vantagem instalar do DVD v7, mesmo que não tenha todos os drivers. Você instala o que tem e depois, com o sistema rodando, procura os drivers que faltam.
Vou tentar tb...naum sei se vai instalar normalmente como o 10.5......a noite escrevo de novo ok....mais ja tamu quase lá.....

Como funciona esse tal de quote???
Pra poder responder de forma adequada???

#27
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,837 posts
  • Gender:Male
  • Location:Brazil

Sim...mais só existe uma resolução...1280x600...

Então tente outros drivers.
Outra coisa importante a observar é se o driver que você está usando precisa ou não de kext injetora (Natit). Faça testes com outros drivers, com e sem o Natit.
Nesse tópico por exemplo
http://www.insanelym...howtopic=179344
o cara diz que funcionou usando os drivers desse pacote
http://uploaded.to/?id=9djapn
os da pasta no-natit-sometimes-fragments (o nome da pasta não lembra o seu problema?)
ele diz que instalou os drivers e travou ao reiniciar, então removeu a AppleIntelGMA950.kext e funcionou.

Esse arquivo vc fala que é um print da tela???
Como tiro um print no mac???

Não é um print da tela, compacte e anexe o próprio arquivo DSDT.aml, aquele que você botou na raiz.
Para tirar um "print" (screenshot):
Command+Shift+3 - toda a tela
Command+Shift+4 - selecionar uma região da tela
Command+Shift+4 e depois espaço - selecionar uma janela

Como funciona esse tal de quote???
Pra poder responder de forma adequada???

Você tem que colocar os tags
[quote] e [/quote]
antes e depois do texto que quer que fique dentro do quote. Antes de postar a resposta (Add Reply) clique em "Preview Post" para ver como vai ficar a sua mensagem.

Outras dicas: não é necessário reinstalar tudo a cada vez, se o sistema não bootar você pode iniciar o DVD de instalação e consertar usando o terminal, basta aprender alguns comandos básicos. Também pode usar as opções "-s" (modo texto) e "-x" (modo de segurança).
Se tiver um pen drive, restaure o DVD de instalação para ele e instale o Chameleon nele, é BEM mais rápido que o DVD, tanto para fazer o boot, quanto para instalar.

#28
Carlos_BR

Carlos_BR

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 167 posts
Dotô......essa de Kest injetora eu nunca ouvi falar!!!!! pode explicar o que que é isso por favor?
Ontem tentei instalar de todo jeito o iatkos 7 com tudo qto é drivers ou naum...ele vai até uns 80% e sempre da pau....
Intaum temos de seguir ainda os passos de instalr primeiro o 10.5 e depois atualizar pelo combo e tentar consertar os erros.
A noite eu te mando o arquivo DSDT.aml que gero ....vou tentar de novo pra ver se ele funfa pra resolver o pau do vídeo....

Como eu removo uma kext do sistema???

Tb vou tentar o boot usando a kernel voodoo pra ver se para com aquele pau do boot com o comando cpus=1 -v.

#29
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,837 posts
  • Gender:Male
  • Location:Brazil

Dotô......essa de Kest injetora eu nunca ouvi falar!!!!! pode explicar o que que é isso por favor?
Ontem tentei instalar de todo jeito o iatkos 7 com tudo qto é drivers ou naum...ele vai até uns 80% e sempre da pau....
Intaum temos de seguir ainda os passos de instalr primeiro o 10.5 e depois atualizar pelo combo e tentar consertar os erros.
A noite eu te mando o arquivo DSDT.aml que gero ....vou tentar de novo pra ver se ele funfa pra resolver o pau do vídeo....

Como eu removo uma kext do sistema???

Tb vou tentar o boot usando a kernel voodoo pra ver se para com aquele pau do boot com o comando cpus=1 -v.

A kext injetora faz com que a placa seja reconhecida, às vezes ela é necessária, às vezes não. No caso da GMA950 ela se chama Natit.

Se a instalação com o v7 é interrompida, provavelmente seja falha no DVD.

O DSDT.aml não vai corrigir o problema no vídeo, ao menos não assim como ele está. É possível fazer o vídeo funcionar editando o DSDT, mas tem que ser feito manualmente, não pelo patcher. Mas o problema do "cpus=1" deveria ter sido corrigido pelo patcher.

Para remover uma kext basta arrastá-la para a lixeira. Para instalar tem um tópico explicando como fazer manualmente, ou você pode usar alguma ferramenta como a KextHelper. Após remover ou instalar uma kext, remova o cache de kexts (/System/Library/Extensions.mkext) ou faça o próximo boot com a opção "-f" (ignorar cache).

#30
Carlos_BR

Carlos_BR

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 167 posts
Dotor....segue link com os arquivos que tenho usado aqui blz....

http://www.4shared.c...ae69dc/Mac.html

#31
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,837 posts
  • Gender:Male
  • Location:Brazil

Dotor....segue link com os arquivos que tenho usado aqui blz....

http://www.4shared.c...ae69dc/Mac.html

Não está funcionando o link.

The file link that you requested is not valid.



#32
Carlos_BR

Carlos_BR

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 167 posts
http://www.4shared.c...fc/sharing.html

Procure dentro da pasta MAC ok...

#33
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,837 posts
  • Gender:Male
  • Location:Brazil

http://www.4shared.c...fc/sharing.html

Procure dentro da pasta MAC ok...

Tudo certo com o arquivo, talvez a versão do Chameleon que vem no iATKOS v5 não tenha a opção de carregar o DSDT. Observe o número da versão naquela tela onde você digita as opções de boot ("cpus=1 -v").

Esse tópico explica como atualizar para o Chameleon v2
http://www.insanelym...howtopic=209787

#34
Carlos_BR

Carlos_BR

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 167 posts
Ve'io.......seguinte:
Li o post la e tb ja baixei o programa aqui, o Lizard.....
Me explica uma coisa...da pra fazer isso so' pelo lizard?????
Se sim da pra vc me da uma forcinha pois naum entendi muito naum como funciona....ou tem de usar o terminal mesmo???

#35
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,837 posts
  • Gender:Male
  • Location:Brazil

Ve'io.......seguinte:
Li o post la e tb ja baixei o programa aqui, o Lizard.....
Me explica uma coisa...da pra fazer isso so' pelo lizard?????
Se sim da pra vc me da uma forcinha pois naum entendi muito naum como funciona....ou tem de usar o terminal mesmo???

Olha, o Lizard tem a opção de baixar e instalar o Chameleon, mas eu nunca usei, costumo fazer pelo terminal mesmo. Se você não quer fazer pelo terminal, use esse instalador
http://www.insanelym...p...st&id=55844

#36
Carlos_BR

Carlos_BR

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 167 posts
Old.....vi alguma coisa sobre o Snow Leopard 10.6.2 ai na net.......
será q rola no meu note aki???

Ja fiz o backup das kexts que roda de boa no 10.5.5....tipo a de video que até agora foi a mais correta.....
Caso rode o snow....tem coo eu colocar essa kext de video la pra poder funfar????ou naum???
Kext é a mesma coisa de driver???

#37
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,837 posts
  • Gender:Male
  • Location:Brazil
Pode ser que funcione, só testando para ter certeza.

Sobre a kext do Leopard, algumas funcionam no Snow Leopard se fizer o boot em 32 bit, mas não tenho como saber se esta vai funcionar, também só testando.

Sim, kext é a mesma coisa que driver (kernel extension).

#38
Carlos_BR

Carlos_BR

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 167 posts
Chefe, j abaixei o snow 10.6.2 ....aquele la.....

Como faço pra dar o boot em 32????

Só iniciei aki e vi que o drive de video ja naum é o certo......
Mais até entaum é bem parecido(pelo menos na instalação) com o iatkos.....agora é selecionar os drivers e ir arrumo os paus......

#39
OuVerRos

OuVerRos

    InsanelyMac Legend

  • Local Moderators
  • 1,295 posts
  • Gender:Male
  • Location:Garopaba - SC
O Snow Leopard faz boot como padrão em 64 bits, se isso lhe der problema, digite essa linha no prompt do Chameleon:

-x32 arch=i386 -v

Se quiser incluir essa linha no com.apple.boot.plist dentro do EFI o sistema fará boot em 32 bits por padrão.

#40
Carlos_BR

Carlos_BR

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 167 posts
O Snow Leopard faz boot como padrão em 64 bits, se isso lhe der problema, digite essa linha no prompt do Chameleon:
Ouver....desculpe a ignorancia ok....Mais pra eu por a linha de ntro do Chameleon como eu faço isso???
Ou isso digito na tela de boot????

Se quiser incluir essa linha no com.apple.boot.plist dentro do EFI o sistema fará boot em 32 bits por padrão.
Minha makina é core 2 duo......qual é mió???
32 ou 64 bits???





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy