Jump to content

[SL 10.6.2] Problems with isat pro and istat menus


  • Please log in to reply
No replies to this topic

#1
Bakko^

Bakko^

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
  • Gender:Male
Hi guys,
after searching and googling out to find which is my problem and how to resolve it, I didn't find anything :)

Explain my problem:
I've installed SNOW HAZARD with 10.6.2 updates.
All the things goes like a CHARM, but 1:
this isn't so important, but i would like to know why istat pro and istat menus cause an immediate KERNEL TRAP.
In the kernel trap screen i can see that the problem is the CPU, so i think it's a CPU monitoring problem.

In iDeneb 1.4 updated till Leopard 10.5.8 this problem never appeared.

Here is my configuration:

AMD Athlon 64 4600+
MoBo intel (i really don't remember the model :( sorry )
4 Gb ram
NVIDIA 7600 GT 256 Mb ram PCIE

Thank u very much guys.

OPS, sorry ADMINS, i was sure to post this topic in the right section of the forum - Snow Leopard > Post - Installation... , but now i see it in The X Labs > Intel SpeedStep.

Can u please move it in the right place?

Sorry

Ok ADMINS, i've created the same post in the right place, please close this and let the other opened. Thank u

Edited by Bakko^, 27 January 2010 - 05:26 PM.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy