Jump to content

Falha quando conecta PC na rede


  • Please log in to reply
4 replies to this topic

#1
TavinhoCosta

TavinhoCosta

    InsanelyMac Protégé

  • Members
  • PipPip
  • 83 posts
  • Gender:Male
Vamos lá a mais um erro que preciso de ajuda.

Quando conecto na barra lateral do finder (shared list) em um computador na minha rede ele não conecta e dá o erro:
''CONNECTION FAILED'' ''The server may not exist or it is not operational at this time. Check the server name or IP address and your network connection and try again.''

Quando vou pelo GO->Connect server-> e coloco o IP aí dá certo, mas não é o correto e normal que nem os outros mac's aqui da empresa.

Como faço pra arrumar isso?

é um imac com Sistema Leopard.

grato

#2
OuVerRos

OuVerRos

    InsanelyMac Legend

  • Retired
  • 1,298 posts
  • Gender:Male
  • Location:Garopaba - SC
Velho eu resolvi isso aqui já tem mais de um ano e não lembro direito como eu fiz. Primeiro no iMac eu puxei os atalhos no desk depois de conectar usando cmd k, depois de mais uns dias de stress eu fui mexer no hack e la nas configs de network eu marquei tudo igual ao iMac. A rede aqui tinha um nome e nos PCs ia de boa mas no mac não, só pelo cmd k (sinistro). Depois eu achei um PC na rede que estava em DHCP (motivo pelo qual qndo ligava as maquinas fora de uma ordem dava problema). Depois que coloquei essa maquina q tava em DHCP com IP fixo e troquei as DNS foi de boa. No lugar das DNS eu coloqueio o mesmo IP do router. Agora funciona de boa. Tem que ver tb as opções de firewall pq o PC trabalha com SMB e o mac tanto faz AFP ou SMB. No iMac em General esta tudo desmarcado e em Firewall esta Allow all incoming connections.

#3
TavinhoCosta

TavinhoCosta

    InsanelyMac Protégé

  • Members
  • PipPip
  • 83 posts
  • Gender:Male

Velho eu resolvi isso aqui já tem mais de um ano e não lembro direito como eu fiz. Primeiro no iMac eu puxei os atalhos no desk depois de conectar usando cmd k, depois de mais uns dias de stress eu fui mexer no hack e la nas configs de network eu marquei tudo igual ao iMac. A rede aqui tinha um nome e nos PCs ia de boa mas no mac não, só pelo cmd k (sinistro). Depois eu achei um PC na rede que estava em DHCP (motivo pelo qual qndo ligava as maquinas fora de uma ordem dava problema). Depois que coloquei essa maquina q tava em DHCP com IP fixo e troquei as DNS foi de boa. No lugar das DNS eu coloqueio o mesmo IP do router. Agora funciona de boa. Tem que ver tb as opções de firewall pq o PC trabalha com SMB e o mac tanto faz AFP ou SMB. No iMac em General esta tudo desmarcado e em Firewall esta Allow all incoming connections.


Deixei o Imac igual ao meu note (leopard) e ao hackintosh que fiz pro V. Junior (leopard), não deu.
O hack, tanto do Junior como o meu note acessam tranquilamente a rede só clicando nos servidores na lateral do finder.
Só o imac do Marcel que atualizei para Leopard que não acessa mais essa naba.

#4
OuVerRos

OuVerRos

    InsanelyMac Legend

  • Retired
  • 1,298 posts
  • Gender:Male
  • Location:Garopaba - SC
Mas o iMac do Marcel não esta no 10.5.8?

#5
TavinhoCosta

TavinhoCosta

    InsanelyMac Protégé

  • Members
  • PipPip
  • 83 posts
  • Gender:Male

Mas o iMac do Marcel não esta no 10.5.8?


RESOLVIDO!!!! É que tinha coisa no interface network que não estava em uso e comflitava.
Removido as que não usa deu na hora certinho.

Valew!!!





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy