Jump to content

[GUIDE] *NEW* Snow Leopard Retail on ASUS P6T Deluxe V1&V2


  • Please log in to reply
1774 replies to this topic

#1721
LukyMac

LukyMac

    InsanelyMac Protégé

  • Members
  • PipPip
  • 79 posts
please can anybody help me? i did a disaster!

I had a 10.6..7 working.....then i update to 10.6.8 but audio didn't work....

so i found this Post #1624
i also upgraded chamaleon with chamaleon wizard.

now chamaleon version 5 build 1226 starts
i chose osx.....on the white screan appears the apple...pc thinks......but after that come out a circle crossed by a line (in italian: segno del divieto) and the pc continue to think......and nothing happens....

i read also this post Post #1687

so with macdrive i renamed com.apple.boot.plist in chamaleon.boot.plist.....but nothing changed....

what you siuggest to do? reinstall everithing from 0???

If i have to reinstall everithing...is there a way to install lion from 0...or i have to start doing all passages????

thx in advance

#1722
carleycr

carleycr

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
  • Gender:Male

Dont forget the dsdt.aml in both: root and extra folder


sorry for the stupid question, but are u referring to the one on the the 3rd or 4th post? cause i thought that was for the processor. Cant find the one for audio. And root= S/L...extensions= S/L/E?

If you could point me in the direction where i can get the dsdt.aml for audio i would appreciate it. I tried DSDT app but its confusing and dont understand it.

thanks

#1723
hugeschnauzer

hugeschnauzer

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 226 posts

sorry for the stupid question, but are u referring to the one on the the 3rd or 4th post? cause i thought that was for the processor. Cant find the one for audio. And root= S/L...extensions= S/L/E?

If you could point me in the direction where i can get the dsdt.aml for audio i would appreciate it. I tried DSDT app but its confusing and dont understand it.

thanks


Hi man.

Im talking about audio.

I have dsdt.aml and Extra folder into the same folder and the same dsdt.aml inside the Extra folder
I use a EFI partition

new 10.6.8 update = no sound?

not 10.6.7 to 10.6.8..

I did a update in 10.6.8 from software update today and lost audio.. any ideas??

#1724
flipim

flipim

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
Hi.. Following this guide I finally installed Mac OS 10.6.8 fully functional...


My question now is.. Can I update to Lion form APPSTORE?? Or its any method to update? Or i need to make new clean install following this guide? http://www.insanelym...howtopic=256729

Thanks everybody!

#1725
carleycr

carleycr

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
  • Gender:Male

Hi.. Following this guide I finally installed Mac OS 10.6.8 fully functional...


My question now is.. Can I update to Lion form APPSTORE?? Or its any method to update? Or i need to make new clean install following this guide? http://www.insanelym...howtopic=256729

Thanks everybody!


How did you get audio to work? I have same board and dont know what to do about the dsdt.aml stuff as posted above. Ive tried Fabio's guide and still couldn't get audio. I am also waiting for someone to respond about updating to lion via app store, and haven't got a response on here yet.

#1726
flipim

flipim

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts

How did you get audio to work? I have same board and dont know what to do about the dsdt.aml stuff as posted above. Ive tried Fabio's guide and still couldn't get audio. I am also waiting for someone to respond about updating to lion via app store, and haven't got a response on here yet.



Download the attached file at the end of post #1 called Ad2000b

And follow this steps: http://www.insanelym...p...t&p=1703225

#1727
memman

memman

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts

Download the attached file at the end of post #1 called Ad2000b

And follow this steps: http://www.insanelym...p...t&p=1703225


I have successfully upgraded to 10.6.8 from 10.6.6, and sound is working well. I am now more interested in upgrading to 10.7. It seems that most posts/articles I've read on this subject provide instructions on installing Lion in its own partition. I prefer upgrading to Lion in my existing Snow Leopard partition so as not to lose my existing setup. Are there any posts that show how this can be done with the dowloaded Lion app?

#1728
dgobe

dgobe

    InsanelyMac Geek

  • Donators
  • 228 posts

Download the attached file at the end of post #1 called Ad2000b

And follow this steps: http://www.insanelym...p...t&p=1703225


No.

Just use the instructions at the end of post #1, they were recently updated and the script in the zip file does everything for you.

#1729
oswaldini

oswaldini

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 144 posts
  • Gender:Male
  • Location:Cracow, Poland
Hello, i have important question for me - there is any P6T series mobo without FireWire problem ?

#1730
hugeschnauzer

hugeschnauzer

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 226 posts

Hello, i have important question for me - there is any P6T series mobo without FireWire problem ?


My P6tD Deluxe have no problems.

But i need to boot with the firewire drive connected.. a small price to pay for me

#1731
hugeschnauzer

hugeschnauzer

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 226 posts

DSDT is in Fabio's first post (#4)....I'll put together an installer tonight. Thanks Fabio!


Im using DSDT autopatcher to make my own DSDT..

but have a big problem since i did my hackintosh:


Im using p6td deluxe, autopatched dsdt, macpro 4,1

I guess my copy/write speeds are ok, but i found the interface navigation really slow when theres a Hard drive activity.

I friend of mine told me about disable Quartz beamsync, and the interface becomes faster..but not enough.. i still feel the slow effect... its worst between 2 harddrive transfers..

Lost a lot of time until now

please help



This is my topic at: http://www.projectos...amp;#entry15530


but no responses until now.

thanks in advance

DSDT is in Fabio's first post (#4)....I'll put together an installer tonight. Thanks Fabio!


Im using DSDT autopatcher to make my own DSDT..

but have a big problem since i did my hackintosh:


Im using p6td deluxe, autopatched dsdt, macpro 4,1

I guess my copy/write speeds are ok, but i found the interface navigation really slow when theres a Hard drive activity.

I friend of mine told me about disable Quartz beamsync, and the interface becomes faster..but not enough.. i still feel the slow effect... its worst between 2 harddrive transfers..

Lost a lot of time until now

please help



This is my topic at: http://www.projectos...amp;#entry15530


but no responses until now.

thanks in advance

#1732
carleycr

carleycr

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
  • Gender:Male

No.

Just use the instructions at the end of post #1, they were recently updated and the script in the zip file does everything for you.


so i re-installed the latest combo update from apples site, restarted and then followed these instructions now all i get is the restart screen. any ideas?

#1733
dgobe

dgobe

    InsanelyMac Geek

  • Donators
  • 228 posts

so i re-installed the latest combo update from apples site, restarted and then followed these instructions now all i get is the restart screen. any ideas?



Most likely thing is you made changes to /Extra/Extensions and didn't rebuild the cache.

I see 58 downloads for the new script and memman a few posts ago reported that it worked so I don't know. Maybe you missed a step or mistyped something and didn't see that one of the commands failed.

Hit Tab at the Chameleon boot screen and use the -x boot option. If that doesn't work you can try to boot into single user with -s and see if you can fix things from there. I put instructions in there to back up the existing AppleHDA and just used renames for the other files so you should be able to undo your changes.

#1734
lee majors

lee majors

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
Has anyone from this thread successfully upgraded their Snow Leopard hackintosh to Lion?

If so, what are the steps?

#1735
utsi

utsi

    InsanelyMac Protégé

  • Donators
  • 4 posts

Has anyone from this thread successfully upgraded their Snow Leopard hackintosh to Lion?

If so, what are the steps?


I would recommend doing a clean install to a different partition, or backing up your SL before doing a overwrite. The reason is that I suspect that some SL applications may crash Lion. Anyway, I had a few problems with it. Use Fabio's Italian guide, you'll find the link a page or two back:-)

A word of warning: By accident I forgot to unplug my USB backup drive after cloning my SL, before restarting my hackintosh - Do not make the same mistake!! I ended up troubleshooting every part of my computer before I found that disconnecting every SATA drive from the motherboard, even the drive I intended to install to, was the only way to get the Lion USB to boot.

Thanks for the guide :-)

#1736
hugeschnauzer

hugeschnauzer

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 226 posts
Hi guys.

Im using p6td deluxe, autopatched dsdt, macpro 4,1

I guess my copy/write speeds are ok, but i found the interface navigation really slow when theres a Hard drive activity.

I friend of mine told me about disable Quartz beamsync, and the interface becomes faster..but not enough.. i still feel the slow effect... its worst between 2 harddrive transfers..

Lost a lot of time until now

please help

link for project osx:
http://www.projectos...amp;#entry15530

#1737
BarryB

BarryB

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
How are we on support for the GTX460 now?

I upgraded to 2 x Asus 1GB GTX460 a while ago and wanted to re-install my SL 10.6.3 and update it 10.6.8 but can only get SL working if I use -x and GraphicsEnabler=no everytime.

I updated to 10.6.8 without an issue, restarted then installed the Retail_256.02.25f1v1 Nvidia driver for 10.6.8 and restarted but still have to use -x and GraphicsEnabler=no everytime to boot into SL which kind of defeats the object.

Do I need to get the GFX string for my card and put that into com.apple.Boot.plist, if so, how do I find the GFX string with SL as I read I needed 10.5 to get the strings? To have a 'nearly' working install of SL but unable to get it to recognise the GTX460 is very frustrating, so close and yet so far :P

Any pearls of wisdom appreciated while I try to find out any info in the meantime.

*EDIT*

Found OSX Tools and got a GFX string a plist data, but not sure how to edit them in! I followed some info in the OSX tools site and modified my plist like here:

<?xml version="1.0" encoding="UTF-8"?>
  <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
  <plist version="1.0">
  <dict>
	  <key>PciRoot(0x0)/Pci(0x3,0x0)/Pci(0x0,0x0)</key>
	  <dict>
		  <key>@0,compatible</key>
		  <string>NVDA,NVMac</string>
		  <key>@0,device_type</key>
		  <string>display</string>
		  <key>@0,name</key>
		  <string>NVDA,Display-A</string>
		  <key>@1,compatible</key>
		  <string>NVDA,NVMac</string>
		  <key>@1,device_type</key>
		  <string>display</string>
		  <key>@1,name</key>
		  <string>NVDA,Display-B</string>
		  <key>NVCAP</key>
		  <data>
		  BAAAAAAAAwAMAAAAAAAABwAAAAA=
		  </data>
		  <key>NVPM</key>
		  <data>
		  AQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA==
		  </data>
		  <key>VRAM,totalsize</key>
		  <string>0x40000000</string>
		  <key>device_type</key>
		  <string>NVDA,Parent</string>
		  <key>model</key>
		  <string>nVidia GeForce GTX460</string>
		  <key>name</key>
		  <string>display</string>
		  <key>rom-revision</key>
		  <string>nVidia GeForce GTX460 OpenGL Engine [EFI]</string>
	  </dict>
  <key>Kernel</key>
  <string>mach_kernel</string>
  <key>Kernel Flags</key>
  <string></string>
  <key>Quiet Boot</key>
  <string>No</string>
  <key>Graphics Mode</key>
  <string>1280x1024x32</string>
  <key>EthernetBuiltIn</key>
  <string>y</string>
  <key>GraphicsEnabler</key>
  <string>y</string>
  <key>Theme</key>
  <string>Default</string>
  <key>device-properties</key>
  <string>6a02000001000000010000005e0200000d00000002010c00d041030a000000000101060000030101060000007fff04001e00000072006f006d002d007200650076006900730069006f006e0000002d0000006e5669646961204765466f72636520475458343630204f70656e474c20456e67696e65205b4546495d22000000400030002c006400650076006900630065005f00740079007000650000000b000000646973706c6179100000004e00560043004100500000001800000004000000000003000c00000000000007000000000e0000006e0061006d00650000000b000000646973706c617914000000400030002c006e0061006d0065000000120000004e5644412c446973706c61792d41100000006d006f00640065006c000000190000006e5669646961204765466f726365204754583436300e0000004e00560050004d000000200000000100000000000000000000000000000000000000000000000000000014000000400031002c006e0061006d0065000000120000004e5644412c446973706c61792d4220000000400031002c0063006f006d00700061007400690062006c00650000000e0000004e5644412c4e564d6163220000005600520041004d002c0074006f00740061006c00730069007a0065000000080000000000004020000000400030002c0063006f006d00700061007400690062006c00650000000e0000004e5644412c4e564d616322000000400031002c006400650076006900630065005f00740079007000650000000b000000646973706c61791c0000006400650076006900630065005f00740079007000650000000f0000004e5644412c506172656e74<string>
  </dict>
  </plist>


Now I can boot without -x or GraphicsEnabler but SL says there is an error in plist, but boots SL to the desktop but I'm in 1024x768 res and System Profiler doesn't show QE/CI?


Is this correct? I've put the file in Extra and Library/Preferences/System Configuration do I need to do anything with permissions or sudo?

#1738
slinkMonkey

slinkMonkey

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts

Updated my DSDT.aml from v3.3 to the latest v3.5 and my Geekbench 32-bit scores went from ~10780 to ~6100 consistently.

I'm running a P6D Deluxe v2 with an i7-920 overclocked to 3.48Ghz on 10.6.7 and the latest BIOS.

Switching back to v3.3 returns my scores back to where they were. Have also run XBench to make sure it wasn't some weird issue with Geekbench and those scores drop by about the same percentage.

Pretty major drop and not too excited to move to v3.5 but as I'm looking to swap out my i7-920 for a i7-960 it looks like I need v3.5 as v3.3 doesn't have a i7-960 specific version.


FYI, never resolved the drop between 3.3 and 3.5 (any thoughts ANYONE?) but I did upgrade to an i7-960-- for those interested, you can use the DSDT.aml for a 965 without any issues (or at least none that I've yet to come across).

And yes, using v3.3 and the 960 overclocked rocks.

I've had success with Lion using http://www.insanelym...howtopic=256729

I'm running Lion on a separate partition and am dual booting between Lion and SL.

The latest audio fix works (ie layout12.xml, Platform.xml, etc) fine for me.

I used the DSDT from my SL install, not the one from the thread. I did not run any steps related to the DSDT auto-patcher (as I like my DSDT... works fine and more recent versions seem to cause slow downs)

I also used my SL boot.plist (com.apple.Boot.plist) although the <key>Default Partition</key> was changed

I also tweaked the list of extensions down to:
  • AppleVIAATA
  • FakeSMC
  • IOAHCIBlockStorageInjector

I had one issue during boot-- due to a missing smbios.plist. My SL install no longer uses it, so I didn't copy it to Lion (figured I'd give it a go-- but alas it was a no-go). Copying it in place fixed the issue.

#1739
devilt8

devilt8

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Anyone had any success updating 10.6.8 to Lion? Looked everywhere for an answer to this, but so far have found nothing..

#1740
scott_donald

scott_donald

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 304 posts
  • Gender:Male

Anyone had any success updating 10.6.8 to Lion? Looked everywhere for an answer to this, but so far have found nothing..



i did... posted further back how...

anyone up to 10.7.1 yet???





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy