Jump to content

[Notebook] Acer Aspire 5739g


  • Please log in to reply
82 replies to this topic

#61
peterpommes

peterpommes

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
Ich hab mir grade überlegt das ich windows doch lieber erst runterschmeiße..

ich hab amir iatkos v7 ausm inet geladen und die datei ist ca 3.5 gb groß.. Wenn ich die nun auf dvd machen will sind am ende auf der dvd nur 480 kb oder so drauf .. Was mache ich falsch???

#62
insane.member

insane.member

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts
ich geh mal davon aus, das du die Version als .iso oder .img vorliegen hast, wenn dem so ist, dann einfach mit imgburn brennen

#63
peterpommes

peterpommes

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
ich hab das jetzt schon mit dem windows 7 tool gebrannt und mit clone cd .. das klappt beides nicht ich hab immer nur um die 400 kbyte auf der dvd. Ja habs als iso vorliegen

#64
peterpommes

peterpommes

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
kann mir einer sagen was ich falsch mache ? Oder insane.member kannste mir sagen wo du dein iatkos her hast?

#65
peterpommes

peterpommes

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
also ich hab jetzt nochmal 3 bilder geamcht 2 vom boot mit der dvd und 1 mit dem inhalt der dvd.. ICh benutze übrigens eine dvd-rw..

Attached Files



#66
peterpommes

peterpommes

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
Kann mir denn keiner helfen??

#67
insane.member

insane.member

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts
nimm zum brennen imgburn, wenn die .iso 3,5 gb groß ist muss des funktionieren, am besten mit 2,4 facher geschwindigkeit brennnen.
Gruß

#68
peterpommes

peterpommes

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
habd as jetzt mit 10 verschieden programmen probiert und bekomme nie mehr als 400 kbyte raus..

#69
Rocco18

Rocco18

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 193 posts

habd as jetzt mit 10 verschieden programmen probiert und bekomme nie mehr als 400 kbyte raus..

Kann das sein das eventl. dein Image(iso) kaputt ist, und die DVD nicht finalisiert wird,
lies mal die Checksumme aus (mit MD5) und vergleiche mit der die beim Download mit angegeben wird.
Der Brenner ist ok???
Die Rohlinge auch ok ???

#70
peterpommes

peterpommes

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts

Kann das sein das eventl. dein Image(iso) kaputt ist, und die DVD nicht finalisiert wird,
lies mal die Checksumme aus (mit MD5) und vergleiche mit der die beim Download mit angegeben wird.
Der Brenner ist ok???
Die Rohlinge auch ok ???


Ja die iso ist ok hab das schon 3 mal geladen ^^
Wie les ich die checksumme aus?
Brenner ist ok das kann ich ziemlich genau sagen <_<
Und rohlinge weiß ich nicht ich hab immment nur einen ist nen dvd-rw

#71
Rocco18

Rocco18

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 193 posts

Ja die iso ist ok hab das schon 3 mal geladen ^^
Wie les ich die checksumme aus?
Brenner ist ok das kann ich ziemlich genau sagen <_<
Und rohlinge weiß ich nicht ich hab immment nur einen ist nen dvd-rw

Upps, ob das mit ner wiederbeschreibbaren DVD geht...weiss ich leider nicht...ist wahrscheinlich "offen" dein Projekt,
die 50Cent solltest du opfern, für einen Versuch mit ner DVD+ (oder minus R)
Checksumme prüfen....wie schon geschrieben MD5, oder google doch einfach mal.
man man, wofür hast du denn ein Internet

#72
ogr

ogr

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
Das versprochene Tutorial;

TUTORIAL FÜR SNOW LEOPARD

1.Voraussetzung
2.Material http://www.mediafire...zj/MATERIAL.zip
3.Installation
4.Überlegung


1.Voraussetzung
(K.O.)

1.

-Vorinstalliertes MAC OSX System zb. 10.5.8 auf einem Separatem Rechner
-Sata Anschluss am Rechner
-Die Laptop Festplatte aus dem Laptop rausholen und an den Rechner montieren
-Snow Leopard Retail Disk (oder Image -> .dmg)
-Im Bios auf AHCI unter Sata Einstellungen umstellen


2.Installation

2.

-unter Mac Osx Disk Utility auswählen und die Laptop Festplatte anwählen,danach in der Tabelle mit GUID Formatieren - Mac OS Extended (Journaled)

-Das Snow Leopard retail Image montieren und im Image Fenster auf das MAC OSX Logo klicken und mit der Tasten kombnination
SHIFT + COMMAND+G

es erscheint ein kleines Fenster und in dieses ,das bitte eintippen_ und Enter:
system/installation/packages

-Es erscheint ein Fenster mit diversen .PKG (Packages) wir suchen das:
OSInstall.mpg
und führen es aus.

-Und den Rest kennt ihr ja,ganz normale Installation.
-Wen die Installation abgeschlossen ist nicht Rebooten.

DER BOOT LOADER

-Installiere Chameleon 2.0 RC4 auf die Laptop Festplatte
-Mit dem ShowFiles Tool ,Dateien sichtbar machen
-Die Datei Boot aus Boot Ordner in den Root rüber kopieren (mit Root meine ich die erste Seite eurer System Platte)
-Die Dateien aus Extensions und Extra Ordner auch rüber kopieren (die Ordner Extensions findet man unter System/Library/Extension , den Extra im Root nachdem man die unsichtbaren Files sichtbar gemacht hat.

BOOTING

-Die Festplatte wieder rein in den Laptop und Booten mit der option

-32 -x -v

-Diesen Befehl geben wir ein im Boot Menu
-Nachdem das System im Safe Modus hochgefahren ist Reparieren wir die Permissions mit Kext Utility
-Danach ganz normal Booten in 64bit ,am besten in Verbose mode damit man die möglichen Fehler Meldungen sieht.



TREIBER

-Alle Kexts die im Ordner Laptop Kexts sind mit Kext helper Installieren
-Die Grafikkarte müssen wir Separat mit Efi Studio Installieren mit dem String und NVenabler64
-Den NVEnbaler64 mit Kext Helper installieren und den String von der GT210 kopieren und in den Apple.Boot. einfügen uns speichern und Restart
-Jetzt sollte die Obere Leiste Transparent sein vom System.
-Die Panes muss man Seperat in den PreferencePanes Ordner kopieren für zb. Trackpad oder VoodooHDA usw.

UPDATE 10.6.3
-Sehr wichtig nach dem Update ist es den Sleepenabler zu löschen sonst Kernel Panic beim Booten!

GRAFIKKARTE
-Efi Studio starten und ganz unten GTX260 zb. Auswählen, es öffnet sich eine kleine Tabelle mit dem String den wir von der GT210 haben,den einfach austaschen und auf Save drücken und Restart.



4.Überlegung
Bevor sich jemand vornimmt dies alles zu tuen sollte man sich überlegen ob es den wert ist?Dafür stelle ich eine kurze Liste zusammen mit Hardware die funktioniert und die nicht funktioniert.

HARDWARE:Die funktioniert.
-Sound/Lautsprecher/Kopfhörer
-Grafikkarte Full QE und CL
-Mouse,Trackpad two Finger Scroll/Tastatur + Funktions Tasten FN+
-alles USB ports
-USB WLAN Stick
-SD Card Reader
-Laufwerk CD/DVD
-E-SATA
-Aus An Knopf

HARDWARE:Die nicht funktioniert
-LAN
-WLAN
-Mikrofon
-Fingerprint
-Bluethooth
-Sleep

#73
ogr

ogr

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
Hi Jungs! Hab mir eine Broadcom mini PCIE WLAN karte bestellt die von Haus aus mit Mac OSX snow/Leo funktioniert und werde sie bald einbauen und euch alles berichten.Wer weiss vll. kriegen wir Wlan hin und können dan den lästigen Stick zu Hause lassen ;) MFG Oli

#74
ogr

ogr

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
Kleines Update wegen der WLAN karte von Broadcom die von Haus aus funktionieren sollte,funktioniert aber nicht war mir aber klar wegen der Stromversorgung für den MPCIE bus.Hab es mit dem Pin20 trick versucht auch ohne erfolg.Irgend wo hab ich gelesen das er die 2 pin R20 pins entfernt hat und danach ging es... ist aber ein krasser Schritt.

#75
ogr

ogr

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
Bin ich hier nur der einzige der die Wlan Karte testet?Versuche die Pins abzuklebecken aber es ist eine mords fummelei!!Paar mall ist es mir gelungen das die Wlan diode geblinkt hat aber ohne erfolg.Sollte die Broadcom von Haus aus erkannt werden wen die Karte jetzt normal Strom hätte?

#76
insane.member

insane.member

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts
das Problem ist, das die Wlan-Karte nicht von Haus aus (Bios) aktiviert wird, sondern im BS erst via Software aktiviert werden muss. In Win ist das keine Sache, unter Linux soll das wohl auch schon funktionieren, aber eben noch nicht in OSX und per Anfrage bei Acer gibt es auch in absehbarer Zeit keine Möglichkeit das Wlan via Bios zu aktivieren.
Die 20 Pin Methode hab ich auch schon bei 3 verschiedenen WLan-Karten probiert, alle Karten werden von OSX erkannt aber eben nicht aktiviert.

Gruß

#77
ogr

ogr

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
Die Karten die du getestet hast in wie fern wurden sie von OSX erkannt?Ich guck immer in den Sys Profiler und hab bis jetzt nie Air Port Card gesehen sondern immer nur Air Port Extreme und irgendwelche Serien Nummern,aber nicht die Karte. Liegt das Problem mit der Aktivierung bei Laptops die diese Touch Knöpfe haben oder an den Mainboard Herstellern?Worauf müsste man achten das man nicht das 2 mal einen Lappi kauft der diese Blockade hat?

MFG Oli

#78
insane.member

insane.member

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts
die Karten wurden ganz normal nach der Treiberinstallation von OSX erkannt und auch die dazu gehörigen Treiber wurden geladen, ABER...... die Karten wurden durch OSX selbst nicht aktiviert.
Woran das liegt, das die Karten nicht gleich beim einschalten mit aktiviert werden, kann ich nicht genau sagen, aber zu >80% denke ich, liegt es am Bios.
Warum die Hersteller jedoch so extrem abgespeckte Bios-Versionen benutzen, bleibt mir ein Rätsel.
(man könnte ja alles mit einem Master-Passwort versehen, damit nicht aus versehen was im Bios verstellt wird was man nicht will, aber selbst das darf der zahlende Kunde nicht mehr frei entscheiden)
keine Ahnung ob Acer ein offenes Bios zum selbst flashen rausrückt, glaub es aber eher weniger.
Bleibt beim nächsten Laptop-Kauf nur drauf zu achten, das die entsprechenden Optionen im Bios vorhanden sind.

Gruß

#79
ogr

ogr

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
Gibt es solche Optionen bei anderen Herstellern um da Wlan Karte zu aktivieren?Meine Freundin hat ein FS Laptop und da ist ein ganz normaler Manueller Schieber um das Wlan zu aktiveren,ich halte mich momentan daran beim Laptop kauf ,weil es bei ihr funktioniert mit der Karte.

Gruss Oli

#80
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,541 posts
  • Gender:Male
  • Location:Italy
Hello everyone!!! :gun:

I have an Aspire 5739g which is the same of that in the first post:

CPU: Intel Core 2 Duo T6600
RAM: 4GB DDR3
VIDEO: Nvidia Geforce GT240M 1024MB
HDD: 320GB
Sound: Dolby® Home Theater (3rd Gen) (Realtek ALC888)
LW: DVD Super Multi Brenner
WLan: Intel Wifi Link 5100 (changed with Broadcom bcm4311)
LAN: Atheros AR8131

I installed Snow Leopard successfully, but there are same other problems to solve.
I'll write my method because I think this could be a good start to have a well made hack.


GUIDE

We need:
1) CD boot-132: http://www.insanelym...howtopic=207692
2) My archive: http://www.mediafire.com/?2w5gkj3v5yk
3) A Snow Leopard 10.6.0 copy
4) Mac OS X v10.6.3 v1.1 Update (Combo) http://support.apple.com/kb/dl1017


Now we can start!! ;)
Set Sata mode: [ahci mode] in the bios
Insert the cd boot-132 , then use the flags -v cpus=1 and install Snow Leopard (in GUID)
Reboot with the cd boot using the same flags
At the Desktop open "My archive" and install Chameleon 2 RC4 (by Dr.Hurt)
Don't Reboot!!!! :)
Change the Extra folder with mine (in "My archive")
Change the boot file in the root with AsereBLN v.1.1.9 (in "My archive")
Repare the permissions with kext utility
Install Mac OS X v10.6.3 v1.1 Update


We can reboot!! We can also recycle the cd boot :P
Re-arrived at the Desktop install VoodooMonitor.kext (to monitorate temperature) and AtherosL1cEthernet.kext for the lan card with Kext Helper.


Report:
All the system works in 64bits + speedstep natio + stop with my DSDT
In the Extra folder we can find only fakesmc and the kext for touchpad and battery.
Audio doesn't work yet 'cause I'm busy to solve other important problems.


Here I post some screenshots:
Posted ImagePosted ImagePosted ImagePosted Image


Problems (Work in progress): :P
LAN and Wifi

The Intel 5100 is not compatible so I have changed it with BCM4311 but I discovered that the reason why the Wifi card doesn't work it's the same for what Lan card doesn't work too
Reading the Ioreg I notice that Bridge IORanges and MemoryRange are respectively 0x0 e 0xfff and they are the same for other Pci Bridge

Posted Image

The Lan card's error is:
localhost kernel[0]: [AttansicL1eEthernet] Error: Couldn't map io regs
localhost kernel[0]: [AttansicL1eEthernet] Error: Couldn't probe adapter

here the link for our Lan Card http://code.google.com/p/iats/

I hope that we can do a good job working together! See Ya!!!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy