Jump to content

Sharp Copier/Printer Networking Problem


  • Please log in to reply
2 replies to this topic

#1
Joshua Sebastian

Joshua Sebastian

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Hello all,

I'm at my wits end with this one but am probably missing something simple. I have been unable to successfully get any of our office Macs (ranging from 10.4 to 10.6) to print from our networked Sharp AR-M450N printer/copier. I have easily gotten every single PC in the office printing on it over the network (so I know it is available on the network and not malfunctioning).

Here is the problem for your review:
- Adds fine through IP
- Generic PostScript driver does not work
- When I switch it to the AR-450 driver listed in OS X it still does not work
- Have installed most up-to-date driver from Sharp website but it does not appear in the driver list
- Queue shows print jobs but immediately pauses; if you 'play' the jobs in the queue window it will then immediately pause again; same cycle endlessly and nothing will ever print

No matter what I do I cannot get it to print. I very much appreciate any and all help you can offer. Thanks again.

#2
Ushahin

Ushahin

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Hello,

I also have this problem, except with my Epson Stylus Photo RX595 all-in-one printer. It is connected to a pc, that is in turn connected to my wireless network. My hackintosh can connect to the network fine, and can even detect and add the printer, but whenever I try to print something the job immediately stops, and no matter what I do I can't get it to start. However, I can successfully delete the job from the queue.

Any help on this subject would be greatly appreciated.

Regards,
Nick

#3
HappyDenn

HappyDenn

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:Taiwan
Maybe the driver you used doesn't support network printing? I have a Canon IP4200 and it can print fine using Canon's driver with USB cable. But I have to use Gutenprint's driver for it to print over the network. Maybe you can try Gutenprint's driver for your RX595 see if it work for you.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy