Jump to content

[Guida] Snow Leopard Reteil su Asus P5QL-PRO


  • Please log in to reply
123 replies to this topic

#21
BarboneNet

BarboneNet

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,414 posts
  • Gender:Male
  • Location:Italy - Parma

aggiornamento dei test che ho provato:

ho messo un bios iuzzi 0902, ho settato il bios in AHCI come da guide, in ultimo ho anche eliminato tutti i dischi tranne quello per lo snow e il lettore dvd, morale?
mi fa il boot tutto preciso, levo il boot cd metto il dvd di installazione e mi incomincia a scrivere sulla maschera del darwin "EBIOS read Error: Error x09 Block....." e continua molto lentamente cosi.
Ho pensato che gli errori potevano essere del DVD di installazione allora ho scaricato una versione da 4.5 gb ma niente, non va oltre.
è come se dopo il boot non sa dove andare a leggere i dati di installazione :\ bhoo

ok l'ho rifatto...se come mi hai detto ti funziona tranquillamente il marvel, ti ho messo dentro il kext anche per lui!

Prova ad attivare AHCI nel bios, e vedi se adesso funziona.

Versione5 (la versione4 è senza kext per il marvell)

fammi sapere!

DAVIDANTO, mettiti in regola altrimenti ci cazziano!

#22
mipao

mipao

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 164 posts
non funziona ;)
comunque ho trovato la soluzione, installando il sistema come da guida che ho messo dietro, come il sistema finisce l'installazione e si riavvia da solo, entro nel bios e setto per AHCI e riavvio.
quando entro in mac tramite il boot cd installo i il Chameleon 2 rc3, copia il contenuto di exstra in ../extra/ e installo i kext per eternet e audio, riavvio e il gioco è fatto, tutto funziona bene. :wacko:

basta test :P

Profiler system: Software

Versione sistema: Mac OS X 10.6 (10A432)
Versione kernel: Darwin 10.0.0
Volume d'avvio: SOX
Modalità di avvio: Normale
Nome computer: Mac Pro di Pablo
Nome utente: Pablo (pablo)
Memoria virtuale sicura: Disabilitato
Estensioni e Kernel a 64 bit: Sì
Tempo trascorso dall'avvio: 26 minuti

Profiler system: Hardware

Nome modello: Mac Pro
Identificatore modello: MacPro3,1
Nome processore: Quad-Core Intel Xeon
Velocità processore: 2,39 GHz
Numero di processori: 1
Numero totale di nuclei: 4
Cache L2: 8 MB
Memoria: 2 GB
Velocità bus: 1,07 GHz
Versione Boot ROM: MP31.00C1.B00
Version SMC (sistema): 1.30f3
Numero di serie (sistema): Wxxxxxxxxxx
Hardware UUID: DF557FA2-C304-556B-A442-960AB835CB5D

son soddisfatto

comunque il tuo boot non funzica ho usato quello nel mio pacchetto.

#23
madd90

madd90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 79 posts
scusate l'inesperienza ma questa guida si deve seguire se si ha gia leopard installato su una partizione o proprio da zero su una partizione nuova? Altra domanda...che differenza ce fra il sistema N1 o il sistema N2...scusate le domande banali ma i niubbi come me hanno bisogno di avere tutto spiegato passo passo...grazie

#24
BarboneNet

BarboneNet

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,414 posts
  • Gender:Male
  • Location:Italy - Parma

non funziona :)
comunque ho trovato la soluzione, installando il sistema come da guida che ho messo dietro, come il sistema finisce l'installazione e si riavvia da solo, entro nel bios e setto per AHCI e riavvio.
quando entro in mac tramite il boot cd installo i il Chameleon 2 rc3, copia il contenuto di exstra in ../extra/ e installo i kext per eternet e audio, riavvio e il gioco è fatto, tutto funziona bene. :)

basta test :D

Profiler system: Software

Versione sistema: Mac OS X 10.6 (10A432)
Versione kernel: Darwin 10.0.0
Volume d'avvio: SOX
Modalità di avvio: Normale
Nome computer: Mac Pro di Pablo
Nome utente: Pablo (pablo)
Memoria virtuale sicura: Disabilitato
Estensioni e Kernel a 64 bit: Sì
Tempo trascorso dall'avvio: 26 minuti

Profiler system: Hardware

Nome modello: Mac Pro
Identificatore modello: MacPro3,1
Nome processore: Quad-Core Intel Xeon
Velocità processore: 2,39 GHz
Numero di processori: 1
Numero totale di nuclei: 4
Cache L2: 8 MB
Memoria: 2 GB
Velocità bus: 1,07 GHz
Versione Boot ROM: MP31.00C1.B00
Version SMC (sistema): 1.30f3
Numero di serie (sistema): Wxxxxxxxxxx
Hardware UUID: DF557FA2-C304-556B-A442-960AB835CB5D

son soddisfatto

comunque il tuo boot non funzica ho usato quello nel mio pacchetto.

ok,grazie dei test al massimo ora lo segnalo;)

#25
mipao

mipao

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 164 posts

scusate l'inesperienza ma questa guida si deve seguire se si ha gia leopard installato su una partizione o proprio da zero su una partizione nuova? Altra domanda...che differenza ce fra il sistema N1 o il sistema N2...scusate le domande banali ma i niubbi come me hanno bisogno di avere tutto spiegato passo passo...grazie


devi o puoi installare da disco pulito, non hai bisogno del elopard gia installato.
il primo o secondo sistema sono uguali.
il primo è il classico sistema il secondo è un ambiente molto più idoneo a MAC, comunque sia HAI UNA VERSIONE RETEILò PIENAMENTE FUNZIONANTE.

#26
madd90

madd90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 79 posts

devi o puoi installare da disco pulito, non hai bisogno del elopard gia installato.
il primo o secondo sistema sono uguali.
il primo è il classico sistema il secondo è un ambiente molto più idoneo a MAC, comunque sia HAI UNA VERSIONE RETEILò PIENAMENTE FUNZIONANTE.


Ok...perciò siccome ho già windows 7 su una partizione e vorrei fare un dual boot con snow leopard seguo il sistema N1....spero vada tutto bene

#27
DAVIDANTO

DAVIDANTO

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
DAVIDANTO, mettiti in regola altrimenti ci cazziano!
[/quote]

Cosa ho fatto?
è per il contenuto della discussione? Spero di no..cosa ho detto di male? Scusa ma non te lo dico in maniera sarcastica..proprio non lo capisco..

o forse è per la firma?

provvedo subito..


................................
processore Q9400
Asus P5QL PRO
HD WD 500Gb sata
Mast. LG sata
S.V. Gigabyte GTS 250 1Gb

#28
mipao

mipao

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 164 posts

Ok...perciò siccome ho già windows 7 su una partizione e vorrei fare un dual boot con snow leopard seguo il sistema N1....spero vada tutto bene



se hai windows 7 come me e vuoi comunque mettere mac con sistema AHCI basta che prima di modificare il bios installi in windows 7 questo reg Attached File  ahci.zip   513bytes   9 downloads poi riavvii e rientri in windows, successivamente fai tutte le operazioni per installare il mac, quando hai terminato rientri in windows senza problemi.

#29
madd90

madd90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 79 posts

se hai windows 7 come me e vuoi comunque mettere mac con sistema AHCI basta che prima di modificare il bios installi in windows 7 questo reg Attached File  ahci.zip   513bytes   9 downloads poi riavvii e rientri in windows, successivamente fai tutte le operazioni per installare il mac, quando hai terminato rientri in windows senza problemi.


Ok! Penso di aver compreso tutto....ultima domanda..in termini di prestazioni di leopard seguire il sistema N1 o N2 è la stessa identica cosa? oppure portando tutto in AHCI leopard 'va' meglio? Mentre windows se porto tutto in AHCI potrebbe essere più lento o avere qualche problema?
Scusate se forse sto facendo domande banali, ma sono inesperto e mi piacerebbe prima di fare qualunque cosa capire a fondo la guida...

#30
mipao

mipao

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 164 posts
io ti dico la mia esperienza di questi giorni, forse mi sbaglio, ma da quello che vedo sia win che mac vanno piu lisci, danno l'impressione che si muovano meglio.

#31
madd90

madd90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 79 posts

io ti dico la mia esperienza di questi giorni, forse mi sbaglio, ma da quello che vedo sia win che mac vanno piu lisci, danno l'impressione che si muovano meglio.


Ok....allora adesso mi metto all'opera! Grazie!

#32
madd90

madd90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 79 posts

io ti dico la mia esperienza di questi giorni, forse mi sbaglio, ma da quello che vedo sia win che mac vanno piu lisci, danno l'impressione che si muovano meglio.


Ottimo sono riuscito a installare! ora sono al punto della registrazione...do tutti i miei dati tranquillamente?

PS: nella guida bisognerebbe inserire una postilla per il dualboot con windows...cioè io avendo gia windows installato e avendo creato una partizione da windows per accogliere leopard quando sono andato per formattare la partizione di leopard in guid dal menu disk utility non te lo fa fare....devi ripartizionare tutto l'hd in 2 partizioni (1 per windows in mbr e una per leopard in guid)....perciò è consigliabile a chi deve effettuare il dualboot di partire dall'installazione di snow leopard...

Altra questione per fare partire l'installazione di snow bisogna tenere le sata attive e le ahci disattive...sennò da errore e non parte l'installazione!

#33
mipao

mipao

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 164 posts
1) non reggistrare che riggistri a fare?

2) nella guida è specificato passo dopo passo, credo che si capisca che devi partire con i sata attivi e passare con i dischi in AHCI solo dopo il primo riavvio.

3) se hai windows già installato, come me, e installi mac su una seconda partizione di un disco dove hai già windows installato basta che la seconda partizione per il mac la lasci in fat32 o unformat. Meglio sarebbe avere due dischi separati.

consigli per aggiornare la guida sempre ben accetti

#34
madd90

madd90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 79 posts
Ultima domanda da farti: a cosa serve il file dsdt.aml? è un file universale o è personalizzato? per esempio se io volessi scrivere una guida generica e non solo per p5ql pro potrei inserire nel pacchetto software il file dsdt.aml che tu hai allegato nel tuo pacchetto?

PS: Il kext applehda non funge! sostituiscilo con voodoo hda!

#35
mipao

mipao

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 164 posts

Ultima domanda da farti: a cosa serve il file dsdt.aml? è un file universale o è personalizzato? per esempio se io volessi scrivere una guida generica e non solo per p5ql pro potrei inserire nel pacchetto software il file dsdt.aml che tu hai allegato nel tuo pacchetto?

PS: Il kext applehda non funge! sostituiscilo con voodoo hda!


1) il file DSTD.aml me lo ha creato BarboNet per la configurazione in firma, credo che non funziona bene per tutte le configurazioni.

2) io ho lo snow leopard che mi fa sentire il mio 5.1 creative con Il kext applehda, non so perche a te non funge.
io l'ho installato con Kext Helper b7, e prima di riavviare la macchina ho sistemato i permessi con Utility Disco del SL.
a me funziona.

#36
BarboneNet

BarboneNet

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,414 posts
  • Gender:Male
  • Location:Italy - Parma
il dsdt.aml è per questa mobo, e vabene sia per snow che per leopard, abbinandolo a chameleon2 o a pcefi10.X !

#37
Salv0123

Salv0123

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 202 posts
  • Gender:Male

il dsdt.aml è per questa mobo, e vabene sia per snow che per leopard, abbinandolo a chameleon2 o a pcefi10.X !



ciao,BarboneNet, ieri sono riuscito ad installare la retail (scaricata da torrent)
di snow leopard, mi potresti delucidare su alcune cose?

- adesso ho installato una versione originale con la quale posso fare gli aggiornamenti dal sito apple?
- non mi ha chiesto nessun "codice attivazione" come windows è normale?
- non mi va internet,audio e forse neanche la scheda video eppure ho seguito alla lettera la guida di questo topic
- ho un hdd ide da 320 dove ho i miei dati e per farlo riconoscere al sistema ho attivato il marvell , ho fatto una cavolata?
- dove guardo che ho fatto un buon lavoro e tutte le periferiche e tutti i "driver" ci sono e funzionano?
- non mi si spegne, cioè quando do il comando spegni rimane eternamente sulla schermata blu... e quindi lo devo spegnere col pulsante...

grazie per le risposte....


#38
mipao

mipao

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 164 posts

ciao,BarboneNet, ieri sono riuscito ad installare la retail (scaricata da torrent)
di snow leopard, mi potresti delucidare su alcune cose?

- adesso ho installato una versione originale con la quale posso fare gli aggiornamenti dal sito apple?
- non mi ha chiesto nessun "codice attivazione" come windows è normale?
- non mi va internet,audio e forse neanche la scheda video eppure ho seguito alla lettera la guida di questo topic
- ho un hdd ide da 320 dove ho i miei dati e per farlo riconoscere al sistema ho attivato il marvell , ho fatto una cavolata?
- dove guardo che ho fatto un buon lavoro e tutte le periferiche e tutti i "driver" ci sono e funzionano?
- non mi si spegne, cioè quando do il comando spegni rimane eternamente sulla schermata blu... e quindi lo devo spegnere col pulsante...

grazie per le risposte....


1) si, se hai seguito la guida ed hai usato una versione SL reteil puoi aggiornare senza problema.

2) lo Sow Leopard come anche il leopard non chiedono attivazioni o seriali. Non reggistrare la tua copia.

3) se hai seguito passo passo la guida, internet ed audio devono funzionarti, con utility disco ripara i permessi del disco dove hai installato lo Snow Leopard e poi riavvia.
per la sheda video non avendo tu una Nvidia ma una ATI devi cercare il kenxt giusto ed installarlo con lo strumento che trovi nella cartella utility

4) per essere sicuro che tutto sia giusto deve funzionare tutto ;)

5) il fatto che non si spegne credo che sia proprio un problema di KEXT.


per i KEXT video cerca su questo sito, anche su la parte internazionale.

#39
madd90

madd90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 79 posts
ma è normale che all'avvio di snow leopard e allo spegnimento non si senta nessun suono? Cioè a me fa tipo un fruscio...come se volesse fare qualche suono ma non ci riesce...è colpa di chameleon?

#40
mipao

mipao

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 164 posts

ma è normale che all'avvio di snow leopard e allo spegnimento non si senta nessun suono? Cioè a me fa tipo un fruscio...come se volesse fare qualche suono ma non ci riesce...è colpa di chameleon?


si è normale ;)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy