Jump to content

Snow Leopard 10.6.1 AMD (Hazard) Install help


  • Please log in to reply
3 replies to this topic

#1
sysguru

sysguru

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
  • Gender:Male
  • Location:india
hi...

Mac os 10.5.2 Zepyroth rev.2 installed successfully working perfectly...
AMD 3200+, 1 GB RAM,
Asus a8n-vm -geforce 6100 nforce 410lan

i would like to update my mac os to 10.6. so i just found this guy "Snow Leopard 10.6.1 AMD (Hazard)"
my quest. is how to install this version ... in my pc... i need guidance for selecting kernal's and driver;s because in this dvd has lot kernal's are there... so which kernal ,boot loader , drivers should select... plz... guide me...

10.6.2 will support my machine ?


thanks advance

#2
carmelo.violon

carmelo.violon

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
hello,

have you tried 10.6 ?

I have 10.6 on my AMD too ... but I can't install correct drivers for geforce 6100 ...

do you have any idea please ?

#3
NEWUSER333

NEWUSER333

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts

hi...

Mac os 10.5.2 Zepyroth rev.2 installed successfully working perfectly...
AMD 3200+, 1 GB RAM,
Asus a8n-vm -geforce 6100 nforce 410lan

i would like to update my mac os to 10.6. so i just found this guy "Snow Leopard 10.6.1 AMD (Hazard)"
my quest. is how to install this version ... in my pc... i need guidance for selecting kernal's and driver;s because in this dvd has lot kernal's are there... so which kernal ,boot loader , drivers should select... plz... guide me...

10.6.2 will support my machine ?


thanks advance


It has a few nvidia drivers that you can choose.
For me, I have geforce 7300 gs: Both Natit & nvidiaenabler works well.
About kernel, I use Legacy 10.3.0 on AMD 3600 - The kernel works quite well for me.
* Note: If you want to use Legacy Kernel 10.3.0, you need PPF patch that can be found from leohazard download page. You need to patch the original iso with that PPF using some program & burn the iso.
The PPF patch has some useful patch; I think it's worthy to use it.

I choose items below during installation:
1. Legacy kernel 10.3.0
2. one of the SMBIOS patch
3. Natit (Also tried nvidiaenabler before with success)
4. patch AMD
5. Lan driver (for me attansic L1 driver): If you don't have one that supports your card, don't select any or you will get stuck @ configuration process.
6. AppleAzalia Audio driver (my build in audio = ALC 662)
I forgot if I chose anything else more. I advise you not to install more than necessary patch or driver.

After you install all the things and apps, you should patch /system & /applications with Marven's AMD Utility: for CPUID stuff.

After all the things are done, the OS is working quite well so far on my machine.

Goodluck

#4
crazyJAT

crazyJAT

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 300 posts
  • Gender:Male
  • Location:US
Is this install method the only available option for AMD and pre Core systems? What happens when you have to update to the next release? How difficult is that?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy