Jump to content

[Aiuto] p5ql-e installazione leopard


  • Please log in to reply
21 replies to this topic

#1
kreavendj

kreavendj

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
salve ragazzi come da titolo avrei bisogno di aiuto per installare leopard sul mio pc con quella scheda madre..
premetto che ho fatto tutte le prove possibili che sono state consigliate in questo thread http://www.insanelym...howtopic=148237
ma boh.. non va..
ho provato con almeno 5 release di leopard (ideneb 1.4, yatkos 7.0, ideneb lite, ipc osx 10.5.6, leopard retail e leopard snow) senza avere successo. alcune release non va il boot con ideneb 1.4 riesco a fare l'istallazione ma al riavvio... nulla.. rimane la mela al centro e non va avanti..
ho settato il bios come nel thread sopra.. ma niente.. ho provato tutte le versioni del kernel presenti nella release ogni volta riinizializzando il disco.. ho pravato con e senza alcune patch tipo acpi e altre che veramente adesso non mi ricordo.. in 1 sett le ho provate tutte.. non so piu che fare.. qualcuno mi sa aiutare?
grazie a prestoo

#2
cura

cura

    Italian Squad Staff (InsanelyMacRocker)

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,397 posts
  • Gender:Male
  • Location:Piombino, (Livorno), Tuscany
ciao kravendj

Innanzitutto dire che la mela è piantata non risolve nulla, dovresti avviare in verbose mode e fare una foto del punto in cui il pc si blocca altrimenti come facciamo a sapere che problema ha?
Per avviare in verbose devi fare così: al boot premi un tasto e scrivi -v (usa quello del tastierino numerico per fare il meno) e premi invio.
Vedrai una miriade di scritte bianche su sfondo nero tipo bios per intendersi(ma non è bios,beninteso)e ad un certo punto il computer si bloccherà e tu,quando il computer si bloccherà,farai una foto allo schermo in maniera tale che possiamo leggere quale errore ti blocca.

In linea di massima,per tentare una nuova installazione ti consiglio di controllare attentamente alcune cose
1)Hd settati su AHCI (CONTROLLA DA BIOS)
2)nella tab del bios dedicata al power (DI SOLITO SI CHIAMA POWER TAB) controlla di avere attivate le FEATURES XD del processore.

Fatto questo formatta una bella partizione in hfs+(journaled)

A questo punto lanci la iaktos v7 (o la ideneb lite) e selezioni:

chamaleon v1
appledecrypt
smbios efi
disabler
ohr
apple ps2 old
remove trymce
nvnject
ichx (o intel ahci sata,dipende da quale distro usi)

se non parte nemmeno così posta una foto dell'errore come ti ho spiegato prima.

#3
kreavendj

kreavendj

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts

ciao kravendj

Innanzitutto dire che la mela è piantata non risolve nulla, dovresti avviare in verbose mode e fare una foto del punto in cui il pc si blocca altrimenti come facciamo a sapere che problema ha?
Per avviare in verbose devi fare così: al boot premi un tasto e scrivi -v (usa quello del tastierino numerico per fare il meno) e premi invio.
Vedrai una miriade di scritte bianche su sfondo nero tipo bios per intendersi(ma non è bios,beninteso)e ad un certo punto il computer si bloccherà e tu,quando il computer si bloccherà,farai una foto allo schermo in maniera tale che possiamo leggere quale errore ti blocca.

In linea di massima,per tentare una nuova installazione ti consiglio di controllare attentamente alcune cose
1)Hd settati su AHCI (CONTROLLA DA BIOS)
2)nella tab del bios dedicata al power (DI SOLITO SI CHIAMA POWER TAB) controlla di avere attivate le FEATURES XD del processore.

Fatto questo formatta una bella partizione in hfs+(journaled)

A questo punto lanci la iaktos v7 (o la ideneb lite) e selezioni:

chamaleon v1
appledecrypt
smbios efi
disabler
ohr
apple ps2 old
remove trymce
nvnject
ichx (o intel ahci sata,dipende da quale distro usi)

se non parte nemmeno così posta una foto dell'errore come ti ho spiegato prima.



Ti ringrazio veramente di cuore.. proverò oggi pome stesso a fare la foto.. la posto e poi riprovo con le cose che mi hai detto. perquanto riguarda le conf del bios sono gia settate come mi hai consigliato tu..
ti ringrazio ti tengo aggiornato...

#4
kreavendj

kreavendj

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
eccomi di ritorno..
vi faccio il punto della situazione..
con iatkos v7 non va l'istallazione.. si riavvia subito dopo aver fatto il boot e premuto -v

con ideneb lite va l'istallazione.. e ho spuntato:

chamaleon v1 (disabilitando i v2)
appledecrypt
smbios efi
disabler
ohr (non l'ho trovato)
apple ps2 old
remove trymce (non l'ho trovato)
nvnject
ichx (o intel ahci sata,dipende da quale distro usi) (abilitato ahci ma c'era anche ichx ma non l'ho attivato)

la mia versione di ideneb è 1.5.1 10.5.7

appena finisce l'istallazione si riavvia e in modalità -v si ferma con la schermata che vi allego

[

Attached Files



#5
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,517 posts
  • Gender:Male
  • Location:Italy
Fai una prova scrivendo questo all'avvio

cpus=1 -v

altrimenti riprova l'installazione dando questo comando all'inizio

p.s. se non dovesse andare prima di reinstallare vedi cura cosa ne dice

#6
cura

cura

    Italian Squad Staff (InsanelyMacRocker)

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,397 posts
  • Gender:Male
  • Location:Piombino, (Livorno), Tuscany

Fai una prova scrivendo questo all'avvio

cpus=1 -v

altrimenti riprova l'installazione dando questo comando all'inizio

p.s. se non dovesse andare prima di reinstallare vedi cura cosa ne dice

si,iaktos v7 lo faceva anche a me,per installare ero costretto ad avviare con la flag cpus=1,direi che è piuttosto normale.
Fai cos“,quando vai ad installare premi un tasto e scrivi (lasciando uno spazio tra le due scritte -v (spazio) cpus=1
Dovrebbe andare!
Per quanto riguarda la foto non sembrano esserci errori,semplicemente si blocca.
Fai un'altro tentativo,formatta ed installa con le due flag (cpus=1 -v)

Quando selezioni qualcosa ricorda di deselzionare il corrispondente (esempio,se selezioni chamaleon v1 devi deselezionare chamaleon v2 che viene dato di default,capito?)selezionare pi cose pu portare a blocchi indesiderati ed io non che sono l con te a controllare eh B)

Io insisterei sulla iAktos v7 con le fix che ti ho detto e avviando con le flag giuste.
ohr (non l'ho trovato)--->in ideneb si chiama openhaltrestart.kext
remove trymce (non l'ho trovato)--->refuso di digitazione,errore mio si chiama REMOVE TYMCE oppure remove termal kext

ichx (o intel ahci sata,dipende da quale distro usi) (abilitato ahci ma c'era anche ichx ma non l'ho attivato) attiva ichx, quello giusto!

ideneb,la versione che hai tu mi faceva la stessa cosa anche a me...si avviava in 64bit mode (si vede dalla foto).La versione di ideneb 1.6 lite no...(e difatti la sto usando)non me lo so spiegare come direbbe tiziano ferro :D in ogni caso insisti sulla iaktos, ottima e la conosco meglio di ideneb come posizione/nome delle fix,magari ci caviamo le gambe!

fammi sapere,ciao!

#7
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

eccomi di ritorno..
vi faccio il punto della situazione..
con iatkos v7 non va l'istallazione.. si riavvia subito dopo aver fatto il boot e premuto -v

con ideneb lite va l'istallazione.. e ho spuntato:

chamaleon v1 (disabilitando i v2)
appledecrypt
smbios efi
disabler
ohr (non l'ho trovato)
apple ps2 old
remove trymce (non l'ho trovato)
nvnject
ichx (o intel ahci sata,dipende da quale distro usi) (abilitato ahci ma c'era anche ichx ma non l'ho attivato)

la mia versione di ideneb è 1.5.1 10.5.7

appena finisce l'istallazione si riavvia e in modalità -v si ferma con la schermata che vi allego

[


Errore come da BIOS non moddato:

1) Trovi un BIOS moddato e installi

2) Provi ad installare Snow Leopard senza BIOS moddato ma con chiavetta USB di Boot con Chameleon 2.0 RC3 + PC EFI 10.5 + DSDT aml per la tua mobo (il grosso problema è la DSDT.aml)

Io percorrerei la prima via. Vedi qui: http://www.insanelym...howtopic=137296



Saluti, Giorgio

#8
kreavendj

kreavendj

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts

Errore come da BIOS non moddato:

1) Trovi un BIOS moddato e installi

2) Provi ad installare Snow Leopard senza BIOS moddato ma con chiavetta USB di Boot con Chameleon 2.0 RC3 + PC EFI 10.5 + DSDT aml per la tua mobo (il grosso problema è la DSDT.aml)

Io percorrerei la prima via. Vedi qui: http://www.insanelym...howtopic=137296



Saluti, Giorgio


ecco ma dove trovo il bios moddato??


cmq. ho provato a fare come dice cura. mi da questo errore prima di partire.. è buon segno??
ps non ho trovato nvnject

Attached Files



#9
cura

cura

    Italian Squad Staff (InsanelyMacRocker)

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,397 posts
  • Gender:Male
  • Location:Piombino, (Livorno), Tuscany

ecco ma dove trovo il bios moddato??


cmq. ho provato a fare come dice cura. mi da questo errore prima di partire.. è buon segno??
ps non ho trovato nvnject

Sembra un errore di partizione o formattazione...chiedo conferma ai numi tutelari del foro :) !
al boot dopo installazione da questo errore?Ma il chamaleon v1 l'hai messo?
Hai provato a vedere da g parted se la partizione di leopard ha la flag di boot?
E,ultima domanda,la partizione che hai fatto per leopard è si in hfs+ ma è una partizione primaria o logica?

Nvnject lo trovi alla sezione graphics enabler--->nvidia

In ogni caso,se Giorgio dice che hai bisogno di un bios moddato fidati,HAI BOSGNO DI UN BIOS MODDATO!Anche io ho fatto il flash del bios sulla mia mobo perch anche se riuscivo ad installare tutto e tutto funzionava alla grande al successivo riavvio il sistema moriva,facendo il flash del bios non ho incontrato pi in questo problema.
Fare il flash del bios abbastanza semplice,ti consiglio di farlo da windows con afuwin,prima ricordati di chiudere tutto quello che puoi dei programmi in background,meno roba gira meglio !
Usare afuwin ultrasemplice e veloce,al successivo riavvio avrai bios aggiornato e meno problemi sulla via dell'hackintos!

il bios moddato prova a fare cos

cerca su google il modello della tua mobo+hackintos bios oppure + insanely mac...se esiste qualcosa salta fuori...

#10
Dream Sequencer

Dream Sequencer

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 420 posts
  • Gender:Male
  • Location:Montelupo Fiorentino (FI)
io ho la tua stessa scheda madre, leopard gira benone col bios moddato che ho in firma, ma snow ancora non sono riuscito a farlo andare dopo un mese di tentativi.

qualcuno sa come generare un dsdt.aml?

#11
kreavendj

kreavendj

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts

io ho la tua stessa scheda madre, leopard gira benone col bios moddato che ho in firma, ma snow ancora non sono riuscito a farlo andare dopo un mese di tentativi.

qualcuno sa come generare un dsdt.aml?




torno con buuone anzi ottime nuove.....
grazie al bios moddato che mi e stato passato tutto va a gonfie vele a parte qualche piccolo problema....

come per esempio la tastiera... che ho dovuto prenderne una usb per prova ma non capisco xke i tasti non vanno al loro posto... cioe la "m" si trova nella c con la cediglia quella dove ce la chiocciola e molti tasti sono spostati... al posto della M ce la virgola e al posto del punto i due punti:: qualcuno mi sa dire che fare

altra cosa dove trovo i driver audio

graazie veramente di cuore per l aiuto

a presto

#12
Dream Sequencer

Dream Sequencer

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 420 posts
  • Gender:Male
  • Location:Montelupo Fiorentino (FI)
sono contento che ti funzioni il bios moddato :D

i driver li trovi in firma mia, penso di averli messi tutti

#13
Fellon

Fellon

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Per la tua scheda madre c'è questa guida chiara (anche se un pò lunga) per l'installazione di Mac OS X Leopard retail (originale). Funziona perfettamente, puoi tenere installato sia windows che macos leopard:

http://www.insanelym...howtopic=144020

Mi raccomando però,scarica le versioni che ti sono indicate,non altre,altrimenti rischi di impazzire con blocchi o altro.

Per quanto riguarda Snow Leopard non sono riuscito ancora ad aggiornare...anzi c'è qualcuno che l'ha fatto??? :D



Ogni aiuto è gradito!

#14
Dream Sequencer

Dream Sequencer

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 420 posts
  • Gender:Male
  • Location:Montelupo Fiorentino (FI)
io ho appena finito di installare la 10.6.2, nessun problema se utilizzi il boot cd per questa scheda madre.
domani me lo metto in firma, ora vado a dormire un po' :D

#15
kreavendj

kreavendj

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
salve ragazziii vi scrivoo dalla mia mela mozzicata... ihihih
finalmente tutto ok. anche la tastiera.
grazie veramente a tutti
ho solo l'ultimo problema
non riesco a sentire i suoni di sistema.
ho istallato vlc, e per esempio li se configuro la sc. audio in uscita linea integrata, l'audio va.
se invece lascio come da default: auricolari integrati, l'audio non va..
qualcuno mi sa dire come cambiare da default anche in osx l'uscita audio?

ciauu e grazieee

#16
TheBuilder

TheBuilder

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
scusa ho il problema dell'installazione, allora alla fine quale versione hai usato? puoi postare i link del bios moddato? e di altre eventuali cose????

#17
kreavendj

kreavendj

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts

scusa ho il problema dell'installazione, allora alla fine quale versione hai usato? puoi postare i link del bios moddato? e di altre eventuali cose????


Ciao io ho istallato la Ideneb 10.5.8 


con bios moddato

http://dl.dropbox.co...905dsdt.ROM.zip

se leggi il topic in alto ci sono le cose che devi spuntare durante l'istallazione, 

ho anche installato la 10.6.2.

ma non andavano i kext della scheda di rete e x motivi di lavoro non ho piu approfondito l'installazione perche comunque li avevo trovati sempre nel forum. 




cmq. facci sapere ciaooo

#18
paro90

paro90

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
ragazzi io ho provato questa procedura avendo la stessa scheda madre ma mi è venuto un kernel panic... sarà per il fatto che ho usato ideneb 10.5.7 oppure che ho una ati 4870?

#19
David23

David23

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,921 posts
  • Gender:Male
  • Location:Como

ragazzi io ho provato questa procedura avendo la stessa scheda madre ma mi è venuto un kernel panic... sarà per il fatto che ho usato ideneb 10.5.7 oppure che ho una ati 4870?


http://www.insanelym...p...t=0&start=0

#20
paro90

paro90

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts

http://www.insanelym...p...t=0&start=0


non c'è la P5QL-E...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy