Jump to content

Long boot time related to USB EHCI


  • Please log in to reply
2 replies to this topic

#1
SeqR

SeqR

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
I have been spending way too much time trying to fix this one and I am wondering if anyone has some ideas.

10.6.2 working well Gigabyte EP45 UD3P.

Long boot time traced to trace below. USB devices (iPhone, magicjack, dvd drive) are working.

appleusbehci is present.

Thanks

Dan



USBF: 30.785 We could not find a corresponding USB EHCI controller for our OHCI controller at PCI device number29
USBF: 35.619 We could not find a corresponding USB EHCI controller for our OHCI controller at PCI device number29
USBF: 40.619 We could not find a corresponding USB EHCI controller for our OHCI controller at PCI device number29
USBF: 45.620 We could not find a corresponding USB EHCI controller for our OHCI controller at PCI device number26
USBF: 50.620 We could not find a corresponding USB EHCI controller for our OHCI controller at PCI device number26

#2
Alex

Alex

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
same problem here! any solution? :(

#3
airush

airush

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Hi, anyone find an answer to this topic....????





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy