Jump to content

Toshiba Qosmio X500


  • Please log in to reply
26 replies to this topic

#21
gloubix

gloubix

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts

Si tu changes certains paramètres dans ta bios ? exemple s'il existe la gestion de l'énergie ?

ou sinon j'ai lu parfois que certaines personnes avaient flasher leurs portables avec une nouvelles

bios (celle du constructeur bien sûr) peut être à essayer ...


voilà voilà ...

Existe t-il des drivers (kexts) pour faire fonctionner

Carte réseau Atheros AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
Carte réseau wifi Realtek RTL8191SE Wireless LAN 802.11n PCI-E NIC

Merci à tous ceux qui liront mon message.

Malgré mes recherches j'ai l'impression que les kexts pour faire fonctionner n'existe pas encore.


Salut !



J'ai le même PC que toi et je galère pas mal... Au niveau du son et de la carte vidéo ou en est tu ?

Grace a ton tuto j'ai réussi a installer a booter sur SL mais pas moyen d'avoir du son ou l'accélération graphique... Bref je sèche...

#22
tlub

tlub

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Salut marche nicquel avec 10.6.6, seul firewire et wifi ne fonctionne pas.
J 'ai utilisé ##### + ##### 3.0.3: => UserDSDT avec mon DSDT.aml et la dernière option voodoohda.
En plus j'ai utilisé VoodooBattery, VoodooPS2Controller et AtherosL1cEthernet_101010_release avec kext utility.

:D :D :D

Attached Files



#23
tlub

tlub

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

Salut marche nicquel avec 10.6.6, seul firewire et wifi ne fonctionne pas.
J 'ai utilisé ##### + ##### 3.0.3: => UserDSDT avec mon DSDT.aml et la dernière option voodoohda.
En plus j'ai utilisé VoodooBattery, VoodooPS2Controller et AtherosL1cEthernet_101010_release avec kext utility.

:P :D :D


mise à jour en 10.6.8 ok, seul firewire et wifi ne fonctionne pas.
installer ##### 3.4 avec les options du grab puis les kexts restants(VoodooBattery, AtherosL1cEthernet_101010_release, Conexant_CX20583x64) avec kext utility.
Attached File  qosmio_x500.jpg   106.88KB   25 downloads
:P :P :wacko:

#24
tlub

tlub

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

Bonjour j'ai mis à jour mon Qosmio x500 sous El Capitan 10.11.4.

J'ai utilisé clover sans dsdt car il chauffe beaucoup (70°) si j'en utilise un.

Je n'ai pas de wifi, pas de lecteur de carte et le pourcentage de la batterie ne s'affiche pas.

Tout le reste fonctionne et voici un grab.

@+++++

 

Attached Files



#25
Hervé

Hervé

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,069 posts
  • Gender:Male
  • Location:Rennes, BZH of course!

S'il chauffe, peut-être est-ce du a une absence de CPU SpeedStep et de throttling GPU. Peux-tu indiquer:

  1. le profil SMBIOS utilisé
  2. si les P-States et C-States sont activés dans la config clover
  3. la version de FakeSMC utilisée

Le monitoring batterie devrait pouvoir fonctionner avec l'un des pilotes recents de Rehabman. Essaies le tout dernier v1.60.5.

 

Quant-au wifi et lecteur de carte, il faudrait nous donner les specifications hardware (les ids PCI) ou marque et modele.



#26
tlub

tlub

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

1 j'utilise un profil MacBookPro6,1

2 P-States et C-States sont activés dans la config clover

3 FakeSMC version 6.18-313-g671f31c.1707

Le monitoring batterie ne fonctionne pas avec la version v1.60.5, j'ai lu qu'il fallait patcher le dsdt mais je n'en ai pas.

J'utilise le kext NullCPUPowerManagement version 1.0.0d2 et le processeur ne chauffe plus.

Pour le wifi il n'existe pas de kext pour Realtek Version : RTL8191SE ni pour le lecteur de carte 5-in-1 O2Micro.
 



#27
Hervé

Hervé

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,069 posts
  • Gender:Male
  • Location:Rennes, BZH of course!

Avec le NullCPUPM, tu n'as plus de SpeedStep, donc perf réduites... Avec un FakeSMC bien tune (SMC keys + sms compatible + patch AGPM), la temperature devrait rester controllee.

 

Pas de succès non plus pour le lecteur de carte avec un VoodooSDHC patche ?







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy