Jump to content

Linksys WUSB100 v2 (Railink RT2870) needs re-plugging every boot!


  • Please log in to reply
8 replies to this topic

#1
athena

athena

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
Hi Guys

I recently purchased the Linksys WUSB100 v 2 after reading some posts saying it works like a charm on Snow Leopard and in 64 bit using the new railink drivers for the RT2870. It works, but unfortunately every time I restart the machine it needs to be unplugged and plugged in again. I tried the RT200 replug fix but it does not work.

Any help would be massively appreciated ^_^

Thanks for reading..

Also does a 64bit Snow Leopard Airport Like app exist? I am using it on my WUSB54GC on 32bit Snow Leo and it is working fine. :D

#2
Galla

Galla

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
same thing here on airlink WN-360USB with a difference - it works first time when pc is turned on but after reboot it does not. too bad, didn't try replug fix though

#3
athena

athena

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts

same thing here on airlink WN-360USB with a difference - it works first time when pc is turned on but after reboot it does not. too bad, didn't try replug fix though


Anyone? Sure other people have this problem... annoying to have to turn radio off and on each boot....

#4
athena

athena

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
This works everytime I shutdown the computer but not on a restart. If this helps.

Thanks in advance.

:whistle:

#5
Kunal2139

Kunal2139

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
I had a lot of problems getting this to work right, my main problem being the need to re-plug the thing every time I turned the computer on. Bogus.

But after 2 hours of futzing around and trying different methods, I finally got it working right. Here's what worked for me on my EP45-UD3L system on 10.6.4 64-bit...(although should work on 32-bit as well)

(All credit goes to AquaMac whose RalinkAirport app makes all this work)

First download the latest Ralink USB2870 driver: http://www.ralinktec...support.php?s=3
Also grab my attachment.

The following worked for me (all necessary files in my attachment):
1. Install the RT2870 driver from the Ralink dmg. Don't restart when it asks you to.
2. Copy "Ralink Airport" app to /Applications.
3. Copy "RalinkWirelessUtility.prefPane" to /System/Library/Preferencepane
4. Restart.
5. Once back on your desktop, go to System Preferences-->Accounts--->LoginItems
6. Get rid of the "AwakeX$#$#X" item and add the "RalinkAirport" app. (Doing this will make the computer open the Ralink app as soon as you boot in).
7. Go to System Preferences-->RalinkWireless. Set up and save your wireless profile/etc).
8. Restart.

And now you should (along with the neat little apple airport icon at the top-right of your screen.

This worked for me. Good luck.

Attached Files



#6
ricklaw

ricklaw

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
that worked like a champ!

i'm running 10.6.3 on a dell inspiron mini 10 (1012). my internal wifi wasn't working though others were able to get it working. so i went and bought a $9.99 WUSB100 v2 and followed this guide. thanks!

#7
franck78

franck78

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Tried with my Dlink DWA-140 and it works great.

thanks

#8
Mike Penz

Mike Penz

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Bought the WUSB100 Wirless Adapter too.

I installed the Ralink Driver as described but now i get a Kernel Panic after my restart.

Anyone has a idea how i can solve this?


Errormessage:
panic(cpu 0 caller 0x55c25d): Unable to find driver for this platform : ACPI ... IOPlatformExpert.cpp:1393

#9
Xhone

Xhone

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

I had a lot of problems getting this to work right, my main problem being the need to re-plug the thing every time I turned the computer on. Bogus.

But after 2 hours of futzing around and trying different methods, I finally got it working right. Here's what worked for me on my EP45-UD3L system on 10.6.4 64-bit...(although should work on 32-bit as well)

(All credit goes to AquaMac whose RalinkAirport app makes all this work)

First download the latest Ralink USB2870 driver: http://www.ralinktec...support.php?s=3
Also grab my attachment.

The following worked for me (all necessary files in my attachment):
1. Install the RT2870 driver from the Ralink dmg. Don't restart when it asks you to.
2. Copy "Ralink Airport" app to /Applications.
3. Copy "RalinkWirelessUtility.prefPane" to /System/Library/Preferencepane
4. Restart.
5. Once back on your desktop, go to System Preferences-->Accounts--->LoginItems
6. Get rid of the "AwakeX$#$#X" item and add the "RalinkAirport" app. (Doing this will make the computer open the Ralink app as soon as you boot in).
7. Go to System Preferences-->RalinkWireless. Set up and save your wireless profile/etc).
8. Restart.

And now you should (along with the neat little apple airport icon at the top-right of your screen.

This worked for me. Good luck.


Thanks much! Your method worked perfectly for me on my iAtkos 10.7.2 system!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy