Jump to content

[Aiuto] installare snow leopad retail su gigabyte p35


  • Please log in to reply
37 replies to this topic

#21
fwood

fwood

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,166 posts
  • Gender:Male
  • Interests:Music producer
cioè hai provato anche cd di boot specifici per p35ds3 e non si caricano? Cosa intendi esattamente per "si ferma il cd di boot"? in che senso si ferma e dove?? Non vorrei che hai i settaggi del bios che non vano bene! fai delle foto al bios o al caricamento del cd di boot e postale qua!

#22
frankyweb

frankyweb

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 375 posts
  • Gender:Male
  • Location:Roma

cioè hai provato anche cd di boot specifici per p35ds3 e non si caricano? Cosa intendi esattamente per "si ferma il cd di boot"? in che senso si ferma e dove?? Non vorrei che hai i settaggi del bios che non vano bene! fai delle foto al bios o al caricamento del cd di boot e postale qua!

ho il cd di boot per p35ds3 ma per leopard, per snow non l'ho trovato. ora provo ad aggiornare il bios e riprovo

#23
fwood

fwood

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,166 posts
  • Gender:Male
  • Interests:Music producer
si, il boot per leo non funzionerà mai su snow....per quello ti ho dato i mio

#24
frankyweb

frankyweb

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 375 posts
  • Gender:Male
  • Location:Roma

si, il boot per leo non funzionerà mai su snow....per quello ti ho dato i mio

allora,
rifatto tutto da capo, avviato con il tuo cd di boot, poi inserito dvd leo, avviato con -v, preparato disco con utility disk, installato snow, al riavvio non parte il cd per finire la procedura, si blocca su
mounting: done

avviato diverse volte sempre stesso problema, è come se non andasse bene il disco di avvio

#25
frankyweb

frankyweb

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 375 posts
  • Gender:Male
  • Location:Roma

si, il boot per leo non funzionerà mai su snow....per quello ti ho dato i mio

fwood ci sei?

#26
fwood

fwood

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,166 posts
  • Gender:Male
  • Interests:Music producer
intanto non dovevi fare -v ma "-x32 -v" (meno x32 spazio meno v)
poi...al riavvio snow leopard ti resetta il bios , per cui dovevi salvare le impostazioni che ti hanno permesso di installare snow (mi pare tasto F12 nel bios).
Quindi: risetta il bios , metti il cd di boot,
avvia con -x32 -v ed installa .
Al riavvio entra nel bios, richiama le impostazioni che prima avevi salvato con il tasto f11 (si richiamano con il tasto f12) (sulla mia mobo si fa con f11 ed f12.. comunque basta leggere le diciture in basso nel bios per sapere sulla tua mobo quali tasti ti fanno salvare dei preset del bios e te li fanno richiamare al volo) risalvi nuovamente prima di uscire dal bios ed il pc si riavvia. Reinserisci il cd di boot (aspetta una 10 di secondi prima di avviare da cd di boot, il tempo che il pc riconosca un settore di boot nel cd ) al chamaleon avvia dall'hd di snow..questa volta basta -v. Quindii installi il chamaleon2 Rc3 , sulla mia scheda madre io installo il pacchetto p35-ds4 che serve ad installare tutti i kext della scheda ed anche ad evitare che ad ogni riavvio il bios si resetta. Ora non so se quel pacchetto alla tua mobo va bene!! se va tutto ..hai finito!.
Se poi vuoi aggiornare devi sostituire due kext ...comunque nel mio pacchetto c'è la guida di tutto!

naturalmente se hai già installato non devi rifarlo....basta richiamare le impostazioni da bio per riavviare da cd di boot! anche se tu hai avviato a 64 bit e non so come ti funge il tutto!

#27
frankyweb

frankyweb

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 375 posts
  • Gender:Male
  • Location:Roma

intanto non dovevi fare -v ma "-x32 -v" (meno x32 spazio meno v)
poi...al riavvio snow leopard ti resetta il bios , per cui dovevi salvare le impostazioni che ti hanno permesso di installare snow (mi pare tasto F12 nel bios).
Quindi: risetta il bios , metti il cd di boot,
avvia con -x32 -v ed installa .
Al riavvio entra nel bios, richiama le impostazioni che prima avevi salvato con il tasto f11 (si richiamano con il tasto f12) (sulla mia mobo si fa con f11 ed f12.. comunque basta leggere le diciture in basso nel bios per sapere sulla tua mobo quali tasti ti fanno salvare dei preset del bios e te li fanno richiamare al volo) risalvi nuovamente prima di uscire dal bios ed il pc si riavvia. Reinserisci il cd di boot (aspetta una 10 di secondi prima di avviare da cd di boot, il tempo che il pc riconosca un settore di boot nel cd ) al chamaleon avvia dall'hd di snow..questa volta basta -v. Quindii installi il chamaleon2 Rc3 , sulla mia scheda madre io installo il pacchetto p35-ds4 che serve ad installare tutti i kext della scheda ed anche ad evitare che ad ogni riavvio il bios si resetta. Ora non so se quel pacchetto alla tua mobo va bene!! se va tutto ..hai finito!.
Se poi vuoi aggiornare devi sostituire due kext ...comunque nel mio pacchetto c'è la guida di tutto!

grazie fwood,
ho fatto come dici ma il problema è che adesso non riesco a vedere il boot di camaleont, mentre prima (solamente una volta) sono riuscito a vederlo, ho provato a rimettere i settaggi del bio ma niente.
che faccio lo butto?

#28
fwood

fwood

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,166 posts
  • Gender:Male
  • Interests:Music producer
cosa intendi per "non riesco a vedere il chamaleon"' Spiegati meglio...
forse non hai messo le stesse impostazioni di prima nel bios e comunque...quando metti ahci ed avvii da lettore...devi attendere una manciata di secondiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii!!!!!!!!!!!!!!!!!!!!
...e poi premi "enter" per far partire il cd di boot....dagli al lettore il tempo di masticare qualche cosa!!!!
Se proprio non riesci rifai tutto da capo e non ti scordare di salvarti un preset del bios e di richiamarlo ogni volta finchè non installi il chamaleon ed il pacchetto p35 a snow leopard avviato!

fai cosi:
ativa ahci ed al boot premi f12 per scegliere la periferica da cui bootare! Ti compare la lista, tu selezioni il tuo lettore pioneer (e non cdrom generico ) aspetti di sentire che il lettore inizia a girare e poi premi per avviare!

#29
frankyweb

frankyweb

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 375 posts
  • Gender:Male
  • Location:Roma

cosa intendi per "non riesco a vedere il chamaleon"' Spiegati meglio...
forse non hai messo le stesse impostazioni di prima nel bios e comunque...quando metti ahci ed avvii da lettore...devi attendere una manciata di secondiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii!!!!!!!!!!!!!!!!!!!!
...e poi premi "enter" per far partire il cd di boot....dagli al lettore il tempo di masticare qualche cosa!!!!
Se proprio non riesci rifai tutto da capo e non ti scordare di salvarti un preset del bios e di richiamarlo ogni volta finchè non installi il chamaleon ed il pacchetto p35 a snow leopard avviato!

mi spiego meglio, con in cd di boot che mi hai dato solamente una volta è partito altrimenti tutte le volte si ferma con la scritta:
reading ramdisk image: bt(0,0)/extra/Preboot.dmg
no ramdisk config...
mounting: done
ebios read error
: Device timeout
block 0x746c412b Sector 0
ebios read error
: Device timeout
block 0x746c412b Sector 0
ebios read error
: Device timeout
block 0x746c412b Sector 0
ebios read error
: Device timeout
block 0x746c412b Sector 0

#30
fwood

fwood

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,166 posts
  • Gender:Male
  • Interests:Music producer
questo poò accadere per questi motivi.
1/ non hai aspettato un po di secondi (almeno 15) prima di avviarlo
2/ le impostazioni bios non sono corrette
3/hai masterizzato il cd di boot a velocità troppo elevata


edit:
quando imposti ahci...tutte le periferiche sata vengono viste in modalità ahci (compreso il lettore).
sulle gigabyte dopo il normale bios si vede un'ulteriore schermata : il bios ahci.
se tu appena vedi la prima schermata del bios normale premi il tasto F12 dopo alcuni secondi la scheda ti fa scegliere la periferica da cui avviare. Compare un box con l'elenco e tu puoi effettuare la scelta. Ora...
se li tu scegli cdrom ( ed hai il bios aggiornato)..la scheda non troverà nessun cdrom da cui avviare. Dovrai scorrere l'elenco e trovare le voce esatta della tua periferica pioneer (perchè ora è visualizzata non come lettore sata generico ma come lettore ahci). Quindi ti posizioni sul lettore...aspetti un attimo e sentirai il cdrom prendere giri... e poi schiacci enter per avviare da li.

#31
frankyweb

frankyweb

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 375 posts
  • Gender:Male
  • Location:Roma

questo poò accadere per questi motivi.
1/ non hai aspettato un po di secondi (almeno 15) prima di avviarlo
2/ le impostazioni bios non sono corrette
3/hai masterizzato il cd di boot a velocità troppo elevata

ti aggiorno le ultime....... ho aspettato quella lista che ti ho scritto e poi è partito, ora sto installando -x32 -v
al riavvio reinserisco il cd di boot e avvio -v, installo camaleont e poi?

#32
fwood

fwood

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,166 posts
  • Gender:Male
  • Interests:Music producer
al riavvio entra nel bios , richiama le impostazioni che hai salvato, ed avii. quando hai finito di ettere nome utente e caxxi vari e snow è partito vai ad installare il chamaleon e di seguito il pacchetto p35-ds4.pkg quindi riavvii, entri nel bios per assicurarti che le ipostazioni siano come le avevi lasciate (nel caso le richiami di nuovo). si avvia il chamaleon e questa volta andrai a scegliere il simbolo mela (hd con snow) e stop! poi pr aggiornare segui le istruzioni nel file di testo che hai scaricato

#33
frankyweb

frankyweb

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 375 posts
  • Gender:Male
  • Location:Roma

al riavvio entra nel bios , richiama le impostazioni che hai salvato, ed avii. quando hai finito di ettere nome utente e caxxi vari e snow è partito vai ad installare il chamaleon e di seguito il pacchetto p35-ds4.pkg quindi riavvii, entri nel bios per assicurarti che le ipostazioni siano come le avevi lasciate (nel caso le richiami di nuovo). si avvia il chamaleon e questa volta andrai a scegliere il simbolo mela (hd con snow) e stop! poi pr aggiornare segui le istruzioni nel file di testo che hai scaricato

grazie, un'ultima cosa, vista non si avvia con dischi AHCI, come posso fare? devo ogni volta ricambiare il bios o reintallo vista?

#34
fwood

fwood

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,166 posts
  • Gender:Male
  • Interests:Music producer
hai installato i drivers della scheda madre relativi al controller sata??? se no prendi il cd della moyher board inseriscilo e seguile istruzioni...se non va nemmeno in quel modo non so aiutarti...su xp mi si avvia tranquillamente con i driver della mobo

#35
frankyweb

frankyweb

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 375 posts
  • Gender:Male
  • Location:Roma

hai installato i drivers della scheda madre relativi al controller sata??? se no prendi il cd della moyher board inseriscilo e seguile istruzioni...se non va nemmeno in quel modo non so aiutarti...su xp mi si avvia tranquillamente con i driver della mobo

ok Grazie!
appena sistemo Snow vedo di sistemare Vista.
solamente per informazione quando avvio cd cd di boot devo aspettare 5 minuti che scrive quelle 4 stringhe che ti ho scritto.

#36
fwood

fwood

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,166 posts
  • Gender:Male
  • Interests:Music producer
è masterizzato male allora

#37
frankyweb

frankyweb

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 375 posts
  • Gender:Male
  • Location:Roma

è masterizzato male allora

provo a rimasterizzarlo, un'altro problema: al riavvio durante la schermata di configurazione non trova la tastiera...... che faccio lo sbatto al murooooooo?

#38
Smith@@™

Smith@@™

    InsanelyMac LOL

  • Retired
  • 2,928 posts
  • Gender:Male
  • Location:Somewhere over the rainbow...ITALIA!
  • Interests:Dark matter and dark energy. E basta. HD3000. E basta.

mi spiego meglio, con in cd di boot che mi hai dato solamente una volta è partito altrimenti tutte le volte si ferma con la scritta:
reading ramdisk image: bt(0,0)/extra/Preboot.dmg
no ramdisk config...
mounting: done
ebios read error
: Device timeout
block 0x746c412b Sector 0
ebios read error
: Device timeout
block 0x746c412b Sector 0
ebios read error
: Device timeout
block 0x746c412b Sector 0
ebios read error
: Device timeout
block 0x746c412b Sector 0


Alla fine di questa lista deve partire NECESSARIAMENTE, se leggeste qualche guida prima di postare, anche non riguardanti la vostra piastra, "imparereste tante cose", e' che proprio non vi va di farlo...

Ciao





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy