Jump to content

[Risolto] La mia scheda video non funziona correttamente


  • Please log in to reply
10 replies to this topic

#1
DeBBa

DeBBa

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
  • Gender:Male
Ciao raga ho un problemone!
Dopo aver effettuato l'aggiornamento alla 10.6.2, la mia scheda video non funziona correttamente e ho dovuto togliere ndvaresman.kext per avviarlo ed impostare la risoluzione direttamente dal file com.apple.boot.plist .
Adesso però provo a vedere immagini sul computer e non le vedo, deve essere causato dalla scheda video.
Ho una NVIDIA GEFORCE 8400 GS 512MB, potete aiutarmi?

#2
fwood

fwood

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,170 posts
  • Gender:Male
  • Interests:Music producer
ma hai provato ad ri usare gf string dal x86tool?

#3
DeBBa

DeBBa

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
  • Gender:Male
mi spieghi come usare osx86tools (che già ce l'ho)? E quali kext mi servono per Snow Leopard ?

#4
Tristano

Tristano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 505 posts
  • Gender:Male

mi spieghi come usare osx86tools (che già ce l'ho)? E quali kext mi servono per Snow Leopard ?

scusa ma devi cercare un po' si ne e parlato almeno 100 volte come far funzionare la scheda video della mamma nvidia devi usare il l'efi 10.5 di netkas e la stringa nel boot plist su ragazzi cercate un pò.
se non riesci a risolvere cercando ti aiutero lostesso non perche voglio essere permaloso ma sempre le solite domande leggette un po usate il tasto cerca usate googleeeeeeee trova tutto.

#5
DeBBa

DeBBa

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
  • Gender:Male
Nulla da fare, ho provato ma non funziona!
Cosa posso fare?

#6
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....
Togli la efistring, rimetti NVDAResman.kext e instala NVKush.kext con kexthelper

Giorgio

#7
DeBBa

DeBBa

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
  • Gender:Male
Nel com.apple.boot.plist cosa scrivo?

#8
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

Nel com.apple.boot.plist cosa scrivo?



togli la efistring

Giorgio

#9
DeBBa

DeBBa

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
  • Gender:Male
Devo inserirlo graphicsenabler?

#10
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

Devo inserirlo graphicsenabler?


no

Giorgio

#11
DeBBa

DeBBa

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
  • Gender:Male
Giorgio sei veramente un genio!
Ho fatto come hai detto te e poi ho riparato i permessi con kext utility.
Problema Risolto!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy