Jump to content

10.6.2 Released!


  • Please log in to reply
178 replies to this topic

#1
pauℓzurrr.

pauℓzurrr.

    Paul

  • Members
  • PipPipPipPipPipPipPip
  • 552 posts
  • Gender:Male
  • Location:Amsterdam
Just checked software updates!

Posted Image

The 10.6.2 Update is recommended for all users running Mac OS X Snow Leopard and includes general operating system fixes that enhance the stability, compatibility, and security of your Mac, including fixes for:

- an issue that might cause your system to logout unexpectedly
- a graphics distortion in Safari Top Sites
- Spotlight search results not showing Exchange contacts
- a problem that prevented authenticating as an administrative user
- issues when using NTFS and WebDAV file servers
- the reliability of menu extras
- an issue with the 4-finger swipe gesture
- an issue that causes Mail to quit unexpectedly when setting up an Exchange server
- Address Book becoming unresponsive when editing
- a problem adding images to contacts in Address Book
- an issue that prevented opening files downloaded from the Internet
- Safari plug-in reliability
- general reliability improvements for iWork, iLife, Aperture, Final Cut Studio, MobileMe, and iDisk
- an issue that caused data to be deleted when using a guest account

For detailed information on this update, please visit this website: http://support.apple.com/kb/HT3874.
For information on the security content of this update, please visit: http://support.apple.com/kb/HT1222.



#2
riws

riws

    InsanelyMac V.I.P.

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 6,081 posts
Whats the build number, still 10C540?

#3
pauℓzurrr.

pauℓzurrr.

    Paul

  • Members
  • PipPipPipPipPipPipPip
  • 552 posts
  • Gender:Male
  • Location:Amsterdam
Not sure yet...
Will post when i find out :)

#4
nerdalertdk

nerdalertdk

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
  • Location:Denmark
Some one tried it ?

#5
Marius M.

Marius M.

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
still hope for atom-support :) *cross-fingers*

#6
userx

userx

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 124 posts
Mac OS X v10.6.2 Update (Combo)

http://support.apple.com/kb/DL959

#7
Grils

Grils

    InsanelyMac Protégé

  • Members
  • PipPip
  • 80 posts
work without problems

(Intel dp35dp)

#8
kjtooke

kjtooke

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Netkas has posted instructions on his site...

Will try this in the weekend.

#9
-CEOS-

-CEOS-

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 215 posts
  • Location:Germany
just tried it.
all kexts seems to be x64 now


but:
sleepenabler cause kernelpanic
sound stops working (889A)
can´t get my dwa 547 working in x64 (atheros 5006) will try to remove cache now...

#10
Marius M.

Marius M.

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts

Bye bye atom, should be fixed as soon as apple releases kernel sources

damn -.-
waiting for a fix/patched kernel :)

#11
spanakorizo

spanakorizo

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 747 posts
i'm on a vanilla snow + vanilla AppleIntelCPUPowerManagement loading correctly
should i load AppleIntelCPUPowerManagement disabler as netkas says?

#12
kroat999 kroat999

kroat999 kroat999

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
works without problems (ASUS P5Q)

#13
sneezymarble

sneezymarble

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
Installed 10.6.2 from Software Update and got a panic upon reboot. There's apparently a problem with sleepenabler.kext...

#14
blackosx

blackosx

    InsanelyMacaholic

  • Coders
  • 3,170 posts
  • Gender:Male
  • Location:UK
Updated using Software Update without problem -_-

Installed 10.6.2 from Software Update and got a panic upon reboot. There's apparently a problem with sleepenabler.kext...

I'm not using sleepenabler but for those that are, Stellarolla has a revised SleepEnabler for 10.6.2 on his blog.

#15
netkas

netkas

    InsanelyMac Legend

  • Developers
  • 616 posts
  • Gender:Male

i'm on a vanilla snow + vanilla AppleIntelCPUPowerManagement loading correctly
should i load AppleIntelCPUPowerManagement disabler as netkas says?

no

#16
sneezymarble

sneezymarble

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts

Updated using Software Update without problem -_-


I'm not using sleepenabler but for those that are, Stellarolla has a revised SleepEnabler for 10.6.2 on his blog.


Thanks for the heads-up. I was just going to delete sleepenabler since I never sleep my Hacks anyway. Unfortunately I deleted my backup Snow Leopard installation a few weeks ago. I'm in the process of reinstalling it now so I can go in and fix things up in my main installation.

#17
Bidule200

Bidule200

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts
  • Gender:Male
  • Location:France
  • Interests:Video games, 2D/3D drawing, cinema...

sound stops working (889A)

Can someone confirm that before I update my Snow Leo ?
I have a Gigabyte EP35-DS3P with 889A for sound chipset.

#18
dawg78s

dawg78s

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:Belgrade, Serbia
Just updated from Software Update, and everything worked out fine, by the way I'm booting in 64bit kernel... Ethernet, Sound, shutdown, x64 kernel boots fine, everything works as before.

@Bidule So in my case sound works ! we have same audio chip 889A

my mobo is gigabyte ep35-ds3r and 8600 gt, kext in my extra/extensions folder are:

AHCIPortInjector
ALC889A
ATAPortInjector
CPUInjector
fakesmc
Framebuffer_Disabler
IOAHCIBlockStorage Injector
NullCPU Power Management
OpenHaltRestart
Platform UUID

(so no Sleep Enabler - I think I had some problems with it while installing so I kicked it out)

#19
zombolo

zombolo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 52 posts
No Atom support?

#20
netkas

netkas

    InsanelyMac Legend

  • Developers
  • 616 posts
  • Gender:Male

Can someone confirm that before I update my Snow Leo ?
I have a Gigabyte EP35-DS3P with 889A for sound chipset.

My music still plays fine after update, alc889a





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy