Jump to content

[HELP]Problema driver stampante


  • Please log in to reply
3 replies to this topic

#1
UgoPina

UgoPina

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
ho provato ad installare i drivers per la mia stampante (canon MP600) ma al riavvio mi si blocca su queste scritte e non va piu avanti:

Property 'name' [2]='/'
Property 'compatible' [5]='ACPI'
Property 'model' [5]='ACPI'
========
===Node===
Property 'name' [7]='chosen'
========
===Node===
Property 'name' [11]='memory-map'
Property 'DriversPackage-6940000' [8]=(data)

non risponde neanche a comandi da tastiera..ho provato a eliminare i files dalla cartella /System/Library/Printers/PPDs/Contents/Resources ma niente..poi ho cancellato i pacchetti installati tramite desinstaller ma ancora niente///c'e un modo per eliminare la cosa?grazie

p.s. ora il sistema funziona solo se avviato con -x anche se cosi nn mi funziona l'audio ed altri effetti ovviamente

#2
Smith@@™

Smith@@™

    InsanelyMac LOL

  • Retired
  • 2,928 posts
  • Gender:Male
  • Location:Somewhere over the rainbow...ITALIA!
  • Interests:Dark matter and dark energy. E basta. HD3000. E basta.
Non è la sezione adatta, qui siamo in guide. ;)

Ciao

#3
UgoPina

UgoPina

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
hai ragione chiudete pure scrivo nella sezione giusta

#4
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,621 posts
  • Gender:Male
  • Location:Lodi
spostato





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy