Jump to content

[Guida] – Snow Leopard Retail 64Bit - Asus P5Q PRO TURBO


  • Please log in to reply
411 replies to this topic

#81
xunil75

xunil75

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
Ciao Ragazzi,

Here are the things i have already but before i start installing Snow Leopard, i would like to know if everything i have is enough to have a perfect rig:

Mainboard: http://www.asus.de/P...19zNYHCAXhCqBPq (Please tell me if it's the right one)
Processor: Intel® Core™2 Quad Prozessor Q9400
Memeory: 8GB PC2-6400 DDR2 800 SDRAM
DVD Rom: SATA DVD+/-RW 16x SuperMulti LightScribe
Hardisk: 2x 250 GB SATA (NCQ/Smart IV) 3,0 Gb/s
Graphic Card: Nvidia Quadro FX 570

Regards,

#82
melaverde

melaverde

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 989 posts
  • Gender:Male
  • Location:81031
:) non riesco a far funzionare il mic :)

#83
gian2k

gian2k

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Male
Ciao Sparrow, alla fine ce l'ho fatta:sono riuscito ad installare snow leopard con la p5q-e!

Sto scrivendo con safari!

Allego i file necessari per una corretta installazione sulla suddetta scheda; chissà forse a qualcuno potrebbe servire.

Preciso che con la radeon 4870 512mb funziona solo l'uscita DVI. Quindi niente VGA analogica neanche con l' apposito adattatore.
Altro inconveniente: funziona solo la lan posta più in alto. Per l'altra c'è un problema di driver che devo ancora risolvere.
L'audio con il kext allegato va alla grande.
Confrontando snow leopard con windows 7 noto una migliore reattività ai comandi; a volte così lampante da essere imbarazzante; soprattutto considerando le molte evoluzioni che ha subito windows..

Attached Files



#84
melaverde

melaverde

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 989 posts
  • Gender:Male
  • Location:81031

Ciao Sparrow, alla fine ce l'ho fatta:sono riuscito ad installare snow leopard con la p5q-e!

Sto scrivendo con safari!

Allego i file necessari per una corretta installazione sulla suddetta scheda; chissà forse a qualcuno potrebbe servire.

Preciso che con la radeon 4870 512mb funziona solo l'uscita DVI. Quindi niente VGA analogica neanche con l' apposito adattatore.
Altro inconveniente: funziona solo la lan posta più in alto. Per l'altra c'è un problema di driver che devo ancora risolvere.
L'audio con il kext allegato va alla grande.
Confrontando snow leopard con windows 7 noto una migliore reattività ai comandi; a volte così lampante da essere imbarazzante; soprattutto considerando le molte evoluzioni che ha subito windows..


se leggessi il regolamento adesso capiremmo di cosa stai parlando :)

#85
melaverde

melaverde

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 989 posts
  • Gender:Male
  • Location:81031
nessuno saprebbe come risolvere il problema del microfono?

#86
melaverde

melaverde

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 989 posts
  • Gender:Male
  • Location:81031

nessuno saprebbe come risolvere il problema del microfono?


sparrow dove sei!!

#87
fstrings

fstrings

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts
  • Gender:Male
  • Location:pisa
  • Interests:music travel motorbike

Ciao Ragazzi,

Here are the things i have already but before i start installing Snow Leopard, i would like to know if everything i have is enough to have a perfect rig:

Mainboard: http://www.asus.de/P...19zNYHCAXhCqBPq (Please tell me if it's the right one)
Processor: Intel® Core™2 Quad Prozessor Q9400
Memeory: 8GB PC2-6400 DDR2 800 SDRAM
DVD Rom: SATA DVD+/-RW 16x SuperMulti LightScribe
Hardisk: 2x 250 GB SATA (NCQ/Smart IV) 3,0 Gb/s
Graphic Card: Nvidia Quadro FX 570

Regards,


Just follow this guide. I have that MoBo, and it works very well.

Fstrings

#88
melaverde

melaverde

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 989 posts
  • Gender:Male
  • Location:81031
fstrings does your microphone works?



J.Sparrow QUI dicono che il microfono funziona...a me non funge. potresti testare il tuo pls?
Eppure mi sembrano gli stessi kext...

#89
J.Sparrow

J.Sparrow

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
  • Gender:Male

fstrings does your microphone works?



J.Sparrow QUI dicono che il microfono funziona...a me non funge. potresti testare il tuo pls?
Eppure mi sembrano gli stessi kext...


Ciao mela...

Ho già testato nei giorni scorsi quel kext modificato ma non funziona a dovere.
Ora appena ho tempo cercherò di modificare il kext voodooHDA per tentare di risolvere il problema.

Per il fatto che non mi faccio vivo, purtroppo io non ho sempre il tempo per collegarmi, o meglio, per rispondere sul forum in quanto ho tantissime altre cose "di maggiore importanza" che mi occupano la giornata.

Ovviamente, quando ho 5 minuti liberi, un occhio lo butto sempre e cerco sempre di rispondere.

Ti saluto.
J.Sparrow

#90
melaverde

melaverde

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 989 posts
  • Gender:Male
  • Location:81031
Ciao J.Sparrow, tranqui, non volevo assolutamente riprenderti (eh ci mancherebbe hai già fatto il massimo per noi ;) )

è che spero si risolva presto il problema del microfono che, purtroppo, uso molto ed ogni volta mi fa smadonnare perchè non funge.

Spero si risolva presto tienici informati!

ciao grazie

#91
melaverde

melaverde

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 989 posts
  • Gender:Male
  • Location:81031
Cosa succede se aggiungo un hd ide e ci installo windows7? chamaleon me lo riconoscerebbe direttamente ed avrei un dual boot?

#92
kilian04

kilian04

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
C :) iao e volevo assolutamente ringraziare l'autore della guida....finalmente posso provare ad installare leopard sul mio pc....

Solo un questito...un mese fa' ho acquistato una zotac gtx 295..(per motivi di gaming)

pocredo all' installazione di leopard con questa scheda?(sul wiki..dice che e' compatibile basta fare
"EFI String with manually edited pciroots and NVGTX295.Fix.kext.")...ma all'occorenza ho anche una 9800 gt da 1gb...voi cosa mi consigliate...credo che l' efi string.dell 9x sia piu' semplice no?

grazie a chiunque voglia aiutarmi! :D

#93
melaverde

melaverde

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 989 posts
  • Gender:Male
  • Location:81031

C :shock: iao e volevo assolutamente ringraziare l'autore della guida....finalmente posso provare ad installare leopard sul mio pc....

Solo un questito...un mese fa' ho acquistato una zotac gtx 295..(per motivi di gaming)

pocredo all' installazione di leopard con questa scheda?(sul wiki..dice che e' compatibile basta fare
"EFI String with manually edited pciroots and NVGTX295.Fix.kext.")...ma all'occorenza ho anche una 9800 gt da 1gb...voi cosa mi consigliate...credo che l' efi string.dell 9x sia piu' semplice no?

grazie a chiunque voglia aiutarmi! :D



vai tranquillo con la gtx ciao

P.S hai un pc che è una bomba

#94
xunil75

xunil75

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
Ciao Ragazzi, volevo dirvi che ci sono riuscito ad'installare SL nel mio PC, funziona veramente bene grazie a questa guida e a J.Sparrow.

Posted Image


Posted Image

Posted Image

Grazie,

#95
evi83

evi83

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts
ciao ragazzi, sto provando ad installare SL retail con il HW in firma, ovviamente in fase di installazione ho cambiato la mia gtx 260 con una vecchia ati x1300 , come si sa SL non la riconosce in automatico.
il problema e che in fase di caricament di SL (prima del installazione) si blocca in un certo punto, da che può dipendere?
ho seguito la guida, ho messo il bios mod

http://img4.imagesha...5/dscn0602u.jpg

ho usato sia un lettore esterno ,sia uno interno sata, si ferma sempre allo stesso punto
un aiuto per favore

#96
sircov

sircov

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 405 posts
Ciao, allora oggi hoinstallato ad un amico osx con la stessa scheda madre P5Q PRO TURBO.
Allora i problemi sono 2:
1) bisognerebbe modificare il DSDT perchè le porte USB sono traballanti. A volte non funzionano.
2) La scheda audio viene riconosciuta come UNKNOW non funziona benissimo soprattutto per riproduzioni ripetute e come ho già letto il MIC IN e LINE IN non funzionano. Le OUT del dolby non funzionano (pazienza non puntiamo alla perfezione ma le IN penso siano il minimo).

#97
melaverde

melaverde

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 989 posts
  • Gender:Male
  • Location:81031

Ciao, allora oggi hoinstallato ad un amico osx con la stessa scheda madre P5Q PRO TURBO.
Allora i problemi sono 2:
1) bisognerebbe modificare il DSDT perchè le porte USB sono traballanti. A volte non funzionano.
2) La scheda audio viene riconosciuta come UNKNOW non funziona benissimo soprattutto per riproduzioni ripetute e come ho già letto il MIC IN e LINE IN non funzionano. Le OUT del dolby non funzionano (pazienza non puntiamo alla perfezione ma le IN penso siano il minimo).


ciao sircov mi aiuti a capire come si modifica dsdt ? inoltre è rischioso? ho visto che si ha bisogno di dsdt patcher ma non trovo una guida chiara (per me) da nessuna parte. uff

#98
evi83

evi83

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts
per favore , qualcuno mi può aiutare nel installazione di SL.... ho spiegato tutto sopra nel altro post sopra

#99
ivis

ivis

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
HI J.SPARROW,

I followed you guide but stock at :ACPI-SMC-Platformplugin::Start-Waiting for Service(resource matching(apple intel Cpu power Mangement) Time out
could you please tel me how to solve this problem?

What i have is a P5q pro turbo motherboard/ Shaphire 4870 1G /Q8400/ 4GB ram/ 1TB HDD

#100
PacStealer

PacStealer

    InsanelyMac Protégé

  • Members
  • PipPip
  • 85 posts

ciao ragazzi, sto provando ad installare SL retail con il HW in firma, ovviamente in fase di installazione ho cambiato la mia gtx 260 con una vecchia ati x1300 , come si sa SL non la riconosce in automatico.
il problema e che in fase di caricament di SL (prima del installazione) si blocca in un certo punto, da che può dipendere?
ho seguito la guida, ho messo il bios mod

http://img4.imagesha...5/dscn0602u.jpg

ho usato sia un lettore esterno ,sia uno interno sata, si ferma sempre allo stesso punto
un aiuto per favore


moooolto strano... la tua config è normale e compatibile..
prova a vedere se c'è gente che ha avuto casini con il tuo stesso procio.. ma a che punto sei? durante il riavvio dopo l'installazione?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy