Jump to content

[Guida] – Snow Leopard Retail 64Bit - Asus P5Q PRO TURBO


  • Please log in to reply
411 replies to this topic

#41
J.Sparrow

J.Sparrow

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
  • Gender:Male

Innanzitutto grazie per le gentili risposte:

@ Sparrow....il tempo ch emi arrivano i pezzi, assemblo e ti faccio sapere per la firewire...ho scelto questa scheda anche per la presenza della 1394 che mi è INDISPENSABILE


Ok.. :)
Aspetto un feedback a riguardo. Mi farebbe piacere sapere se funziona bene!
Quoto tutto ciò che ti ha risposto Buglis in merito alle altre domande che hai fatto.

J.Sparrow

#42
gian2k

gian2k

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Male
Ciao Sparrow, perfavore puoi spiegarmi come modificare l'immagine "bootcd.iso" per fare riconoscere la mia configurazione?Ci sto smanettando da un po' ma purtroppo sono a digiuno di MAC.

La tua immagine mi da kernel panic.

Quella di smith@: sostituendo l'efi netkas con la versione 10.5 parte il caricamento dell'osx ma poi si blocca in questa istruzione:acpi_smc_plataformplugin:::start waitfor service(resourceMatching(appleintelcpupowermanagement) timed out

Ho provato a sostituire il "com.apple.Boot.plist" con quello della radeon 4870 trovato in rete ( ne ho tre versioni) ma non parte il bootloader mi dà subito "boot finished". Aggiungendo la cartella Extensions con vari kext per la ATi ecc stesso messaggio.

Puoi illuminarmi?

q6600

ati 4870 512mb gigabyte

p5q-e

4gb

2 x hd wd 250 gb

#43
melaverde

melaverde

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 989 posts
  • Gender:Male
  • Location:81031
non vedo l'ora domani inizio anche io a seguire la tua guida. spero di riuscirci senza intoppi!

L'unico dubbio che ho il flash del bios....ho letto che devo mettere il file P5Q-PRO-TURBO-0602_SLIC_MAC_SLI-shaumux.ROM

sulla pennina, poi andare nel bios e fare il flash con apposita opzione giusto?


la pennina deve essere vuota o non c'entra nulla? formattata in ntfs va bene? sto preparando tutto il materiale per avere l'occorrente domani sotto mano XD

#44
sceks

sceks

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
ragazzi ho un problema... ho fatto il flash del bios senza problemi, poi metto il cd boot mi fa vedere le partizioni, metto il cd di snow, clicco f5 esce il nuovo dvd ma non mi da il nome...non lo riconosce... e non me lo fa selezionare... cazzarola...
qualcuno ha qualche idea?
chiaramente ho il cd originale.
oggi prima di seguire la guida ho provato ad installare ideneb 1.5.1 ma non è andata a buon fine....

Vi prego una mano ;)

grazie

Paolo

aggiungo... sono riuscito a selezionare il cd ma dice can't find mach kernel....

uff..

in seguito sono riuscito a far leggere il dvd di snow, ma come se non lo leggesse bene...
dici che colpa del lettore dvd usb??
devo prendere un sata?

thx

#45
melaverde

melaverde

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 989 posts
  • Gender:Male
  • Location:81031

non vedo l'ora domani inizio anche io a seguire la tua guida. spero di riuscirci senza intoppi!

L'unico dubbio che ho il flash del bios....ho letto che devo mettere il file P5Q-PRO-TURBO-0602_SLIC_MAC_SLI-shaumux.ROM

sulla pennina, poi andare nel bios e fare il flash con apposita opzione giusto?


la pennina deve essere vuota o non c'entra nulla? formattata in ntfs va bene? sto preparando tutto il materiale per avere l'occorrente domani sotto mano XD


altra domanda: l'hd può anche non essere formattato prima dell'installazione di snow?

#46
PacStealer

PacStealer

    InsanelyMac Protégé

  • Members
  • PipPip
  • 85 posts
Ciao sparrow come va? Volevo chiederti se anche a te all'avvio del pc(quando parte chameon e la scelta del os) e scegli snowleopard esce: errors encountered starting the pc o una cosa simile, subito sotto pausing 5 sec e poi parte tutto tranquillamente..
Poi sembra funzionare tutto quanto... almeno...
A qualcuno esce sta roba? Ho anche riformattato e seguita tutta la tua guida da zero

#47
J.Sparrow

J.Sparrow

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
  • Gender:Male

aggiungo... sono riuscito a selezionare il cd ma dice can't find mach kernel....

uff..

in seguito sono riuscito a far leggere il dvd di snow, ma � come se non lo leggesse bene...
dici che � colpa del lettore dvd usb??
devo prendere un sata?

thx


Ciao sceks.. ho la netta sensazione che si possa attribuire il problema della lettura al lettore usb... anche se purtroppo non si può avere la certezza.
Io ho utilizzato un lettore DVD Sata (comprato apposta), per fare l'installazione di Snow Leopard.

altra domanda: l'hd può anche non essere formattato prima dell'installazione di snow?


Se l'HD è nuovo ed è la prima volta che si utilizza, puoi tranquillamente non formattarlo.
Snow riconoscerà il disco quando si arriverà alla sezione in cui si esegue il PARTIZIONAMENTO e la FORMATTAZIONE in GUID. (Vedi guida)

P.S.: Scusate il ritardo nella risposta ma sono stato in trasferta per lavoro ;)

non vedo l'ora domani inizio anche io a seguire la tua guida. spero di riuscirci senza intoppi!

L'unico dubbio che ho il flash del bios....ho letto che devo mettere il file P5Q-PRO-TURBO-0602_SLIC_MAC_SLI-shaumux.ROM

sulla pennina, poi andare nel bios e fare il flash con apposita opzione giusto?


la pennina deve essere vuota o non c'entra nulla? formattata in ntfs va bene? sto preparando tutto il materiale per avere l'occorrente domani sotto mano XD


Premetto che non ho provato ad aggiornare il BIOS tramite chiavetta USB, quindi non so dirti se la P5Q-PRO TURBO supporta la chiavetta USB come fonte per aggiornamento BIOS.

Per verificarlo, dovresti mettere la ROM del BIOS in una chiavetta usb.
Magari rinomina la ROM in P5QPROTURBO.ROM
Collega la chiavetta al PC
Avvia il PC e premendo ALT+F2 dovrebbe partire EZ-Flash utility
Verifica se ti da la possibilità di selezionare come FONTE di aggiornamento la CHIAVETTA USB.

Se te la riconosce puoi farlo, altrimenti bisognerà farlo tramite FLOPPY DISK oppure tramite Windows (Io l'ho fatto con WINDOWS 7 che ho sull'altro disco), se hai già un disco con installato WINDOWS sullo stesso PC.

Ciao.

#48
melaverde

melaverde

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 989 posts
  • Gender:Male
  • Location:81031

Ciao sceks.. ho la netta sensazione che si possa attribuire il problema della lettura al lettore usb... anche se purtroppo non si può avere la certezza.
Io ho utilizzato un lettore DVD Sata (comprato apposta), per fare l'installazione di Snow Leopard.



Se l'HD è nuovo ed è la prima volta che si utilizza, puoi tranquillamente non formattarlo.
Snow riconoscerà il disco quando si arriverà alla sezione in cui si esegue il PARTIZIONAMENTO e la FORMATTAZIONE in GUID. (Vedi guida)

P.S.: Scusate il ritardo nella risposta ma sono stato in trasferta per lavoro :)



Premetto che non ho provato ad aggiornare il BIOS tramite chiavetta USB, quindi non so dirti se la P5Q-PRO TURBO supporta la chiavetta USB come fonte per aggiornamento BIOS.

Per verificarlo, dovresti mettere la ROM del BIOS in una chiavetta usb.
Magari rinomina la ROM in P5QPROTURBO.ROM
Collega la chiavetta al PC
Avvia il PC e premendo ALT+F2 dovrebbe partire EZ-Flash utility
Verifica se ti da la possibilità di selezionare come FONTE di aggiornamento la CHIAVETTA USB.

Se te la riconosce puoi farlo, altrimenti bisognerà farlo tramite FLOPPY DISK oppure tramite Windows (Io l'ho fatto con WINDOWS 7 che ho sull'altro disco), se hai già un disco con installato WINDOWS sullo stesso PC.

Ciao.


chiarissimo grazie.

io pensavo che si moddasse il bios per renderlo compatibile con osx...posso fare allora la domanda banale: a che serve? in cosa differeisce?

#49
Smith@@™

Smith@@™

    InsanelyMac LOL

  • Retired
  • 2,928 posts
  • Gender:Male
  • Location:Somewhere over the rainbow...ITALIA!
  • Interests:Dark matter and dark energy. E basta. HD3000. E basta.
Il bios viene moddato per permettere l'installazione di osx su un pc, se arrivi ad installarlo, tecnicamente il flash di un bios moddato diventa superfluo, in quanto se vuoi fixare determinate "cose" ed ottimizzarle ti creerai un personalissimo DSDT.aml con i tuoi "accorgimenti" ;)

Ciao

#50
melaverde

melaverde

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 989 posts
  • Gender:Male
  • Location:81031
guida seguita passo passo! Perfetto tutto chiaro e tutto riuscito fino a quando non ho fatto l'update da 6.0 a 6.2


Ho avuto "fede" come dici nel tutorial ma dopo 35 minuti il sistema era bloccato su una schermata blu e non si avviavaa.

Ho resettato, adesso si blocca su una schermata nera, dopo la mela. Mi fa vedere il cursore del mouse ma non accade nulla!

Ho aspettato altri 30 minuti ... mi sa che c'è qualcosa che non va nell'aggiornamento....


Edit: quando schiaccio il tasto di spegnimento appare per qualche istante la scrivania di osx. prima di spegnersi.

Edit: è possibile che sia dipeso dall'installazione di "remote desktop client update?" che si trova negli aggiornamenti. Inoltre a me l'aggiornamento è di 507MB perchè forse parto dalla versione 10.6.0 (Snow che ho è originale me l'hanno prestato ma è la primissima versione...)

#51
PacStealer

PacStealer

    InsanelyMac Protégé

  • Members
  • PipPip
  • 85 posts

guida seguita passo passo! Perfetto tutto chiaro e tutto riuscito fino a quando non ho fatto l'update da 6.0 a 6.2


Ho avuto "fede" come dici nel tutorial ma dopo 35 minuti il sistema era bloccato su una schermata blu e non si avviavaa.

Ho resettato, adesso si blocca su una schermata nera, dopo la mela. Mi fa vedere il cursore del mouse ma non accade nulla!

Ho aspettato altri 30 minuti ... mi sa che c'è qualcosa che non va nell'aggiornamento....


Edit: quando schiaccio il tasto di spegnimento appare per qualche istante la scrivania di osx. prima di spegnersi.

Edit: è possibile che sia dipeso dall'installazione di "remote desktop client update?" che si trova negli aggiornamenti. Inoltre a me l'aggiornamento è di 507MB perchè forse parto dalla versione 10.6.0 (Snow che ho è originale me l'hanno prestato ma è la primissima versione...)

io aggiornando dal 1.6.0 + ilife è 660 mega tipo

cmq non saprei dirti... anche io ho seguito alla lettera.. per il 10.6.2 pero ho cancellato prima di aggiornare lo speepenabler da /S/L/E e anche il nullcpu.. poi ho rimesso il null cpu quello nuovo e poi riavviato e messo spleepenabler nuovo... ogni volta ripara i permessi da utility disco

PS a nessuno di voi viene fuori quello che ho scritto nel mio post piu sopra all'avvio? appena premete la meletta parte istantaneamente o ci mette un secondo e qualcosa e fa in tempo a scrivervi la roba di sopra?

#52
melaverde

melaverde

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 989 posts
  • Gender:Male
  • Location:81031

Ciao sparrow come va? Volevo chiederti se anche a te all'avvio del pc(quando parte chameon e la scelta del os) e scegli snowleopard esce: errors encountered starting the pc o una cosa simile, subito sotto pausing 5 sec e poi parte tutto tranquillamente..
Poi sembra funzionare tutto quanto... almeno...
A qualcuno esce sta roba? Ho anche riformattato e seguita tutta la tua guida da zero


no no a me va liscio senza errori.

A me non sono usciti nemmeno gli errori "normali" di cui parlava J.Sparrow nella guida durante l'installazione....




Quindi tu sei passato da 10.6.0 direttamente a 10.6.2? ho paura di dover rifare tutto ho installato i programmi che mi servono...sono indeciso :D qualora dovesse ribloccarsi sono costretto a ripetere tutta la procedura?


avete fatto anche l'aggiornamento di "About Apple Remote Desktop 3.3.1 Client" ??? può essere quello incriminato?

#53
J.Sparrow

J.Sparrow

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
  • Gender:Male

io aggiornando dal 1.6.0 + ilife è 660 mega tipo

cmq non saprei dirti... anche io ho seguito alla lettera.. per il 10.6.2 pero ho cancellato prima di aggiornare lo speepenabler da /S/L/E e anche il nullcpu.. poi ho rimesso il null cpu quello nuovo e poi riavviato e messo spleepenabler nuovo... ogni volta ripara i permessi da utility disco

PS a nessuno di voi viene fuori quello che ho scritto nel mio post piu sopra all'avvio? appena premete la meletta parte istantaneamente o ci mette un secondo e qualcosa e fa in tempo a scrivervi la roba di sopra?


Ciao PacStealer... ;)
Quegli errori li ha dati anche a me... sinceramente è un po' di giorni che non accendo il mio hack... perchè sono molto preso per il lavoro e sono stato in trasferta fino a mercoledi sera.
Controllo stasera e nel caso ti faccio sapere.
Stay tuned!! ;)

Ciao.

avete fatto anche l'aggiornamento di "About Apple Remote Desktop 3.3.1 Client" ??? può essere quello incriminato?


Io l'aggiornamento alla 10.6.2 l'ho fatto subito dopo aver installato il sistema... ed era l'unico aggiornamento disponibile.
E' andato a buon fine senza nessun problema semplicemente utilizzando gli accorgimenti che ho messo in guida, e che giustamente PacStealer ricordava poco sopra.

Non so dirti se qualcuno degli aggiornamenti da te citati possa andare a creare problemi.
Stasera farò anche io gli ultimi aggiornamenti e ti farò sapere.

Ciao.

J.Sparrow

#54
melaverde

melaverde

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 989 posts
  • Gender:Male
  • Location:81031

Ciao PacStealer... ;)
Quegli errori li ha dati anche a me... sinceramente è un po' di giorni che non accendo il mio hack... perchè sono molto preso per il lavoro e sono stato in trasferta fino a mercoledi sera.
Controllo stasera e nel caso ti faccio sapere.
Stay tuned!! ;)

Ciao.



Io l'aggiornamento alla 10.6.2 l'ho fatto subito dopo aver installato il sistema... ed era l'unico aggiornamento disponibile.
E' andato a buon fine senza nessun problema semplicemente utilizzando gli accorgimenti che ho messo in guida, e che giustamente PacStealer ricordava poco sopra.

Non so dirti se qualcuno degli aggiornamenti da te citati possa andare a creare problemi.
Stasera farò anche io gli ultimi aggiornamenti e ti farò sapere.

Ciao.

J.Sparrow




hum...avendo seguito la guida gli accorgimenti li ho presi. Ma scusa la domanda Sparrow sei passato da 10.6.1 o da 10.6.0---------- a ------> 10.6.2?


Ho paura ad aggiornare. Corro meno rischi a passare da 10.6.0 a 10.6.1?


P.S. se vi escono quegli errori...essendo la stessa procedura di installazione che abbiamo seguito tutti e 3 dipende o dall'hardware differente (scheda video) oppure dall'aggiornamento 10.6.2 sicuro.

#55
J.Sparrow

J.Sparrow

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
  • Gender:Male

hum...avendo seguito la guida gli accorgimenti li ho presi. Ma scusa la domanda Sparrow sei passato da 10.6.1 o da 10.6.0---------- a ------> 10.6.2?

L'aggiornamento dalla 10.6.0 alla 10.6.1 l'ho fatto liscio subito dopo aver terminato l'installazione come da guida.
L'aggiornamento dalla 10.6.1 alla 10.6.2 l'ho fatto pochi giorni dopo seguendo la guida che ho scritto riguardo l'aggiornamento.
NESSUN problema riscontrato.

Ho paura ad aggiornare. Corro meno rischi a passare da 10.6.0 a 10.6.1?

Da 10.6.0 a 10.6.1 non dovresti aver nessun problema. Dico... "non dovresti".. ^_^

P.S. se vi escono quegli errori...essendo la stessa procedura di installazione che abbiamo seguito tutti e 3 dipende o dall'hardware differente (scheda video) oppure dall'aggiornamento 10.6.2 sicuro.


Non può dipendere dalla 10.6.2 perchè quell'errore compariva anche con la 10.6.0 pulita.

Comunque non sono errori così evidenti... è un solo errore che si percepisce per una frazione di secondo durante la transizione tra il bootloader e l'avvio vero e proprio del sistema.
Io tra l'altro ora non lo visualizzo piu perchè ho fatto in modo che il chameleon parta in automatico con la partizione di SNOW dandomi 5 secondi di tempo per premere un tasto qualsiasi e quindi scegliere un'altro disco di avvio. :)

Saluti.
J.Sparrow

#56
melaverde

melaverde

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 989 posts
  • Gender:Male
  • Location:81031
OK 10.6.1 installata.
Ho provato la 10..6.2 ed hgo lo stesso problema che avevo avuto la prima volta quindi quella parte di guida è sbagliata. Si blocca alla schermata blu dopo il riavvio. Ora sono a 20 minuti di attesa ma dubito seriamente si possa riprendere. Ed ora? Spero veramente di non dover reinstallare tutto dall'inizio...è da suicidio.





ho notato che PacStealer ha fatto in maniera diversa dalla guida.

GUIDA

Ma veniamo a noi:
Per prima cosa ELIMINATE da /SISTEMA/LIBRERIA/EXTENSIONS il kext "sleepenabler.kext" questo passaggio è importantissimo in quanto una mancanza, comporterebbe un Kernel Panic al riavvio.

Assicuratevi di avere installato il "NullCPUPowerManagement.kext", controllando che esso SIA PRESENTE nello stesso percorso dal quale avete rimosso il kext sopra.


PACSTEALER

anche io ho seguito alla lettera.. per il 10.6.2 pero ho cancellato prima di aggiornare lo speepenabler da /S/L/E e anche il nullcpu.. poi ho rimesso il null cpu quello nuovo e poi riavviato e messo spleepenabler nuovo... ogni volta ripara i permessi da utility disco



Secondo me la prima volta non mi è riuscito l'aggiornamento proprio per NullCPUPowerManagement.kext. PacStealer siccome non capisco molto.
Tu hai tolto "sleepenabler" e "nullcpuPM" poi hai aggiornato a 10.6.2 giusto fin qui o poi hai riavviato?
Poi hai rimesso "nullcpuPM"
(quello nuovo in che senso scusa? dov'è?) riavviato e messo lo sleepenabler nuovo della guida
Ogni volta prima di riavviare hai riparato i permessi con Utility Disco


quei kext li hai rimessi ogni volta con kexthelper b7 vero?



che faccio? :wacko:

#57
Smith@@™

Smith@@™

    InsanelyMac LOL

  • Retired
  • 2,928 posts
  • Gender:Male
  • Location:Somewhere over the rainbow...ITALIA!
  • Interests:Dark matter and dark energy. E basta. HD3000. E basta.
melaverde stai facendo un casino e scusa il termine, ma dov'e' che la guida e' sbagliata?

Sostituisci i 2 kext, aggiorna alla 10.6.2 e riavvia, dove la difficolta'? E su mammamia... Dai :D

Ciao

#58
melaverde

melaverde

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 989 posts
  • Gender:Male
  • Location:81031

melaverde stai facendo un casino e scusa il termine, ma dov'e' che la guida e' sbagliata?

Sostituisci i 2 kext, aggiorna alla 10.6.2 e riavvia, dove la difficolta'? E su mammamia... Dai :D

Ciao


scusa il casino. La guida dice di eliminare solo 1 kext e controllare se l'altro è presente...e l'ho fatto.

Riavviato Sono su una schermata nera con solo il puntatore visibile.

Io capisco che per voi sia facile ...

#59
Smith@@™

Smith@@™

    InsanelyMac LOL

  • Retired
  • 2,928 posts
  • Gender:Male
  • Location:Somewhere over the rainbow...ITALIA!
  • Interests:Dark matter and dark energy. E basta. HD3000. E basta.
Prova cosi': vai sul sito di netkas, scarica i 2 kext, sleepenabler e nullcpu, i nuovi, dal post del 10.6.2; reinstalla tutto, per ora tieni solo il nullcpu, aggiorna alla 10.6.2, riavvia, ora copia in extra/extensions anche lo sleepenabler, quello "nuovo".. Piu' di cosi' ;)

Ciao

#60
melaverde

melaverde

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 989 posts
  • Gender:Male
  • Location:81031

Prova cosi': vai sul sito di netkas, scarica i 2 kext, sleepenabler e nullcpu, i nuovi, dal post del 10.6.2; reinstalla tutto, per ora tieni solo il nullcpu, aggiorna alla 10.6.2, riavvia, ora copia in extra/extensions anche lo sleepenabler, quello "nuovo".. Piu' di cosi' ;)

Ciao


ehh??? reinstallare tutto??
ho provato ad eliminare il vechio nullcpu da -x però da ancora schermata blu e quando schiaccio il tasto di spegnimento per 1 attimo si vede la scrivania di osx.

Ora provo ad installare il nuovo nullcpu...sto cercando il modo perchè con -x non funziona la rete e la pennina usb :-p forse disabilita tutto ciò che non è necessario al boot.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy