Jump to content

[Aiuto] ALC 882 Snow Leopard


  • Please log in to reply
4 replies to this topic

#1
portamentoinfinito

portamentoinfinito

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 199 posts
  • Gender:Male
  • Location:Milan
Ciao tutti. Pochi giorni fa, ho installato snow sul mio portatile, preso dalla buona notizia per la scheda video semi-funzionante. Ho fatto un installazione al volo e andava sia audio che video (quasi). Ora ho deciso di allargare un pò la partizione per snow e quindi rinstallare tutto. Sto avendo dei problemi con l'audio. Il procedimento che seguo è lo stesso che ho seguito pochi giorni fa: Installo AppleazaliaAudio lo elimino e installo i kext AppleHDA. All'avvio ho un KP. Ho provatp a riavviare con -v e mi dice che c'è un incongruenza con i kext IOAUDIOFamily e IOHDA. Provo a eliminare quindi IOAUDIOFamily, ma non il secondo (perchè non lo trovo) provo a rinstallare gli applehda e niente...Avete qualche soluzione?

#2
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,623 posts
  • Gender:Male
  • Location:Lodi
ciao portamento
per snow credo basti il voodooHDA

a presto

#3
portamentoinfinito

portamentoinfinito

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 199 posts
  • Gender:Male
  • Location:Milan
Pardon, ho dimenticato di aggiungere...Il voodoo l'ho provato ma l'audio risulta bassissimo (anche avendo usato la guida per alzarlo) e non controllabile. Mi chiedo solo quale sia l'errore che faccio, perchè ho testato personalmente che l'audio va (andava)

#4
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,623 posts
  • Gender:Male
  • Location:Lodi
sai che versione del voodoo era?!

#5
portamentoinfinito

portamentoinfinito

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 199 posts
  • Gender:Male
  • Location:Milan
Ho preso gli ultimi alex...Comunque misà che stanno saltando i miei piani...Ho appena notato che mettendo su un divx con vlc si vede tutto nero...Quindi la scheda audio non va! Però è strano perche con Leo, riuscivo a vederli i film, tutti schiacciati ma li vedevo!


Domanda a bruciapelo: Oggi dovrei installare Leo su un pc di un mio amico, Ho visto già l'altra volta che non leggeva il suo lettore dvd e quindi l'installazione non partiva, ma potrebbe anche essere stata colpa del dvd. In ogni caso avevo intenzione di far partire l'installazione da HD esterno che ho. E' da 500gb diviso in due partizioni, una per TM e una dove ho l'immagine di CCC, che procedura seguo?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy