Jump to content

[Aiuto] Aiuto per boot


  • Please log in to reply
5 replies to this topic

#1
virus87

virus87

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 108 posts
  • Gender:Male
  • Location:san sebastiano al vesuvio
Salve a tutti, ho installato sul mio pc 4 sistemi operativi con la scelta del boot con chameleon rc2.
Da quando ho cambiato il masterizzatore dvd ATA con uno Nuovo SATA nn riesco più a far partire mac (iatkos 10.5.7 aggiornato al 10.5.8), all'avvio del sistema operativo ho lo screen della mela, carica e poi esce un bel divieto sulla mela.
Ho provato a far partire il dvd di IATKOS V7 ma mi dice still waiting for root device. Così ho messo da IDE ad ACHI nel bios, ma nn ho risolto ne il boot normale ne quello da dvd. Come posso risolvere??
Grazie

#2
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,618 posts
  • Gender:Male
  • Location:Lodi

all'avvio del sistema operativo ho lo screen della mela, carica e poi esce un bel divieto sulla mela.


7) Scrivete sempre l'errore descritto nei minimi particolari, non scrivete mai e dico MAI: "mi si ferma alla schermata grigia" non ci serve a niente, dobbiamo sapere l'errore. Per trovare l'errore dovete bootare in verbose mode: al prompt del bootloader di osx scrivete -v




:thumbsdown_anim:

#3
virus87

virus87

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 108 posts
  • Gender:Male
  • Location:san sebastiano al vesuvio
ho provato l'avvio in verbose mode, mi da un errore firewire guid fffffffffffff etc
poi dopo 6 o 7 righe così mi dice still waiting for root device , e poi nuovamente con l'errore firewire. Va così avanti all'infinito.

#4
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,618 posts
  • Gender:Male
  • Location:Lodi
come hai fatto l aggiornamento?
che kernel avevi prima?
l hai reinstllato?

#5
virus87

virus87

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 108 posts
  • Gender:Male
  • Location:san sebastiano al vesuvio
allora il mio problema è sorto solo dopo aver sostituito il masterizzatore dvd.
Dopo L'aggiornamento mac ha sempre funzionato.
Ma ora nn parte in alcun modo come posso risolvere?
P.s. Ho il kernel Voodoo 9.7 e l'aggiornamento lo feci con l'update normale che con il 9.7 non dovevo cambiare nulla. Riavvia e funzionò tutto per un bel mese. ma da pochi giorni mi sono accorto che non va più. Mac non lo uso tutti i giorni ma saltuariamente per fare alcuni progetti di grafica.

#6
virus87

virus87

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 108 posts
  • Gender:Male
  • Location:san sebastiano al vesuvio
non posso risolvere il problema nemmeno se provo ad installare un altra versione??





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy