Jump to content

[Guide] Snow Lepard Retail on Asrock G31-M S and GS


  • Please log in to reply
45 replies to this topic

#41
yamen

yamen

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
does this guide works for the asrock g31 ms R2.0

#42
Bengee

Bengee

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Hello everyone and thanks for your help I am able to get my pc system running snow leopard 10.6.3 Everything work great accept I cannot get the network card to work/access the internet. I am dual booting with Windows 7 on its own HD and able to access the internet so I do not think there is anything wrong with the built-in network card. I have tried changing the CMOS via bios and removing and inserting the internal battery without any success. Can someone walk me thru on how to get the network card to work? I desperately need help. Thanks, again.

My setup:

ASRock G31-M GS
PentiumPosted Image Dual E2200 - 2.20
Nvidia Geforce 9300 GS
OSX 10.6.3

#43
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

does this guide works for the asrock g31 ms R2.0



Yes

Hello everyone and thanks for your help I am able to get my pc system running snow leopard 10.6.3 Everything work great accept I cannot get the network card to work/access the internet. I am dual booting with Windows 7 on its own HD and able to access the internet so I do not think there is anything wrong with the built-in network card. I have tried changing the CMOS via bios and removing and inserting the internal battery without any success. Can someone walk me thru on how to get the network card to work? I desperately need help. Thanks, again.

My setup:

ASRock G31-M GS
PentiumPosted Image Dual E2200 - 2.20
Nvidia Geforce 9300 GS
OSX 10.6.3



Try this http://www.insanelym...p...st&id=65476

#44
laz77

laz77

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 5 posts
Hi Giorgio, first, thanks for the guide.
I'm having a problem trying to flash my BIOS (on an asrock G31M-S R2.0); I booted with a DOS floppy, but when I execute "AFUDOS.EXE G31M-S130.ROM", I get the following error message: -Error: Problem opening file for reading. Has anyone else experienced this problem, or does anyone know how to solve this?. I've also tried upgrading from the BIOS itself with the instant flash utility, but it seems it doesn't recognize the file as an update file. By the way, my BIOS firmware is v. 1.80, and I took the afudos program from the oficial asrock BIOS update zip.

Thanks in advance for any help!

edit: Nevermind, I finally managed to flash the BIOS from windows and booted Snow Leopard... Man, I must say it's astonishing! ;) It runs wicked fast, even faster than my native linux and windows installations. Thanks a lot for the guide, it works 100% once one has flashed the BIOS. Something weird though, is that the BIOS screen still says the firmware is version 1.80, but as long as it works, there's no problem.

Regards.

#45
currantsforeyes

currantsforeyes

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
I have the G31-M S r2.0 but get black screen when running install disc, gpu is nvidia 8400gs.

#46
tsoras

tsoras

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

guys i click on the link to download the bios flash utility for asrock g31m gs but it does not download something please any help ?







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy