Jump to content

[Aiuto] problema con Bootloader


  • Please log in to reply
30 replies to this topic

#1
Scatmanboy

Scatmanboy

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Adria (RO) (Italy)
Salve a tutti. Ho cercato altri topic inerenti a questo problema, ma non ne ho trovati.
Mi spiego: nel mio mac c'è installata l'ultima release dell'ideneb prima dello Snow, ovvero la 10.5.8, bootloader Chameleon vers. 2.0.

Spesso capita che, all'avvio, il mac non si avvii. Ovvero: appare la schermata nera con il "conto alla rovescia", e fin lì tutto bene, ma poi.... all'apparire della schermata grigia con la mela, spesso -ripeto- quindi non sempre, rimane quella schermata per un sacco di tempo, finchè non appare un simboletto di divieto" sulla mela stessa, e il pc non s'avvia. Mi tocca riavviarlo "forzatamente" col tasto di accensione; questo non provoca nessun danno, ma, sapete, sarebbe meglio che sto problema non ci fosse. A volte dopo il primo riavvio parte subito, ma ci son state altre volte che ho dovuto riavviarlo 3 o 4 volte prima che partisse....... Vi chiedo umilmente aiuto...

Grazie a chi mi vorrà risponder :angel:

#2
Faber73

Faber73

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 163 posts
  • Gender:Male
  • Location:Rome, Italy

Salve a tutti. Ho cercato altri topic inerenti a questo problema, ma non ne ho trovati.
Mi spiego: nel mio mac c'è installata l'ultima release dell'ideneb prima dello Snow, ovvero la 10.5.8, bootloader Chameleon vers. 2.0.

Spesso capita che, all'avvio, il mac non si avvii. Ovvero: appare la schermata nera con il "conto alla rovescia", e fin lì tutto bene, ma poi.... all'apparire della schermata grigia con la mela, spesso -ripeto- quindi non sempre, rimane quella schermata per un sacco di tempo, finchè non appare un simboletto di divieto" sulla mela stessa, e il pc non s'avvia. Mi tocca riavviarlo "forzatamente" col tasto di accensione; questo non provoca nessun danno, ma, sapete, sarebbe meglio che sto problema non ci fosse. A volte dopo il primo riavvio parte subito, ma ci son state altre volte che ho dovuto riavviarlo 3 o 4 volte prima che partisse....... Vi chiedo umilmente aiuto...

Grazie a chi mi vorrà risponder ;)



Farlo partire in "Verbose" e vedere a che punto si blocca no eh ?

#3
lindio

lindio

    InsanelyMac Legend

  • Donators
  • 1,223 posts
  • Gender:Male
  • Location:Treviso Italia
-v ..... al conto all'arovescio f8 poi digiti -v(verbose) se si pianta fotografi il problema e lo posti qui,
ciao Lindio

#4
Scatmanboy

Scatmanboy

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Adria (RO) (Italy)

-v ..... al conto all'arovescio f8 poi digiti -v(verbose) se si pianta fotografi il problema e lo posti qui,
ciao Lindio


ok, proverò a farlo, scusate ma sono piuttosto inesperto con iDeneb; o meglio, col mac è una vita che ci smanetto, ma non avevo mai installato mac su un win......

#5
Scatmanboy

Scatmanboy

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Adria (RO) (Italy)
allora, fatto come avete detto; dopo un avvio normale (ovvero, non si blocca alla schermata della "mela") succede questo:
Posted Image




ingrandimento della scritta gialla:
Posted Image


Invece, dopo un avvio con "blocco alla schermata della mela", dice questo:

Posted Image

:D ???

#6
Astaga

Astaga

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 147 posts
  • Gender:Male
  • Location:Italy, Rome
Credo che tu stia utilizzando una tastiera o mouse ps2.
AppleACPIPS2Nub.kext e ApplePS2Controller.kext, sono necessari per tastiera e mouse PS2
(altrimenti inuti per periferiche non PS2) potrebbero essere sostituiti dal più efficiente
VoodooPS2Controller.kext.(eliminandoli entrambi)

#7
Scatmanboy

Scatmanboy

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Adria (RO) (Italy)
O_O ehm.........ho capito poco....scusate l'ignoranza..cioè quel che dici comunque potrebbe essere la soluzione...? o no??

#8
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....
L'errore è Still Waiting for root device che significa che non riconosce il chipset (in particolare Southbridge)

Cosa hai selezionato in fase di personalizzazione per il chipset?

Giorgio

#9
Scatmanboy

Scatmanboy

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Adria (RO) (Italy)
Non l'ho fatto io, ma il ragazzo che l'ha fatto dice che ha usato chipset intel ichx

#10
Scatmanboy

Scatmanboy

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Adria (RO) (Italy)
ehmmmmmmmmmmm nessuno che mi sa dire??

(un brevissimo O.T.: secondo voi sull'iDeneb ci posso installare aggiornamenti come "Remote Desktop Client update" e "aggiornamento software utility airport"?? Li ho installati e non sembrano dare problemi, teoricamente dovrei stare attento solo a non installare aggiornamenti di sistema no??)

#11
Scatmanboy

Scatmanboy

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Adria (RO) (Italy)

Credo che tu stia utilizzando una tastiera o mouse ps2.
AppleACPIPS2Nub.kext e ApplePS2Controller.kext, sono necessari per tastiera e mouse PS2
(altrimenti inuti per periferiche non PS2) potrebbero essere sostituiti dal più efficiente
VoodooPS2Controller.kext.(eliminandoli entrambi)


come faccio a trovarlo il VoodooPS2Controller.kext?? scusate nuovamente l'ignoranza

....comunque stamattina l'ha fatto di nuovo il blocco al boot, e non so come risolverlo

#12
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,628 posts
  • Gender:Male
  • Location:Lodi

come faccio a trovarlo il VoodooPS2Controller.kext??

Attached Files



#13
Scatmanboy

Scatmanboy

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Adria (RO) (Italy)
grazie; proviamo, vediamo se con questo cambia qualcosa :)

#14
lindio

lindio

    InsanelyMac Legend

  • Donators
  • 1,223 posts
  • Gender:Male
  • Location:Treviso Italia
hai risolto????
mi è venuto un dubbio: ma all avvio ti viene la schermata di chameleon??? parlavi della schermata del darwin con il conto all'arovescia....
prova a reinstallare il bootloader selezionando la partizione con leopard in fase di insatallazione e poi vedi....
ciao Lidio

#15
Scatmanboy

Scatmanboy

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Adria (RO) (Italy)

hai risolto????
mi è venuto un dubbio: ma all avvio ti viene la schermata di chameleon??? parlavi della schermata del darwin con il conto all'arovescia....
prova a reinstallare il bootloader selezionando la partizione con leopard in fase di insatallazione e poi vedi....
ciao Lidio

il problema del boot non è risolto, ho appena provato a fare quello che diceva astaga, ovvero eliminare i 2 kext e sostituirli con il VoodooPS2Controller.kext, ma non riesco a inserire quest'ultimo nelle estensioni, perchè mi dice che non posso modificare la cartella di sistema; potrei farlo autenticandomi, ma non mi permette l'autenticazione, non so perchè, anche se non credo che il problema dell'avvio dipenda dai kext.

All'avvio comunque appare la schermata con il camaleonte verde in alto, la mela in basso e la barra blu che va al contrario, da destra a sinistra, e dopo di essi si avvia la schermata grigia con la mela, che è la famigerata schermata che si blocca......... ;)

#16
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,628 posts
  • Gender:Male
  • Location:Lodi

il problema del boot non è risolto, ho appena provato a fare quello che diceva astaga, ovvero eliminare i 2 kext e sostituirli con il VoodooPS2Controller.kext, ma non riesco a inserire quest'ultimo nelle estensioni, perchè mi dice che non posso modificare la cartella di sistema; potrei farlo autenticandomi, ma non mi permette l'autenticazione, non so perchè, anche se non credo che il problema dell'avvio dipenda dai kext.


installalo con kext helper
trascini il kext nel applicazione
dai la tua password e poi invio

;)

#17
Scatmanboy

Scatmanboy

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Adria (RO) (Italy)

il problema del boot non è risolto, ho appena provato a fare quello che diceva astaga, ovvero eliminare i 2 kext e sostituirli con il VoodooPS2Controller.kext, ma non riesco a inserire quest'ultimo nelle estensioni, perchè mi dice che non posso modificare la cartella di sistema; potrei farlo autenticandomi, ma non mi permette l'autenticazione, non so perchè, anche se non credo che il problema dell'avvio dipenda dai kext.

All'avvio comunque appare la schermata con il camaleonte verde in alto, la mela in basso e la barra blu che va al contrario, da destra a sinistra, e dopo di essi si avvia la schermata grigia con la mela, che è la famigerata schermata che si blocca......... ;)


ora sono riuscito a sostituirlo ma è ancora peggio... Non si avvia più. Prima riuscivo ad avviarlo dopo 1 o 2 blocchi (massimo 4 o 5), ora non sembra proprio avviarsi +... Mi appare questo errore, giustamente non trova il kext:

Posted Image

e, che non si vede qui in foto "still waiting for device", come appare in una della foto sopra.... aiuto

#18
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,628 posts
  • Gender:Male
  • Location:Lodi
come l hai installato?

#19
Scatmanboy

Scatmanboy

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Adria (RO) (Italy)

come l hai installato?


semplicemente copia-incolla: con copia incolla + autenticazione è riuscito a inserirlo nella cartella delle estensioni, mentre col trascinamento no. Purtroppo ho letto dopo del "kext helper", e non vorrei essermi giocato il pc.....

#20
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,628 posts
  • Gender:Male
  • Location:Lodi
le prime volte facevo proprio come te,appunto giocandomi l installazione
io avevo sempre io mio buon OSX su altra partizione
così avviavo da lì e ripristinavo tutto

tu ovviamnte non hai un backup!

(comunque non installarli più così in futuro,fai solo questi casini)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy