Jump to content

[Aiuto] Archos 10


  • Please log in to reply
22 replies to this topic

#21
Smith@@™

Smith@@™

    InsanelyMac LOL

  • Retired
  • 2,928 posts
  • Gender:Male
  • Location:Somewhere over the rainbow...ITALIA!
  • Interests:Dark matter and dark energy. E basta. HD3000. E basta.
Prova questo cd di boot e utilizza Snow Leopard RETAIL, e' lo stesso che ho utilizzato per l'msi u100 il quale monta sostanzialmente l'hardware del tuo Archos, ma ascoltami bene: una volta che hai fatto partire l'installazione di snow, essa arriverà dopo pochi minuti a bloccarsi, in realtà l'installazione procede fino alla fine anche se non vedrai nulla di nuovo sullo schermo. Lascia lavorare l'installazione per circa 2 ore, poi spegni da pulsante, riavvia di nuovo da lettore esterno col cd di boot e dovresti vedere la partizione di snow precedentemente creata, invio ed enjoy!

Ciao

#22
d4vid3

d4vid3

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
Ok provo. Ascolta io ho anche provato una cosa simile. Ovvero ho scaricato un boot cd per avviare la retail di leopard, ma una volta avviato il boot cd e messo il dvd di leopard (tutto sul lettore dvd esterno usb), non riuscivo a selezionare il dvd. Come se non ci fosse. Boh...adesso provo cosi...

#23
d4vid3

d4vid3

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
niente da fare...non va :whistle: :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy