Jump to content

Battery?


  • Please log in to reply
5 replies to this topic

#1
Tom Arnfeld

Tom Arnfeld

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Hi forumers :)
I am living happily with 10.5.8 Leopard OSX86 on a HP Compaq Presario C700 Series (C701EA) laptop series, using the iAtkos patch disk.

Everything works, except one major thing (and headphones and mic) is the battery, i think i know why... for some reason OS X sees this machine as a 'Mac Pro' and therefore doesn't show battery info. Is there any way to change the type of mac OS X sees the machine as, or is there an actual answer for this?

Thanks so much in advanced! :D

#2
2o2

2o2

    InsanelyMac Protégé

  • Members
  • PipPip
  • 83 posts

Hi forumers :D
I am living happily with 10.5.8 Leopard OSX86 on a HP Compaq Presario C700 Series (C701EA) laptop series, using the iAtkos patch disk.

Everything works, except one major thing (and headphones and mic) is the battery, i think i know why... for some reason OS X sees this machine as a 'Mac Pro' and therefore doesn't show battery info. Is there any way to change the type of mac OS X sees the machine as, or is there an actual answer for this?

Thanks so much in advanced! :(


VoodooBattery.kext

#3
t.arnfeld

t.arnfeld

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:United Kingdom
  • Interests:Mac's, Pc's, Web Design
I downloaded this, and put it in my /System/Library/Extensions folder and rebooted, it said it could not be used? My battery worked in iAtkos 2i but not in 5i?

#4
DieBuche

DieBuche

    InsanelyMac Protégé

  • Members
  • PipPip
  • 85 posts
Cmon at least chose the right forum, if u already fail at googling

Mods: please move this thread

#5
t.arnfeld

t.arnfeld

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:United Kingdom
  • Interests:Mac's, Pc's, Web Design
Oh!
Im so so so so sorry, i dont know much about hackintosh that i should of put it in the right forum, how dare i make a mistake!! :0

Yes, i did fail at googling.

#6
2o2

2o2

    InsanelyMac Protégé

  • Members
  • PipPip
  • 83 posts

Oh!
Im so so so so sorry, i dont know much about hackintosh that i should of put it in the right forum, how dare i make a mistake!! :0

Yes, i did fail at googling.

try chun nans battery manager i think thats what its called. worked for me when i had 5i, now i have snow leo





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy