Jump to content

ASUS P7P55D Deluxe running snow leopard, has any one tried it


  • Please log in to reply
70 replies to this topic

#1
OsxWade

OsxWade

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
I have been looking around for a good motherboard for a i5 750, I plan on over clocking it just a little bit and found a awesome motherboard that will allow me to do this with ease. ASUS P7P55D Deluxe, looks like a awesome motherboard is anyone using this main board in snowleopard or leopard?

Also is there a list of approved i5/i7 mainboards that work with snow leopard. If there is not I think that would be a awesome addition to the forum.

If you have any suggestions on other i5 core motherboards that have great compatibility with snow leopard that would be great.

-wadeo

#2
Versusnet

Versusnet

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
I have the same hardware - so i cant get it working :wacko::(
Kernel Panic's and always rebootingh

Our russian mac'users say? that the problem is motherboard'SATA system - it's newer? then mac uses
so///waiting //waitung

Sorry for my bad English

#3
dgeordgy21

dgeordgy21

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 140 posts
  • Gender:Male
  • Location:Switzerland - VD
Same probleme here. I have bought a P7P55D with an i7 860.
Any one have a solution?

#4
koira

koira

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Location:Hamburg, Germany
  • Interests:digital media tools, edge-of-technology gadgets and.... cooking!
same over here... and searched the net like mad for a solution but haven't been successfull... :(

#5
koira

koira

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Location:Hamburg, Germany
  • Interests:digital media tools, edge-of-technology gadgets and.... cooking!
got it working now! used insanelymac's modified /boot, the chocolate-kernel to run 10.6.1 stable on a Asus P7P55D with i7-860 (even overclocked from 2.8 to 3,03GHz). All onboard SATA- and JMicron-Ports are working. Even software-raid0 is possible and yields in speed >300MB/s with five drives :-)

Problems which remain to be solved:

1. Having equipped the board with 4x2GB DDR3 DIMMs it gives KP when not limiting memory with maxmem=4096 or less

2. As soon as I enable onboard audio VIA VT1828S in BIOS -> crashes with KP. Tried with LegacyHDA, HDAenabler and VoodooHDA without success upto now.

3. Same goes for onboard Realtek 8112L LAN-port. My workaround as of now is a PCI-based RTL8169-card - which keeps showing very poor throughput of max. 7 MB/s :-( Tried the RTL10000.kext but -> KP. Anyone got a decent driver for the 8112L?

4. onboard firewire-port shows the well-known "defaulting to full-secure"-message during boot. Didn't work on this one.

5. No way running 64bit-kernel. Only arch=i386 allows booting at all. This surely is related to using the chocolate_kernel but seems strange to me as I read at several places that i5 does need a patched kernel but i7-CPUs don't (the latter making sense because Apple is using them). But hey, who every said that computers are straightfoward? :-)
Will give the 10.6.2 devseed a try tonight... :-)

Also, I have equipped the system successfully with an Areca 1680ix16 SAS/RAID-card. Speeds are promising at least :-)

Any help on the topics above is of course highly appreciated!

#6
pbthias

pbthias

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
my bad. i think the system only had the p7p55d, not the deluxe edition. I'd still try the official driver from Realtek though....

Hi!

I only had a friends system build around p7p55d for 2 days at my place and checked out a few things:
I got audio working with the latest voodoohda-0.2.2 beta.
For Lan I used the driver available on the Realtek page. (There are two drivers for certain cards and OSX on the site, I don't remember which one I used). At one time the ethernet didn't come up, everything was fine after a reboot.
I did a quick check with the firewire onboard, a very demanding firewire device (ssl duende mini (dsp-audio)) seemed to work just fine. No long-time test though.

Wondering: did you try the real 10.6.2 update yet, is your configuration running with the vanilla kernel?

#7
dgeordgy21

dgeordgy21

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 140 posts
  • Gender:Male
  • Location:Switzerland - VD

got it working now! used insanelymac's modified /boot, the chocolate-kernel to run 10.6.1 stable on a Asus P7P55D with i7-860

Hello!
It's a good news!
Is there a chance to have a little tuto?
Thanx!

edit
I'm trying with myHack, I'm blocking when I reboot for the first time with the chocolate kernel.
I have a problem with a massstorage kext (I cant see witch one...) then power off!
In my BIOS I have set SATA as AHCI that all.
Have hear something else about the BIOS settings?
thx


#8
Naico1337

Naico1337

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Heya guys!

I'm having problems with my setup! I get Kernel Panic.
I've downloaded the myHack tool, also replaced the kernel with the chocolate one.
Still no progress.

Posted Image

http://www.naicomusi...kernelpanic.jpg

Here's my specs!
ASUS P7P55D Deluxe
Intel i5 750 2,66GHz


Please help!

#9
dgeordgy21

dgeordgy21

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 140 posts
  • Gender:Male
  • Location:Switzerland - VD

Heya guys!

I'm having problems with my setup! I get Kernel Panic.
I've downloaded the myHack tool, also replaced the kernel with the chocolate one.
Still no progress.


http://www.naicomusi...kernelpanic.jpg

Here's my specs!
ASUS P7P55D Deluxe
Intel i5 750 2,66GHz


Please help!

Hi!
I don't have search of KP... Try in myHack custom install:
- com.Apple...
- GraphicsE...
- Chocolatekernel
- AHCIPortinjector...
- FramebufferD...
- IOAHCIBlock...
- LegacyAppleRTC
- sleepenabler

In my case withe 6gb RAM, I have to boot with
the chocolate_kernel and ram limitation of 4 gb :(

In chameleon I write maxmem=4096
I hope it's help.

At this time I have several problems:
My Nvidia 9400 is not reconised
only 4gb RAM

I post the kext I use for the P7P55D:
network: RealtekR1000.kext
sound: VoodooHDA.kext
Don't use the /Extra method!

video Nvidia 9400: NVEnabler 0.1.kext

Attached Files



#10
dgeordgy21

dgeordgy21

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 140 posts
  • Gender:Male
  • Location:Switzerland - VD
Posted Image
10.6.2 running with 6gb, CPU recognized as "2.84 GHZ Quard-Core Intel Xenon" with all core running, vanilla kernel

The guide is available on my blog

With the 64 bits kernel you need the 64 bits kext.... I have tested but poor video performance, no audio...

#11
Sirius19

Sirius19

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
Salut Yogi,

On my system I put 8 gig of memory. Will it function properly ??

Thanks !

Posted Image
10.6.2 running with 6gb, CPU recognized as "2.84 GHZ Quard-Core Intel Xenon" with all core running, vanilla kernel

The guide is available on my blog

With the 64 bits kernel you need the 64 bits kext.... I have tested but poor video performance, no audio...



#12
dgeordgy21

dgeordgy21

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 140 posts
  • Gender:Male
  • Location:Switzerland - VD

Salut Yogi,

On my system I put 8 gig of memory. Will it function properly ??

Thanks !

Hello,
The P7P55D supports 16GB DDR3 according the ASUS website, and SL can probalbly can probably handle up to 16GB!

I suppose there will be no problem!

Good luck!

#13
19alex90

19alex90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 71 posts
  • Gender:Male
  • Interests:Cinema, Design, Music, Sport, Computer
hey!!!

i have no sound on the asus p7p55d. the voodohda kext i have already installed can anyone help pls?

#14
dgeordgy21

dgeordgy21

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 140 posts
  • Gender:Male
  • Location:Switzerland - VD

hey!!!

i have no sound on the asus p7p55d. the voodohda kext i have already installed can anyone help pls?


follow my guide http://www.insanelym...p...=199411&hl=

#15
Sam Nardoni

Sam Nardoni

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

follow my guide http://www.insanelym...p...=199411&hl=


Hello,

I really appreciate your guide, dgeeordgy21. I have been following the steps (successfully), up to step 7 (10.6.2 Upgrade).

It says: "Copy all kext from the pack Extra_Extension_10.6_to_10.6.2 combo_ready to Extra/extension and run pfix. - Especially AppleIntelCPUPowerManagement.kext & fakesmc.kext"

What is the Extra_Extension_10.6_to_10.6.2 combo_ready pack?

Thanks

#16
mulsoft

mulsoft

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Sam, i have the same problem that keeps me from going to 10.6.2.

Nice tutorial but we seem to miss some essential files dgeeordgy21:-)

Hello,

I really appreciate your guide, dgeeordgy21. I have been following the steps (successfully), up to step 7 (10.6.2 Upgrade).

It says: "Copy all kext from the pack Extra_Extension_10.6_to_10.6.2 combo_ready to Extra/extension and run pfix. - Especially AppleIntelCPUPowerManagement.kext & fakesmc.kext"

What is the Extra_Extension_10.6_to_10.6.2 combo_ready pack?

Thanks



#17
dgeordgy21

dgeordgy21

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 140 posts
  • Gender:Male
  • Location:Switzerland - VD

Sam, i have the same problem that keeps me from going to 10.6.2.

Nice tutorial but we seem to miss some essential files dgeeordgy21:-)


sorry for my misunderstanding! it is the file "Extra_Extension_10.6_to_10.6.2 combo_ready" to copy "/ Extra / Extensions /"
If you do not copy fakesmc and NullCPUManagement your system will not restart!

#18
Sam Nardoni

Sam Nardoni

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
So there is a file called "Extra_Extension_10.6_to_10.6.2 combo_ready"? If so, I can't find it.

Do you mean just create a backup of the current /Extra/Extensions?

#19
dgeordgy21

dgeordgy21

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 140 posts
  • Gender:Male
  • Location:Switzerland - VD

So there is a file called "Extra_Extension_10.6_to_10.6.2 combo_ready"? If so, I can't find it.

Do you mean just create a backup of the current /Extra/Extensions?

Strange!
"Extra_Extension_10.6_to_10.6.2 combo_ready" is a folder...

Attached Files



#20
mulsoft

mulsoft

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
I think the problem is your p7p55d.zip is no longer downloadable ....
Trying the 10.6.2 upgrade now with your extras.zip file, fingers x'ed.


Strange!
"Extra_Extension_10.6_to_10.6.2 combo_ready" is a folder...







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy