Jump to content

[Guida] installazione Leopard e Snow Leopard Su Chipset P55


  • Please log in to reply
76 replies to this topic

#1
Intel-P55 Core i7 860

Intel-P55 Core i7 860

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Location:Florida, USA
Installazione Snow Leopard solo per INTEL DP55SB + NVIDIA GTX 260

1) scaricare il boot cd
2) masterizatelo, e poi riavviate con il cd di boot
3) vi apparira' una schermata con 3 icone ed una e nominata tonymacx86-##### piu altre 2 icone se avete windows vista/7
4) aprite il cassetto cd/dvd togliete il cd e sostituitelo con il dvd di snow leopard
5) aspettate un paio di secondi premete f5 e vi aparira sullo schermo il dvd di snow leopard
6) cliccate sull'icona del dvd di snow leopard
7) lanciate l'installazione
8) ricordatevi, una volta avviata l'installazione di usare il disk utilty per formattare l'hd
9) alla fine dell'installzione vi dara' un errore (non chiedetemi il perche.... non l'ho mai capito!!)
10) togliete il dvd di S.L. e fate ripartire cd il boot cd di tonymacx86-#####
11) stessa schermata ma con un icona in piu, quella dell'hd in cui avete installato il S.L.
12) cliccate nell'icona e fate partire il S.L.
13) una volta caricato il S.L. cliccate sul cd tonymacx86-##### ed cercate il file #####
14) avviate il ##### ed installate il netkas 10.6
15) poi installate l'upgrade a 10.6.2
NOTA: nella cartella extras cercate di rimuovere il NVENABLER... non so per qualche porca ragione non installa il qe/ci
16) riavviate il pc senza il cd tonymacx86-#####
17) ora siete dentro a S.L.
buon divertimento

PS. al primo riavvio vi dovrebbe dare un K.P.
riavviate dinuovo senza frugare nulla!!!

Attached Files



#2
Lanfi

Lanfi

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
  • Gender:Male
MI iscrivo a questa discussione in quanto molto interessato, visto che per il mio prossimo pc (quello in firma ha fatto il suo tempo) avevo proprio pensato ad una piattaforma p55...comunque da quello che avevo capito leggendo un po' in giro finchè non uscirà un qualche tipo di mac che monti questo chipset (qualcuno ha detto nuovi imac ;) ?) sarà impossibile procedere ad un'installazione retail.

#3
Intel-P55 Core i7 860

Intel-P55 Core i7 860

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Location:Florida, USA
Ciao lanfi,
riguardo all'installazione, sul forum inglese alcuni utenti sono riusciti ad installare il leopard con il mio stesso processore ma non con la stessa scheda madre.
aspettiamo un po e vediamo che succede, magari c'e gia in programmazione tutto un kernel che supporti per bene il P55
ciao

#4
Intel-P55 Core i7 860

Intel-P55 Core i7 860

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Location:Florida, USA
Salve ragazzi,
sto sempre in cerca, appena ho ulteriori notizie faccio una guida completa su come installare leopard sui chipset P55
ciao

#5
GPB

GPB

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 222 posts
Pensavo ci fosse già ^_^

#6
shantaram

shantaram

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
aspetterò con ansia...il mio i5 ha bisogno di leopard :(

#7
Lanfi

Lanfi

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
  • Gender:Male
Beh ragazzi....adesso che sono usciti i nuovi imac, con processori i5/i7 spero proprio che il supporto alle mobo con chipset p55 diventi realtà! Magari con un imminente aggiornamento a 10.6.2 di snow leopard....

#8
Intel-P55 Core i7 860

Intel-P55 Core i7 860

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Location:Florida, USA
Uscita la 10.6.2!!!
compatibile perfettamente con il chipset p55
a presto la guida
ciao

#9
Lanfi

Lanfi

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
  • Gender:Male
Io intanto ho trovato questa guida sul blog di prasys...sinceramente però io aspetto ancora un po' per vedere se esce direttamente la versione dvd retail di snow leopard aggiornata a 10.6.2....così si dovrebbero semplificare molto la procedura d'installazione.

#10
thefoul

thefoul

    InsanelyMac Protégé

  • Members
  • PipPip
  • 83 posts
  • Gender:Male
  • Location:Rome, Italy
Dunque...la SnowOsx.3.6 mi da lo stesso errore in fase di boot della procedura di tonymacx86.
Sempre stesso problema con il layer ACPI.
Ho provato anche a cambiare kernel (da Vanilla del 10.6.2 a Qoopz Vodoo ultima release) ma nulla....si pianta sempre lì.
La strana cosa è che i flag di avvio (-v cpus=1 busratio=12) vengono ignorati (oppure vengono applicati ed è proprio la kext col driver ACPI che non è compatibile con la mobo del portatile...che una IbexPeak).

Son passato allora alla iAtkos 10.5.7.
Qui passando un -v cpus=1 busratio=12 l'installer si avvia: legge sempre 8 processori (maledetto hyperthreading) però almeno non va in errore.
Vediamo se riesco ad installare almeno Leo.... :(

#11
thefoul

thefoul

    InsanelyMac Protégé

  • Members
  • PipPip
  • 83 posts
  • Gender:Male
  • Location:Rome, Italy
allora....l'installazione della 10.5.7 andrebbe anche bene (resta sempre il problema di non riuscire a bootare senza cpus=1)

L'upgrade alla 10.5.8 rovina però l'installazione e a nulla vale ripristinare il kernel in uso nella 10.5.7

Hmm...per ora sto P55 si sta rivelando un osso duro.... :(

#12
linkino

linkino

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 266 posts
  • Gender:Male
  • Location:Sibari, Italia
potete tradurre la guida per integrare il 10.6.2 nel disco di installazione? fra poco devo comprare un pc con i5 e Gigabyte P55-UD6 (che è riportata perfettamente funzionante tranne per lo sleep che tanto non uso su fisso)
poi sapete qualcosa per le Sata 3 e le USB 3?

#13
RoBy46

RoBy46

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
  • Gender:Male
  • Location:Piacenza
Ciao a tutti, ho il pc in firma e vorrei tanto poter installare mac sul mio pc, purtroppo sono penoso in inglese e ultra novello in termini mac :( ieri ho seguito la guida nel primo post fino a quando sono riuscito a capirla e non sò nemmeno i driver che poi alla fine ho installato, al riavvio del pc Boot 0 :done :)
Io confido molto in voi smanettoni che come me usate P55 e ci capite in materia, io per ora ho usato iAtkos 7 e ho fatto partire l'installazione dopo F8 scrivendo "busratio=20 -v" scrivendo solo "-v" come letto sui vari youtube si riavviava il pc e nada.

Spero di riuscire a finire e fare funzionare questo beneamato e sudato OS, resto in ascolto...

#14
RoBy46

RoBy46

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
  • Gender:Male
  • Location:Piacenza
So che è chiedere tanto e siamo tutti con la pancia piena, ma è possibile un translate??

Sono un pò troppo crucco nell'inglese, anzi ignorante propio... :)

Ma il retail dvd sarebbe quello originale dual layer da 6 e passa giga??
Se si, io nopn ho ne dual layer ne dvd originale, devo rinunciare??

#15
RoBy46

RoBy46

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
  • Gender:Male
  • Location:Piacenza
Sono talmente tonto che non pensavo che il mio DVD era.....

Posted Image

Quindi la versione di leopard descritta nella guida è questa??
Mac OS X 10.6 Snow Leopard Build: 10A432

Ciao.

#16
RoBy46

RoBy46

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
  • Gender:Male
  • Location:Piacenza
Bene, 1 ora fa in centro apple a cremona ho acquistato il DVD snowleopard 10.6 da 29€ e installandolo dopo utility disco mi si ferma in questo modo, spero in un aiutino, scaricate il video.

http://www.megaupload.com/?d=3MUAZ6BF

Ciao.

#17
Intel-P55 Core i7 860

Intel-P55 Core i7 860

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Location:Florida, USA
NON FUNZIONA L'AUDIOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO dannata alc889

#18
Cybergigi

Cybergigi

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Padova

NON FUNZIONA L'AUDIOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO dannata alc889


Ciao a tutti,
Non ho mai postato qui , ma vi ho seguito molto.
Volevo solo dire che io sono riuscito ad installare il tutto e funzionante anche la versione Server di osx 10.6 aggiornato pure a 10.6.2 su Scheda Asus P7P55M Sk Video Nvidia 9600GT, Seguendo la guida di tonymacx86 , ma come kernel ho spuntato sull'installer di MyHack il CHOCCOLATE !! ed è partito tutto senza KP . Poi per il problema dell'audio della dannata ALC889b ho cancellato il kext AppleHDA.Kext
e pure il kext LegacyHDA_ALC888B dalla cartella extension situata in Extra nella route ed ho installato il VoodooHDA.kext, riparato i permessi e l'audio è partito. Ultimo problema ora è il controllo del volume che non funziona .Ci sto lavorando , se qualcun altro vuole provare acetto consigli !!! :-)

Un'altra cosa che non riesco a far funzionare , è il riconoscimento della cpu in "about this Mac"
ci sono i 4 Core e funzionanti ma non riconosce il tipo della cpu , e non vorrei che non fosse sfruttata del tutto la potenza di tale processore !
Saluti.

#19
RoBy46

RoBy46

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
  • Gender:Male
  • Location:Piacenza

Ciao a tutti,
Non ho mai postato qui , ma vi ho seguito molto.
Volevo solo dire che io sono riuscito ad installare il tutto e funzionante anche la versione Server di osx 10.6 aggiornato pure a 10.6.2 su Scheda Asus P7P55M Sk Video Nvidia 9600GT, Seguendo la guida di tonymacx86 , ma come kernel ho spuntato sull'installer di MyHack il CHOCCOLATE !! ed è partito tutto senza KP . Poi per il problema dell'audio della dannata ALC889b ho cancellato il kext AppleHDA.Kext
e pure il kext LegacyHDA_ALC888B dalla cartella extension situata in Extra nella route ed ho installato il VoodooHDA.kext, riparato i permessi e l'audio è partito. Ultimo problema ora è il controllo del volume che non funziona .Ci sto lavorando , se qualcun altro vuole provare acetto consigli !!! :-)

Un'altra cosa che non riesco a far funzionare , è il riconoscimento della cpu in "about this Mac"
ci sono i 4 Core e funzionanti ma non riconosce il tipo della cpu , e non vorrei che non fosse sfruttata del tutto la potenza di tale processore !
Saluti.


Io andando a naso avevo come te risolto installato il tuo stesso kext per l'audio e aggiornando i permessi, pure a me non riconosce la cpu con il suo nome ma come xeon e però sfrutta solo 1 core e 1 giga di ram, ho smanettato e chiesto in giro (ho il limite di sapere solo l'italiano) quindi sono ritornato a windows 7 anche perchè poi non riuscivo a far partire snow a meno che nonmettevo il cd ti tonymacx86, in nessun modo.
Se tra un pò troverò una guida ita e un supporto italiano che mi aiuta reinstallero.
Ciao.

#20
maccomane

maccomane

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:italia
ciao a tutti sono nuovo, ho seguito la procedura di sopra..vi spiego cosa ho fatto:fino al 4° punto nessun problema, una volta avviata l'installazione da dvd il pc mi si impalla e si resetta anche se faccio partire tutto in safe mode.ho una ATI 5700, che devo fare?ho provato siacon il tonymacx86-p55 sia con quello specifico per la mia scheda tonymacx86-p7p55d pro..
please help!!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy