Jump to content

[Desktop]: Snow Leopard on GA-EP35-DS4 – Retail Installation – 32/64 Bit + Upgrade


  • Please log in to reply
1022 replies to this topic

#61
Trevor_O

Trevor_O

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
hm,zu früh gefreut! Systemerweiterung kann nicht verwendet werden da Apple ACPIPS2 Nub.kext nicht richtig installiert wurde.(Sind noch andere Kexte von betroffen) Festplattendienstprogramm aufgerufen/Volume überprüfen:( Fehler: Es wurden keine Installationspakete für dieses Medium gefunden.
hab SL über OSInstall.mpkg installiert, konnte mit der 132 Methode SL zwar booten aber nur bis zum grauen Apfel.(dann passierte nix mehr) Würde mir das System gerne neu aufsetzen müßt aber wissen wo der fehler liegt.(boot Apfel)Alternativ,hab rausgefunden das Post-Install-Script nicht ausgeführt wurde. Reinstall die BSD.pkg und erstellt dir die notwengien Dateien. wie geht das ? ;)

vorab schon mal vielen danke

ach ja dateirechte hab ich über terminal schon repariert,hat nix gebracht :)

#62
tidow

tidow

    InsanelyMac Geek

  • Validating
  • PipPipPip
  • 121 posts
  • Location:tidow1@t-online.de
Hallo Nexos Dufte Anleitung
Mein Glück währe perfekt, wenn der Bootlader auch Die Visterplatte starten könnte.
Geht da was???
Danke im voraus :D

#63
Trevor_O

Trevor_O

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts

Hallo Nexos Dufte Anleitung
Mein Glück währe perfekt, wenn der Bootlader auch Die Visterplatte starten könnte.
Geht da was???
Danke im voraus :)



hallo tidow!
ich nehme an das du vista schon länger auf der platte hattest. sl haste installiert nach dem du im bios auf ahci umgestellt hast. hatte das problem auch mit win7,ladevorgang wurde immer abgebrochen,gelöst habe ich es indem ich die sl platte abgestöpselt habe und win7 dann im ahci mode installiert habe. sl platte wieder rein,fertig. oder kannst im bios wieder umstellen und vista booten und versuchen die dementsprechenden treiber zu installieren. hab bei win 7 nix gefunden,meine aber das es unter vista was gibt.

viel glück! :)

#64
Nexos™

Nexos™

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,706 posts
  • Gender:Male
das müsste auch ohne neuinstallation gehen(theorie!!!)

stöpsel die Snow Leopard Platte ab.
boote die Vista Install DVD geh auf reparatur optionen
wäle das dein installieres VISTA aus.
Und wenn er jetzt die systemwiederherrstellung machen will drückst du einfach aufs rote kreuz.
dann bekommst du ein neues fenster
dort wählst du dann Systemstartreparatur

aber das ist alles nur theorie habs noch nie getestet.


@tidow

boote mit -v verbose mode dann findest du mehr raus
und am besten sagst du noch welches board du hast,
da diese Anleitung bei gut 15 verschiedenen mainboards funktioniert.

soweit ich weis reicht die installation der bds.pkg aus.

#65
Scooly

Scooly

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
ok board is klar...
nvidia karte is auch klar.
3 × 1GB ddr2 ram 800
1 × sata DVD Brenner auch schon ausgetauscht.
1 × 400Gb samsung HD auch sata, auch schon ausgetauscht mit einer 200 samsung und mit einer IDE 200GB.
keine sonnstigen pci karten.
Der Rechner läuft mit kaliway 10.5.2 100% alle treiber die ich brauche.
Mit win7 auch 100%
bis auf snowLeo, da bin ich am verzweifeln und habe auch solangsam kein Bock mer.
ich habe schon leo auf´ne externe USB-HD gezogen. Versucht vom 8GB stick. gebootet von einer HD.
ich glaube ich habe solansam alles durch.
Gleich wollte ichs ma auf meinem Hauptrechner versuchen das ist ein GA-MA780g-UD3H..is aber ein AMD
quat core drauf. Geht das auch auf AMD ??
Gruß scooly

#66
Trevor_O

Trevor_O

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts

das müsste auch ohne neuinstallation gehen(theorie!!!)

stöpsel die Snow Leopard Platte ab.
boote die Vista Install DVD geh auf reparatur optionen
wäle das dein installieres VISTA aus.
Und wenn er jetzt die systemwiederherrstellung machen will drückst du einfach aufs rote kreuz.
dann bekommst du ein neues fenster
dort wählst du dann Systemstartreparatur

aber das ist alles nur theorie habs noch nie getestet.


@tidow

boote mit -v verbose mode dann findest du mehr raus
und am besten sagst du noch welches board du hast,
da diese Anleitung bei gut 15 verschiedenen mainboards funktioniert.

soweit ich weis reicht die installation der bds.pkg aus.



meinst wohl @ trevor_o :P
hab das problem gelöst.habs einfach von der alten sl mit pacifist auf die zweite partition installiert. läuft jetzt einwandfrei.
GA P35 DS4 siehe signatur

#67
Nexos™

Nexos™

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,706 posts
  • Gender:Male
Hast du ein gemoddetes bios? versuch die istallation mal mit nur 2ram streifen

für AMD benötigst du einen gemoddeten kernel
bisher kenn ich da nur den modbin kernel
http://tinyurl.com/mgylzp

am ende des artikels findest du denn kernel
lies ihn dir aber trozdem durch bei amds kann
ich dir nicht viel helfen hab nur intel pcs

der kernel ist unsichtbar um ihn sichbar zu machen
benutzt du am besten die "tinkertool"s

bei jedem großen Update musst du denn kernel tauschen
also von 10.6.0 zu 10.6.1

#68
Scooly

Scooly

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
Danke für all deine Anworten in "dieser" Anleitung.
Aber ich habe keine lust mer, ich habe in der letzten Nacht noch mal 5 Stunden alles versucht.
Keine Ahnung geht halt nicht, und der AMD Rechner soll sauber bleiben. Da läuft meine Orginal XP Sp3
und so schnell wie noch nie. "ABER" ich habe mir dan zum guten Schluss iDeneb v1.6_1058 drauf gemacht.
Komischer weise geht die Maus und die Tastatur nicht, hast du ewentuel ne gute Anleitung für mich und meine
Hardware :D
Danke Gruß Scooly

#69
mfux

mfux

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Nach so vielen Stunden Installationsnerv und zusammengesuchten Treibern für 10.5.x kann ich nur sagen: Wow! Eine sehr gute Anleitung und eine wirklich problemlose Installation - vielen Dank!

Die einzige Frage, die ich noch habe: SL versucht alle paar Sekunden auf das leere DVD-Laufwerk zuzugreifen - hat das jemand auch schon erlebt? Oder liegt das an meinem SATA-Laufwerk?

#70
Nexos™

Nexos™

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,706 posts
  • Gender:Male
wird bei dem ersten start gesagt das kein Tastatur vorhanden ist
ist die tastatur + maus USB oder ps/2


@ mfux
bei mir ist das laufwerk ruhig
kannst ja mal den Sata port wechseln

#71
tommac_osx86

tommac_osx86

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
Hi,

ich möchte ebenfalls auf SL wechseln (aktuell noch auf Leopard 10.5.6 (iPC / PCWIZ) - TripleBoot Setup: WinXP, Ubuntu, OSX - Grub+Chameleon Boot-Loader)

Ich verwende das Gigabyte GA-EP35-DS3 mit folgenden weiteren Komponenten:
WORKSTATION: Gigabyte EP-35 DS3 - Intel 2180 2.0 GHz Dual Core - 4 GB RAM - GeForce 8400 GS 256 MB passive (Club 3D)) - 250 GB SATA HD - SATA DVD-Brenner via USB - IDE CD-Brenner intern

  • Kann ich nach der Retail-Installation bedenkenlos das „GA-P35-DS4 Snow Pack.pkg“-Package aus der Anleitung verwenden (da ja eigentlich für das DS4 gedacht ist)?
  • Ebenso habe ich bis dato keine Erfahrung mit dem Bauen von EFI-Strings, hat jemand zufällig einen funktionierenden für meine GraKa (GeForce 8400 GS 256 MB passive (Club 3D))?
  • Warum benötige ich für diese Installation keine angepasste DSDT.aml, wie in diesem ähnlichen Guide beschrieben?
  • Ist diese Retailinstallation (bedenkenlos) updatefähig, so dass keine kexte nachinstalliert werden müssen?


Hallo Nexos, vielen Dank für diesen tollen Guide, das ist das erste Mal, dass ich eine Retail-Installation auf meinem System zum laufen gebracht habe!
System:
Core2Duo E6750
Gigabyte P35-DS3
4 GB RAM
Zotac Geforce GTX 260 65 nm (? die ältere jedenfalls)
SATA-Festplatte
IDE DVD

Vielleicht ist das für die meisten hier selbstverständlich, aber ich möchte hier nochmal die "Maßnahmen" aufführen, mit denen ich es erst installieren konnte
- sämtliche "störende" Hardware entfernt (USB-Geräte, PCI-Karten, ...)
- im BIOS den Controller für den 5. und 6. SATA-Port und den IDE-Anschluss erstmal deaktiviert (bei mir ist das Integrated Peripherals -> Onboard SATA/IDE Device -> Disabled)
- EFI-String für die GTX 260 in com.apple.boot.plist eingebunden, wie von elvnox hier verlinkt. Das natürlich im Anschluss auch bei der Nachbereitung wiederholt.

Installiert habe ich, indem ich vom USB-Stick gebootet und dann SL von einer externen Festplatte installiert habe.

Momentan scheitere ich jedoch noch daran, mein DVD-Laufwerk benutzen zu können. Ich habe den JMicronATA-Kext vom Anfang des Threads in /Extra kopiert, er wird aber laut kextstat nicht geladen.
Muss ich da sonst noch was beachten?

Edit:
OK, neuer Stand der Dinge. Ich habe folgende Zeilen in die com.apple.Boot.plist eingefügt:

<key>Timeout</key>
	<string>2</string>
<key>Graphics Mode</key>
	<string>1920x1200x32</string>
 <key>GraphicsEnabler</key>
	<string>Yes</string>
 <key>Legacy Logo</key>
	<string>Yes</string>
Damit wollte ich eigentlich nur das Return-drücken-müssen unterbinden und die Chameleon-Oberfläche etwas aufmöbeln. Und anschließen kann ich mein DVD-Laufwerk benutzen.
Entweder habe ich diese Zeilen so gar nicht verstanden, oder man muss nach dem kopieren eines Kext in den /Extra-Ordner öfters neustarten. Kann mir einer erklären, was da jetzt passiert ist?



#72
Scooly

Scooly

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
egal wo ich sie ein stecke sei es in den grünen ps2 oder in USB maus geht nicht, tastatur geht jetzt.
habe ich evetuel zu viele treiber instaliert
Gruß Scooly

kurzer nachtrag.....im Installationsprogramm von idenep geht beides.

#73
Nexos™

Nexos™

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,706 posts
  • Gender:Male
@scooly
1. hast du mehrere USB treiber installiert
2. bei iPC brauchst du nur die jMicron chipsatz treiber
auswählen und wenn du einen dualboot machst denn dualboot fix,
PS2 hab ich dort nicht getestet

@tommac_osx86

1. ja du kannst das pkg einfach installieren
2. Attached File  string.txt   1.21KB   30 downloads
3. du benötigst eine angepasstes dsdt.aml file, das wird aber vom installer erstellt und gepatcht
4. ich konnte es bisher immer bedenkenlos updaten, bei versions updates (10.6 -> 10.6.1)
muss man ein bisschen aufpassen, werde aber den artikel aktuell halten und sagen falls was verändert werden muss. (bei Leopard musste ich maximal denn sound neu patchen)
alles anderen update (safarie, quicktime, sicherheitsupdate...) können generell bedenkenlos geupdatet werden

von version 10.6 zu 10.6.1 kannst du updaten ohne was machen zu müssen

#74
Scooly

Scooly

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
Hallo Nexos
ich wollte eigentlich schon aufhören mit der mac geschichte.
Aber ich versuchs noch ein bißchen, gibt es nicht eine dvd wie Ideneb oder Kalyway mit snowleo.
Gruß Scooly

#75
tommac_osx86

tommac_osx86

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts

[/b]1. ja du kannst das pkg einfach installieren

O.K. ist installiert: vermute mal, hiermit wird der "Extra"-Ordner auf der System-Partition angelegt? Entsprechen diese Dateien dem Download aus deiner Anleitung des ersten postings in diesem Thread ("SL-Kexte") und müssen diese demnach nicht mehr separat installiert werden?

2. Attached File  string.txt   1.21KB   30 downloads

funktioniert leider nicht, hab mit EFI-Studio den gleichen String nachgebaut und die Werte in in apple.com.Boot.plist (unter /Extra) editiert; keine Veränderung der Grafik geschweige denn QE-Unterstützung: Unter 10.5.6 hatte ich das mit diversen Installern (nvinject und wie die noch alle lauteten) irgendwann zum Laufen gebracht.

3. du benötigst eine angepasstes dsdt.aml file, das wird aber vom installer erstellt und gepatcht

O.K. Was mich immer noch irritiert ist die Tatsache, dass diese Dateien (dsdt.aml + SL-Kexte) nicht im Chameleon-Bootloader integriert werden können/müssen, so wie in der von mir bereits erwähnten englischen Anleitung für 10.6.1 mit einem EP45-Board.

4. ich konnte es bisher immer bedenkenlos updaten, bei versions updates (10.6 -> 10.6.1)
muss man ein bisschen aufpassen, werde aber den artikel aktuell halten und sagen falls was verändert werden muss. (bei Leopard musste ich maximal denn sound neu patchen)
alles anderen update (safarie, quicktime, sicherheitsupdate...) können generell bedenkenlos geupdatet werden

an dieser Stelle bin ich aktuell noch skeptisch, was zukünftige Updates betrifft, solange sich diese Dateien auf dem System-Volume befinden und nicht außerhalb.

von version 10.6 zu 10.6.1 kannst du updaten ohne was machen zu müssen

Update auf 10.6.1 hat problemlos funktioniert!

Mein aktuelles Setup für mein GA-EP35-DS3

Meine Partitionierung (GUID-Partitionsschema):
1. 1 GB "Cham" (HFS+ journaled)
2. 195 GB "SnowLeopard" (HFS+ journaled)
3. 20 GB Win7 (Fat32)
4. 20 GB Ubuntu (Fat32)
5. 16 GB Backup (HFS+ journaled)

Retail-Installation läuft soweit, bis auf nachfolgend erwähnte Punkte.

ToDo's:
1. Nvidia 8200 GS 256 MB incl. QE
2. USB-Keyboard-Reboot-Bug: nach jedem Reboot ist die Tastatur inaktiv, genauer gesagt, ich kann keine Auswahl betätigen/bestätigen - nach dem Drücken auf den Reset-Knopf am Gehäuse funktioniert es dann. Gleiches Symptom wie bei meinem Triple-Boot-Setup und der GRUB-Chameleon-Bootloader-Kombination --> BIOS ist aktuell glaube ich auf Stand F3, aktuellstes wohl F4 verfügbar --> Updaten?
3. Soundunterstützung
4. Rechteüberprüfung mittels 2. Boot-Medium (Boot123-CD/USB-Stick oder externer USB-Platte) --> siehe PDF-Anleitung
4. Migration des Profils aus 10.5.6 (sofern empfohlen/möglich)
5. Installation Win7 und Ubuntu

Würde mich über Feedbacks freuen. Grüße, tommac

#76
Nexos™

Nexos™

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,706 posts
  • Gender:Male
Der installer erstellt folgendes:
Extra Ordner + com.apple.boot.plist + kext (nur Extra/Extensions) +dsdt.aml + 64-bit bootfix (ifconfig + launchdeamon plist) + smbios.plist(MacPro3.1)

zu der grafikkarte hast du
<key>GraphicsEnabler</key>
		 <string>Yes</string>
entfernt


das DSDT file wird nicht in den bootloader integriert das kommt normalerweise ins Root oder in den Extra ordner dieses dsdt file wird dann automatisch von bootloader geladen, sie muss nur vorhanden sein (in / oder /Extra/) [es sei denn du gibt einen anderen ort in der boot.plist an]

Da sich alle benötigten kext im /Extra/Extensions/ ordner befinden können diese durch updates auch nicht überschireben werden

Und wie gesagt von 10.6.0 zu 10.6.1 ist erstmal alles sicher.
Und wenn 10.6.2 kommt werde ich denn ersten post
http://www.insanelym...p...t&p=1286923

den Punkt Updates um 10.6.2 erweitern, ich sagen was ihr machen müsst, wenn überhaupt etwas gemacht werden muss

- - -
hast du im BIOS den Punkt USB maus, Tastatus aktiviert

------------------------------------------------------------


@scooly

es gibt bissher nur die "Snow Leopard 10.6 v3.5 GM Universal"
die besitzt aber nur die englisch und russische sprache,
deutsch kannst du aber von der original Snow Leopard Install disk
nach installen

#77
Scooly

Scooly

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
@Nexos
ja die habe ich auch..die wird bei mir mal wieder nicht gebootet.
danke Gruß scooly

#78
tommac_osx86

tommac_osx86

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
- Update -

1. Nvidia 8200 GS 256 MB incl. QE

Läuft jetzt mit EFI-String!!! Lösung: Chameleon-Bootloader war sowohl auf mein "Cham"- als auch auf meiner "SnowLoeopard"-Partition installiert; Änderung der Datei com.apple.Boot.plist auf "SnowLeopard" hatten somit keinen Erfolg :) SnowLeopard-Package auf meiner "Cham"-Partition eingespielt, Datei angepasst und siehe da, es funktioniert nach Reboot!

2. USB-Keyboard-Reboot-Bug: nach jedem Reboot ist die Tastatur inaktiv, genauer gesagt, ich kann keine Auswahl betätigen/bestätigen - nach dem Drücken auf den Reset-Knopf am Gehäuse funktioniert es dann. Gleiches Symptom wie bei meinem Triple-Boot-Setup und der GRUB-Chameleon-Bootloader-Kombination --> BIOS ist aktuell glaube ich auf Stand F3, aktuellstes wohl F4 verfügbar --> Updaten?

BIOS-Update steht noch aus

3. Soundunterstützung

Funktioniert nun ebenfalls nach einspielen des ALC888-Kextes

4. Rechteüberprüfung mittels 2. Boot-Medium (Boot123-CD/USB-Stick oder externer USB-Platte) --> siehe PDF-Anleitung

werde ich sicherheitshalber noch durchziehen

4. Migration des Profils aus 10.5.6 (sofern empfohlen/möglich)

steht noch aus

5. Installation Win7 und Ubuntu

steht noch aus

Weiteres Problem, das aktuell auftritt, sowohl in der neuen SL-Installation als auch in meiner 10.5.6 (geklont auf USB-Extern): Sleep- bzw. Ruhezustand funktioniert noch nicht. In meinem alten 10.5.6 iPC-Setup hatte ich dieses Symptom noch nicht.

Wer hat hier Lösungsansätze für mich? Sicherheitshalber werde ich das BIOS mal aktualisieren. Welches Setup muss ich für mein EP35-DS3 bzgl. ACPI setzen?

Grüße, tommac

#79
Nexos™

Nexos™

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,706 posts
  • Gender:Male
bei mir funktioniert der standyby mit S3

@scooly
na dann wird dir nix anderes brig bleiben als die retail methode noch mal auszuprobieren
oder du wartest bis pcwiz oder ein andere eine neue distri rausbringt
PS: hast du die Boot132 methode schon probiert?

#80
tommac_osx86

tommac_osx86

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
BIOS F4 eingespielt - S3 eingestellt

immer noch kein Aufwachen aus Ruhezustand möglich
USB-Keyboard-Bug (1 x Reset nach Reboot notwendig, damit ich im Chameleon-Bootmenü meine gewünschte Partition bestätigen kann)

Wer von euch nutzt ebenfalls ein GA-EP35-DS3 Board MIT funktionierendem Sleep-Modus?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy