Jump to content

[Desktop]: Snow Leopard on GA-EP35-DS4 – Retail Installation – 32/64 Bit + Upgrade


  • Please log in to reply
1022 replies to this topic

#21
pinarek

pinarek

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 629 posts
  • Gender:Male
  • Location:Deutschland
Nexos

Alles gut und schön hier, SL32 Bit läuft auch ABER was ist denn mit 64 Bit los ?
Keine Maus keine Tastatur und auch Apple-Modem (orig) kommt gleich die Meldung "nicht
lauffähig auf der Systemarchitektur", also nur Probleme.

Oder läuft bei Jemanden hier auch ALLES ! (was Hardware anbetrifft) in 64 Bit Modus ?

Vor allem die Tools wie MenüMeter und andere Sachen, nichts geht, wenn auch die Kiste mal ohne
Tastaur und Maus mal im 64 Bit Modus starten sollte.

Hat Jemand Ideen wo es kexte für 64 Bit gibt z.B. für PS/2 Tastaur und PS/2 Maus ?.

Danke, wollte ja auch mal den 64 Bit Modus austesten.

Gruß Pinarek

#22
constil

constil

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 643 posts

Nexos

Alles gut und schön hier, SL32 Bit läuft auch ABER was ist denn mit 64 Bit los ?
Keine Maus keine Tastatur und auch Apple-Modem (orig) kommt gleich die Meldung "nicht
lauffähig auf der Systemarchitektur", also nur Probleme.

Oder läuft bei Jemanden hier auch ALLES ! (was Hardware anbetrifft) in 64 Bit Modus ?

Vor allem die Tools wie MenüMeter und andere Sachen, nichts geht, wenn auch die Kiste mal ohne
Tastaur und Maus mal im 64 Bit Modus starten sollte.

Hat Jemand Ideen wo es kexte für 64 Bit gibt z.B. für PS/2 Tastaur und PS/2 Maus ?.

Danke, wollte ja auch mal den 64 Bit Modus austesten.

Gruß Pinarek

Hier läuft alles, es gibt kein Problem mit 64bit !!!
Ich bin sehr zufrieden mit meinen Maschinen .
Warum nimmst du auch immer olle Hardware, wir schreiben das Jahr 2009!
Wenn ich deine Sig. schon lese : Floppy.....Hallo

#23
pinarek

pinarek

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 629 posts
  • Gender:Male
  • Location:Deutschland
constil.... ja "olle" Hardware...ein Floppy ist nie zu schlecht, gerade bei Windows kann man es
asl Diagnosemittel noch gut gebrauchen.

Und du constil "alter Hackintosh-Profi", bist ja nicht das maß aller Dinge hier, klar bei dir wird schon
alles, auch unter 64 Bit laufen, sagts du jedenfalls.

Gib mir doch bitte mal konkrete Tipps für PS/2 Keyboard+Maus-kexte die 64BIt tauglich sind.

Und Tools, von denen ich sprach, welche auch für 64 Bit gehen bitte. Und was ist mit dem Apple
-Modem (brauch ich oft zum faxen) geht auch nicht offiziell, sogar von Apple dokumentiert, unter
64 Bit, hast du da auch ne Lösung ? weil ja ALLES bei dir mit 64 Bit läuft.

Bitte mal bischen konkreter antworten, nicht nur immer 0815..."bei mir geht alles" usw.
Bitte gib doch mal paar Lösungsvorschläge und komm nicht gleich wieder "das steht alles hier im Forum".

Bevor ich leute wie dich und Andere belästige mit Fragen, gucke ich IMMER vorher in die Suche, ob
zu dem Problem von mir nicht schon andere Fragen auftauchen oder schon Lösungen bekannt sind.

Also danke für Tipps.... Gruß Pinarek

#24
constil

constil

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 643 posts

constil.... ja "olle" Hardware...ein Floppy ist nie zu schlecht, gerade bei Windows kann man es
asl Diagnosemittel noch gut gebrauchen.

Und du constil "alter Hackintosh-Profi", bist ja nicht das maß aller Dinge hier, klar bei dir wird schon
alles, auch unter 64 Bit laufen, sagts du jedenfalls.

Gib mir doch bitte mal konkrete Tipps für PS/2 Keyboard+Maus-kexte die 64BIt tauglich sind.

Und Tools, von denen ich sprach, welche auch für 64 Bit gehen bitte. Und was ist mit dem Apple
-Modem (brauch ich oft zum faxen) geht auch nicht offiziell, sogar von Apple dokumentiert, unter
64 Bit, hast du da auch ne Lösung ? weil ja ALLES bei dir mit 64 Bit läuft.

Bitte mal bischen konkreter antworten, nicht nur immer 0815..."bei mir geht alles" usw.
Bitte gib doch mal paar Lösungsvorschläge und komm nicht gleich wieder "das steht alles hier im Forum".

Bevor ich leute wie dich und Andere belästige mit Fragen, gucke ich IMMER vorher in die Suche, ob
zu dem Problem von mir nicht schon andere Fragen auftauchen oder schon Lösungen bekannt sind.

Also danke für Tipps.... Gruß Pinarek

Du bewegst dich hier auf einem modernen OSX-System, es sollte doch alles so nah wie möglich am Original sein,
PS2 war noch nie eine Schnittstelle von OSX,
Tipp: ganz einfach ...kauf dir ne USB-Maus z.B. usw.

Wie jeder User sein Hacki einsetzt ist wohl Ihm selbst überlassen, wenn seine Anwendungen laufen, ist er zufrieden.
Ich bin es ( Office, Fotobearbeitung, Videos, Musik, Internet, Homebanking....usw.)

#25
Nexos™

Nexos™

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,706 posts
  • Gender:Male
ich bin eigntlich der selben meinung wie constil, aber man muss nicht gleich so aggressiv sein.

PS2 und modem ist veraltet
PS2 war nie ein schnittstelle von apple
stimmt auch alles, aber du kannst ja mal die 64 bit version von voodoops2 probieren (http://www.insanelym...howtopic=175372)
[als letzten Punkt der Anleitung steth ja auch USB Maus + Tastatur]

empfehlen würde ich dir aber auch auf USB umzusteigen
Festplatten diagnose tools gibs auf für USB sticks

zu MenüMeter
hast du die neueste Beta version installiert

falls es wirklich nicht geht nim istatmenu (freeware)
http://islayer.com/apps/istatmenus/

und das modem meinst du da das USB Modem von Apple
das ist kein problem vom hackintosh, das läuft auch unter richtigen macs nicht.



@ keinerdoof

das mit dem restet ist normal da die cd keinen rtc fix enthält
aber im fertigen system, also wenn du die nachbereitung gemacht hast
ist das weg.


@scooly

hier ein früherer post(1. seite des threads):
http://www.insanelym...p...t&p=1290510

#26
Scooly

Scooly

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts

ich bin eigntlich der selben meinung wie constil, aber man muss nicht gleich so aggressiv sein.

PS2 und modem ist veraltet
PS2 war nie ein schnittstelle von apple
stimmt auch alles, aber du kannst ja mal die 64 bit version von voodoops2 probieren (http://www.insanelym...howtopic=175372)
[als letzten Punkt der Anleitung steth ja auch USB Maus + Tastatur]

empfehlen würde ich dir aber auch auf USB umzusteigen
Festplatten diagnose tools gibs auf für USB sticks

zu MenüMeter
hast du die neueste Beta version installiert

falls es wirklich nicht geht nim istatmenu (freeware)
http://islayer.com/apps/istatmenus/

und das modem meinst du da das USB Modem von Apple
das ist kein problem vom hackintosh, das läuft auch unter richtigen macs nicht.



@ keinerdoof

das mit dem restet ist normal da die cd keinen rtc fix enthält
aber im fertigen system, also wenn du die nachbereitung gemacht hast
ist das weg.


@scooly

hier ein früherer post(1. seite des threads):
http://www.insanelym...p...t&p=1290510


Hallo Nexos

der link brinkt mich aber zu diesem post.

Gruß Scooly

#27
mfux

mfux

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Hat jemand schon den Sleep-Modus mit dieser Installation ausprobiert? Das wäre für mich ein echtes Argument, mein laufendes 10.5.8-System mal wieder neu aufzusetzen.

Danke!

#28
pinarek

pinarek

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 629 posts
  • Gender:Male
  • Location:Deutschland
Hallo Nexus und constil Ihr absoluten Freaks hier (meine ich aber wirklich so)

Ich habe es also noch mal neu gemacht, die Retail.Inst. mit 64 Bit und es funzt fast ! alles auch.
Sound, Grafik, PS/2 Maus (Logitech) und PS/2 Tastatur (Logitech) ok. Klar das Modem (welches aber in der 32 Bit Version
1a funzt !!) geht in 64 Bit nicht. Ihr schreibt, mit dem orig. Apple USB-Modem gäbe es auch bei den orig. Apple-Mac-Maschinen Probleme,
wie das ?, also ich kann einwandrei damit Faxen mit CoMa-X und auch mit dem normalen Faxdrucker.

So und der istat und Menümeter gehen schon, blos eben die Proz.Temperatursensoren scheinen unter 64 Bit nicht
zu gehen. Alle werte sehe ich, aber bei Sensoren sind nur die beiden Festplatten zu sehen und deren Temperatur.

Aber das ist ja kein größeres problem. Auch CPU-i (Version 1.0.3b1) geht ohne Problem. Man kann mit dem Tool
"SystemLoad" eine Belastung der 2 Kerne simulieren und sieht dann deutlich im MenüMeter die Auslastung, eben
leider ohne Temperatur, welche ich aber aus Erfahrung so ungefähr abschätzen kann.

Was ich im 64 Bit Modus noch nicht geprüft habe ist der Mustek 1200CU-USB-Scanner, kann sein das es da
auch wegen der 64 Bit Probleme gibt, ist dann auch kein Problem dann wird eben von einer anderen (meiner 5 )
Partitionen das 32 Bit SL gebootet und damit gescannt, ebenso auch mit dem Modem, dann im 32 Bit
Modus gefaxt.

Meine Geekbenchtests liegen mit meiner, ja klar nicht gerade HighEnd Hardware, im 32 Bit Modus bei 3450 Gesamtpunkte
und im 64 Bit-Modus bei 3890 Gesamtpunkte. Ist doch ok für diese "kleinen" 2,5GHz PC. Die andere Kiste
ein Intel E8500 mit 3,1 GHz werde ich mal später auch auf MacOSX umrüsten, der frist mir aber im Alltagsgebrauch
zu viel Strom mit 512 MB Grafikkarte drin, 2 große 750 GB Platten usw.

Sonst ist alles im Großen und Ganzen soweit ok, Nochmals vielen Dank für die gute Unterstützung von Allen hier.

Gruß Pinarek

Nachtrag: Ich habe eben den Mustek 1200CU-USB getestet, geht auch unter 64 Bit SL einwandfrei, allerdings bis jetzt
nur unter Software "GraphicConverter 6.5.1", noch nicht, wie eigentlich üblich, unter SL eigenem "Digitale Bilder" als
Gerät nutzbar. Kommt vielleicht auch noch.

#29
Nexos™

Nexos™

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,706 posts
  • Gender:Male
Pinarek du musst bedenken das snow leopard nicht mal ein monat alt ist
da kannst du nicht erwarten das wirklich alles 100%ig in64 bit läft
zudem werden die mac standart mässig im 32 bit kernel modus aus gelifert
das einzige gerät was von standart in 64 bit bootet ist der xserver
nunja hier hast du ein link zum apple suport forum wegen deinem usb modem
http://tinyurl.com/ycjocgs

@mfux
sleep geht (konnte es nur beim ga-ep35-ds4) testen da sich die anderen boards aber nicht groß unterscheiden denke ich das es dort auch läuft

@ scooly
der link geht auf die erste seite diese threads dort hab ich geschrieben das du den graphicsenabler mal ausschalten sollst
falls das nicht klappt sollst du pc efi nutzten
und wenn das nicht funktioniert lösche die boot.Plist
damit alle standard einstellungen genommen werden

#30
pinarek

pinarek

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 629 posts
  • Gender:Male
  • Location:Deutschland
Nexos

Das war wohl eben Gedankenübertragung auf langem Weg.

Ich war soeben vor wenigen Minuten gerade auch im Apple Support und habe dort auch gelesen das ich nicht
der einzige mit dem Modem Problem und 64 Bit bin.
Zu deinem Link gibts ausserdem noch mehrere Seiten, wo es um das 64 Bit Problem des Modem geht.
Da haben auch (natürlich alles in englisch...aber ich kann ja ca. 80%verstehen) Leute geschrieben, das
sie stark damit rechnen, das bald ein Apple Update kommt, weil ja die Amis noch viel mit Modem Online gehen.

Der eine hat geschrieben, es würde gehen wenn ich in den Systemeinstellungen--Netzwerk eine neue Umgebung erstelle, habe
ich probiert, ist Quatsch geht nicht und hat garnichts damit zu tun. Es ist ein Problem das ein Script 3.0 nicht als 64 Bit Script
geladen wird, habe ich gelesen und zwar in S/L/ModemScripts in Apple Modems.ccl, da liegt scheinbar das Problem.
Bei 32 Bit gibts diese "neue" Option (glaube ich) gar nicht.

Ich selber will es ja nur zum Faxen haben, Einer hat eine interessante Meldung geschrieben, das das U.S.Robotic-Modem
5637 USB (kostet nur ca. 35 Euro = Mittelwert), auch geht für Win UND MacOSX und auch, wie er schreibt für 64 Bit,
ich habe damals das Apple Orig.Modem bei Gravis für ca. 50 Euro gekauft.

Er schreibt: I have a USRobotics Model 5637 USB V92 modem that works fine in 64-bit.

Ja sooo viel faxe ich ja auch nicht jeden Tag, ich warte noch paar Wochen, wie du schon sagst, ist ja noch ganz
frisch das Snow Leo. Aber das die orig. Mac's da mit 32 Bit Modus starten, das hätte ich nicht gedacht. Ich dachte das es
so ist, wie Ich (und die anderen denke ich hier auch) machen, ohne Eintrag in die com.apple boot.plist mit arch=i386,
das also, wie bei mir jetzt im 64 Bit Modus da NICHTS in der com.apple.boot.plist drin steht und das dann IMMER, als
Standart 64 Bit gebootet wird. Das dachte ich, ist Standart, auch oder vor allem bei den orig. Macs

Die hatten doch bei Apple große Fresse von "Inovation...nicht die große Revolution" des Snow Leo. Und da meinten
Sie ja eben den neuen 64 Bit Modus. Daher nahm ich an das Standardmäsig die Macs mit 64 Bit booten.

Da sind wir ja als Hackintos-Nutzer weiter als die Mac-Luis, (ahm Nutzer meinte ich) :) die genug Kohle haben um sich diese orig. Kisten zu leisten.

Ok das wars dann erst mal soweit, freue mich immer auf News zu SL !.

Gruß Pinarek

#31
Nexos™

Nexos™

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,706 posts
  • Gender:Male
Die haben manchen geräten sogar verboten im 64 bit modus zu starten,
last sich aber per hack freischalten

die usb treiber für windows kannst du dir aus der bootcamp disk installieren
und dann auch unter windows nutzten

#32
Scooly

Scooly

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
Hallo Nexos

Danke erst mal für deine Mühe, und deine Hilfestellung.

Ich glaube wir reden in diesem post aneinander vorbei, ich habe dich gebeten dir noch mal das hier anzuschauen,



http://www.insanelymac.com/forum/index.php?showtopic=189967&pid=1289282&mode=threaded&start=#entry1289282



aber ich glaube du bist wieder bei der Grafik Sache gelandet die sich schon längst geklärt hat.

Wie gesagt ich komme nicht weiter und die DVD will nicht booten , nicht vom stick und auch nicht von der CD . ich möchte nicht aufgeben.

Hast du noch eine Lösung.

#33
pinarek

pinarek

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 629 posts
  • Gender:Male
  • Location:Deutschland
Nexos

Ja habe ich auch gemacht, so läuft das Aple Modem auch unter Win7 im 32 und 64 Bit Modus.
Ich hatte vorher extra immer noch für Win7 ein US-Robotics 5633B dran (USB). Auch durch
Zufall mehr oder weniger, habe ich mal bei Google eingegeben "Apple Modem unter Win7"
und da kam der Tipp mit dem Windowstreiber in dem Bootcamp auf der Retail-DVD, ich den
extrahiert und seit dem eben nur noch das Apple-Modem für Win7 und MacOSX.
Ja ist wirklich so, "gewusst wie". Ohne selbst danach zu suchen, sagt einem das keiner.

Gruß Pinarek

Nachrag: Nexos oder Constil (Ihr Experten) ich habe mal eine neugierige Frage nach den Kernel Flags Optionen,
ich habe das mal näher beleuchtet:

<key>Kernel Flags</key>
<string></string>
add optional kernel flags here. Some flags are:
-v verbose
-s single user
-x safe mode
arch=x86_64 force kernel into 64-bit mode
arch=i386 force kernel into 32-bit mode
config=<file> specifies where to look for a com.apple.Boot.plist file
cpus=1 instructs the kernel to use x CPUs/cores
rd=diskXsY boots the OS on this partition (BSD format; use diskutil list)
uuid=12345678-1234-1234-1234-123456789012

ich möchte gerne wissen, was hat es mit "force" auf sich ? heist doch eigentlich auf Deutsch= schneller oder ?
ich habe ja jetzt in meiner com.apple.boot.plist keinen kernel Flag gesetzt, also er bootet im 64 Bit Modus normal.
Würde, wenn ich z.B. die Option arch=x86_64 (was ja als force deklariert ist) setze, der Bootmodus schneller
ablaufen ?

In meiner com.apple.boot.plist ist nur ein String für die Bootzeit=8 Sekunden drin und eine
Option für das Thema des Chameleon Bootloader RC3-Build658, sowie der Grafikkartenstring
für meine nVidia Geforce GS7600 (256MB), da es ja noch keinen NVDarwin oder NVInject dafür gibt.

Danke für Infos dazu

Gruß Pinarek

#34
pinarek

pinarek

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 629 posts
  • Gender:Male
  • Location:Deutschland
Noch eine Frage zum Powermanagement bei SL.

Ich habe festgestellt nach Shutdown macht er auch Powerdown, aber nach 5 sekunden will er gleich wieder neu starten.
Wie kann ich Ihm das austreiben ?

Ich habe mal hier meine com.apple.powermanagement.plist mit dran gehängt, da ist was
dabei, was mit 5 Sekunden im Sleep zusammen hängt, will aber nicht ohne genug Kenntnisse darüber,
das was verstellen.

Attached File  com.apple.Powermanagement.plist_als_Textdatei.rtf   1.34KB   21 downloads

Danke für Tipps dazu.

Gruß Pinarek

#35
Nexos™

Nexos™

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,706 posts
  • Gender:Male
force heist das er dazu gezwungen wird den 64-bit oder 32-bit kernelmodus zu booten
(es beschleunigt den Bootvorgang nicht)

zu shutdown hast du die openhaltrestart kext installiert


@scooly

ich meine auch den graphicsenabler der macht machmal noch problem was zu deinem problem
ala efi_inject_... führen kann

dehalb den graphics enabler ausschalten und einen eigenen efi string nutzten
oder
du probierst einen anderen bootloader (PC EFI)http://netkas.org/?p=224

lösch die boot datei auf dem root des USB sticks
 und tausche diese mit der von
 netkas (pcefi 10.1 oder 10.3) aus

INFO: wenn ich von USB stick boote oder von der CD bekomm ich die meldung auch aber er bootet trozdem, deswalb denke ich das es was anderes sein wird boote mal mit -v
und sag was dann steht

#36
Scooly

Scooly

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
sorry boote mal mit -v versteh ich nicht.Posted Image

Gruß Scooly

#37
pinarek

pinarek

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 629 posts
  • Gender:Male
  • Location:Deutschland
Nexos

Ich hatte den kext OpenhaltRestart nicht installiert, habe es eben nachinstalliert, aber das selbe Phänomen.
Schalten zwar die Kiste richtig aus aber nach 5 Kekunden genau startet er wieder neu.
Oder gibts da auch einen speziellen OpenhaltRestart-kext für 64 Bit, den den ich installiert habe, ist vom Sept.09
und ist 102kb groß, ich gooogle gleich mal danach.

Hast dir mal meine Powermanagement.plist hier angesehen ? kanst du einen Hinweis viellicht finden, warum der
nach genau 5 Sekunden immer wieder autom. neu startet ?

Habe heute meine bestellte Macwelt Sonderausgabe erhalten, wo es nur um das Snow Leo 10.6 geht, war eine gute
Lektüre zum dazu lernen, was ich noch nicht wusste.

Gruß Pinarek

Update:

ich habe noch einen Openhaltrestart-kext mit 111kb gefunden, aber das selbe.
Dann habe ich noch den NullCPUPowermanagment-kext 64 Bit gefunden und den noch installiert,
immer das selbe, nach ausschalten automatisch nach 5 Sekunden wieder Neustart.

Naja ist ja blos ein kosmetischer Fakt, den man vernachlässigen kann. Wird eben 5 Sekunden auf den
Powerknopf gedrückt dann ist Ruhe für Immer, ohne erneutem Neustart.

Pinarek

#38
constil

constil

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 643 posts

Nexos

Ich hatte den kext OpenhaltRestart nicht installiert, habe es eben nachinstalliert, aber das selbe Phänomen.
Schalten zwar die Kiste richtig aus aber nach 5 Kekunden genau startet er wieder neu.
Oder gibts da auch einen speziellen OpenhaltRestart-kext für 64 Bit, den den ich installiert habe, ist vom Sept.09
und ist 102kb groß, ich gooogle gleich mal danach.

Hast dir mal meine Powermanagement.plist hier angesehen ? kanst du einen Hinweis viellicht finden, warum der
nach genau 5 Sekunden immer wieder autom. neu startet ?

Habe heute meine bestellte Macwelt Sonderausgabe erhalten, wo es nur um das Snow Leo 10.6 geht, war eine gute
Lektüre zum dazu lernen, was ich noch nicht wusste.

Gruß Pinarek

Ich befürchte, dass dein MSI-Board da nicht richtig mitmacht.
Probier mal damit:
In S/L/E 2 kexte löschen (AppleIntelCPUPowerManagement , und den AppleIntelCPUPowerManagementClient)
Installier den NullCPUPowerManagement.
Rechte reparieren nicht vergessen. (KextUtility)
Oder probiers mal mit dem VoodooPower.

#39
Nexos™

Nexos™

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,706 posts
  • Gender:Male
@scooly
ich vermute mal das du bis zu auswahl der festplatten bzw. laufwerke kommst wenn
du pfeil nach unten drückst kommst du in ein weiteres auswahlmenü
dort gibs ein bild in grün da steht "v" "boot verbose"
oder du tippst ein fach -v ein, ganz unten am bildschirmrand siehst du das du eingibst

Posted Image

sag doch mal welches mainboard du hast

@pinarek
pinarek ist startpost des thread dieser anleitung befindet sich im sl_kextpack ein 64-bit
openhaltrestart, die kannst du ja mal ausprobieren, sonnst voodoopower

#40
Scooly

Scooly

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
Gigabyte GA-P35-DS4





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy