Jump to content

[Thread Ufficiale] Acer 6930G e famiglia


  • Please log in to reply
121 replies to this topic

#1
Shark107

Shark107

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Napoli
Posted Image

Salve a tutti

Questo thread vuole essere un punto di riferimento per tutti i possessori di questo fantastico notebook, dalle specifiche hardware davvero notevoli perfettamente adatte al videogaming

Ringrazio in anticipo tutti gli utenti che hanno collaborato, che collaborano e che collaboreranno :D

  • Distro consigliata : iAtkos v7
Cosa va

in generale tutto, compresa la scheda grafica nVidia GeForce 9600M GT nelle versioni da 512Mb GDDR3 o 1024Mb GDDR2

Cosa non va

  • LAN Atheros AR8121/AR8113/AR8114 PCI-E ethernet
  • Intel Wireless WiFi Link 5100/530
Per il supporto wireless nativo purtroppo attualmente non ci sono soluzioni, a parte un gruppo di utenti di questo forum che sta tentando di creare dei kext appositi ( per ulteriori informazioni il thread è questo )

Per la LAN a quanto pare è questione di fortuna :D
La LAN monta infatti un chipset Attansic ATL1E, lo stesso di molte motherboards Asus, ma a differenza di queste ultime il .kext creato ad hoc non sempre va - ad alcuni non va affatto e il solo installarlo manda in crash il sistema, ad altri non va ma senza mandarlo in crash, ad altri va solo a volte
Per ulteriori informazioni a riguardo c'è il thread apposito

Per internet, dunque, ci sono due soluzioni :
  • Rapida : acquistare una chiavetta wireless supportata ( qui una lista )
  • Installare una scheda di rete PCI-E che sia mac-compatibile
Se avete problemi con l'installazione vi rimando alla guida di PaxXx che trovate qui

Postate pure se avete dubbi o richieste, a parte il " piccolo " problema di connessione internet la iAtkos funziona perfettamente, e diciamo la verità, un portatile con queste caratteristiche merita solo il meglio :unsure:

Lista possessori
  • Shark107 - ACER AS6930G-744G50MN
  • PaxXx - ACER AS6930G-864G50MN
  • murients - ACER AS6930G-864G32MN
  • escozzaro71 - ACER AS6930G
  • Tristan Fleet - ACER AS6930G
  • bravehard62bis - ACER AS6930G-864G50MN
  • italiansnake - ACER AS6930G-864G50MN

[work in progress]



#2
PaxXx

PaxXx

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,115 posts
  • Gender:Male
  • Location:ITALIA
EDIT

Edited by Alex3oo1, 28 September 2009 - 10:09 AM.
no aiuti a chi non è in regola


#3
Shark107

Shark107

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Napoli
rilancio

nella guida qui linkata l'autore suggerisce la versione 10.5.6 di iAtkos, ed in firma ha la 10.5.6 o la 10.5.8 ( perdonate l'ignoranza ma non l'ho capito xD )

io sono riuscito a trovare la 10.5.7 ... può essere quello che non mi fa funzionare i kext della ethernet?

EDIT



eccoti xD grazie mille per la guida!

puoi aiutarmi ulteriormente, dato che sono alquanto noob? puoi dirmi esattamente come fare per "inserire nell'info.plist del kext , la stringa con l'ID della nostra lan" ?

la scheda video non l'ho ancora toccata, mi preme di più far partire internet come potrai immaginare xD

#4
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,623 posts
  • Gender:Male
  • Location:Lodi
rilancio anch'io

dovresti metterti in regola
segui i 2 link che ho in firma per farlo
a presto

#5
Shark107

Shark107

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Napoli
allora devo essere proprio scemo, dato che non capisco dov'è che sbaglio :/

mi sono presentato nel topic apposito, ho descritto l'errore nella maniera più particolareggiata possibile ( la .kext non va, se sapessi PERCHE' non va non sarei qui a chiedere .__. ), non ho scritto cose tipo " aiuto help bla bla ", invece di postare inutilmente la configurazione hardware ho linkato la guida per il mio preciso modello di portatile, in modo da evitare informazioni superflue

che ho fatto?

#6
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,623 posts
  • Gender:Male
  • Location:Lodi
no,non sei scemo,figurati,è solo che non hai capito bene cosa manca

non hai letto il regolamento,basta farlo per capire dove sbagli
mi spiace ma se continui devo chiudere

#7
Shark107

Shark107

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Napoli
ok, un grazie ad Alex, finalmente dovrei essere in regola :P

Paxxx, non è che potresti gentilmente riscrivere? ;)

#8
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,623 posts
  • Gender:Male
  • Location:Lodi
grazie a te Shark ;) per fortuna o purtroppo è così

paxXx diceva di prendere il kext e modificare il plist
pasta fare tasto destro sul kext e fai mostra
dentro ti trovi l info.plist
lo apri con il textedit e inserisci il tuo ID

#9
Shark107

Shark107

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Napoli

grazie a te Shark ;) per fortuna o purtroppo è cos“

paxXx diceva di prendere il kext e modificare il plist
pasta fare tasto destro sul kext e fai mostra
dentro ti trovi l info.plist
lo apri con il textedit e inserisci il tuo ID


ok ora rimetto Leopard, ho dovuto cancellarlo per tornare a navigare dato che dopo averlo installato Win7 non partiva più

dato che poi non avrò internet di nuovo, meglio andare sul sicuro xD

devo scaricare il .kext che trovo in questa guida, tasto destro, mostra, trovo info.plist ( fin qui no problem ) e poi inserisco il mio ID... ma dove lo trovo?

PaxXx dato che abbiamo la stessa ethernet e praticamente lo stesso PC puoi mica scriverlo qui cos“ provo immediatamente? :P

provo a sparare quasi alla cieca

questo è il plist postato da paxxx nella guida
CFBundleDevelopmentRegion	English	CFBundleExecutable	AttansicL1eEthernet	CFBundleIdentifier	ru.Applelife.AttansicL1eEthernet	CFBundleInfoDictionaryVersion	6.0	CFBundleName	AttansicL1eEthernet	CFBundlePackageType	KEXT	CFBundleSignature	????	CFBundleVersion	1.0.1b0	IOKitPersonalities			Attansic L1e NIC Driver					CFBundleIdentifier			ru.Applelife.AttansicL1eEthernet			IOClass			AttansicL1eEthernet			IOPCIMatch			0x10261969			IOProbeScore			500			IOProviderClass			IOPCIDevice			Name			PCI ID Matching				OSBundleLibraries			com.apple.iokit.IONetworkingFamily		1.5		com.apple.iokit.IOPCIFamily		1.6		com.apple.kpi.bsd		8.0.0b2		com.apple.kpi.iokit		8.0.0b2		com.apple.kpi.libkern		8.0.0b2		com.apple.kpi.mach		8.0.0b2		OSBundleRequired	Network-Root

e spulciando sul forum ho visto che l'ID della mia scheda dovrebbe essere questo

Device ID: 1969:1026


ora? *si guarda intorno spaesato*

EDIT
commenti sparsi : non c'entra niente che nel plist c' scritto English ma io prima di caricarlo ho cambiato la lingua dell'os in Italiano, vero?

#10
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,623 posts
  • Gender:Male
  • Location:Lodi
quel plist non è già a posto così?
l hai provato? (fai un backup avviabile prima)

vedo 0x10261969,non è lo stesso?

#11
Shark107

Shark107

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Napoli

quel plist non è già a posto così?
l hai provato? (fai un backup avviabile prima)

vedo 0x10261969,non è lo stesso?


dovrebbe essere a posto così, secondo la guida
ma non va ._. ho provato ieri sera, scarico il kext, avvio osxtools, installo il kext, riavvio... niente

( che significa fai un backup avviabile? )

#12
Shark107

Shark107

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Napoli
ma è possibile che il problema stia nel fatto che uso iAtkos 10.5.7 ? nella guida mi pare di aver letto 10.5.6, ma la .7 è l'unica che son riuscito a trovare .___________.

#13
Shark107

Shark107

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Napoli
ho quasi finito di scaricare la XxX Universal Final 10.5.6, ossia quella che spero consigliasse PaxXx ( credevo intendesse iAtkos 10.5.6 )

speriamo vada, altrimenti per tornare a postare ( e a bestemmiare in geroglifici ) dovrò ripristinare a mano il boot di windows -.-

#14
Shark107

Shark107

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Napoli
non va.




non so più che fare.

#15
murients

murients

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
Ciao a tutti,
abbandono il mio post, dato che non mi risponde più nessuno ... ;)
Mi aggrego a questo dato che ho lo stesso notebook e lo stesso problema...
Le ho provate tutte, sia con iDeneb 1.6 Lite che con la iAtkos V7 , vari kext consigliati in rete, ma niente da fare, di questa Ethernet Leopard non ne vuole sapere...
Ma qualcuno è riuscito veramente?
Vi prego aiutateci...

grazie e ciao a tutti

#16
Shark107

Shark107

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Napoli

Ciao a tutti,
abbandono il mio post, dato che non mi risponde più nessuno ... :)
Mi aggrego a questo dato che ho lo stesso notebook e lo stesso problema...
Le ho provate tutte, sia con iDeneb 1.6 Lite che con la iAtkos V7 , vari kext consigliati in rete, ma niente da fare, di questa Ethernet Leopard non ne vuole sapere...
Ma qualcuno è riuscito veramente?
Vi prego aiutateci...

grazie e ciao a tutti


caro collega xD

non si può prendere per buono che, a parità di configurazione, " ad alcuni funziona e ad altri no "

stiamo parlando di pc, mica di magia nera ._____.

#17
murients

murients

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
E' chiaro shark... :)
Dopo aver provato tutto (forse) e non aver ottenuto nulla...
Sapere che altri sono riusciti, mi chiedo: sono scemo, dove sbaglio?

Ciao "collega"

e speriamo di venirne a capo

#18
escozzaro71

escozzaro71

    InsanelyMac Protégé

  • Members
  • PipPip
  • 81 posts
  • Gender:Male
Io mi sono arreso, utilizzo una penna wifi Sitecom con drive rtl 8187b.

Mi/Vi chiedo se qualcuno c'è riuscito a far funzionare la Lan perchè non posta in allegato l'Estenzione?

Grazie a tutti

#19
Shark107

Shark107

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Napoli

Io mi sono arreso, utilizzo una penna wifi Sitecom con drive rtl 8187b.

Mi/Vi chiedo se qualcuno c'è riuscito a far funzionare la Lan perchè non posta in allegato l'Estenzione?

Grazie a tutti


ma credo che alla fine il kext sarebbe nè più nè meno quello postato nella guida di PaxXx, in fondo a lui ( come a tanti altri ) va

una curiosità, come funzionano le penne wifi su Mac? basta inserirle e ( se sono compatibili ) vanno in automatico? io ne ho un paio, quasi quasi provo tanto per.. devo aspettarmi qualcosa ?

#20
PaxXx

PaxXx

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,115 posts
  • Gender:Male
  • Location:ITALIA
Ciao Raga !!!!!!!

Innanzitutto volevo dirvi che per il nostro notebook la iAktos v7 10.5.7 và a cannone ......... compreso riconoscimento scheda grafica con QE/CI attivi e scheda sonora !!!!!!!!!! :D

Di seguito quello che dovete scegliere in fase d'installazione :

- essential system
- bootloader chamaleon v2
- x86 patches - extra -dsdt - decrypter (apple decrypter)
- applesmsbios by nektas
- acpi - x86acpi -disabler
- drivers -system -sata - ahci
- intelspeedstep -entrambi
- (per la scheda grafica) selezionare - Evga GT200 + nvenabler 0.1 by Fassl
- apple ps2
- laptop battery
- ntfs 3G

Per quanto riguarda la lan , dopo aver installato il kext presente nella mia guida , dovere aggiungere nell'info.plist l'intera stringa ............
per esempio "<string>0x015e1025 0x10261969</string>"
altrimenti difficilmente Leo la riconosce come Lan !!!!!!!!

A me per esempio non sempre funziona ad ogni riavvio del sistema ............
bisognerebbe rivedere il kext per renderlo più compatibile !!!!!!!!

Per quanto riguarda le chiavette usb - wifi ........ io uso la D-link dwl g122 e và da dio !!!!!!!!!!

Buona fortuna e buona installazione !!!!!!! :D :D :D





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy