Jump to content

TUTO - Gigabyte GA-EX58-UD3R

- - - - -

  • Please log in to reply
256 replies to this topic

#41
Guest: lefandegta4_*

Guest: lefandegta4_*
  • Guests
Ca servait pour Leopard mais plus pour Snow Leopard :)

#42
Fredbajir

Fredbajir

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Alors oui,
Mais le but de ma manœuvre etait d'installer un leopard quelconque pour faire la MAJ de la clé EFiX.
Puisqu'avec la version du firmware de la clé, impossible d'installer SL Retail et à cause de la carte graphique et du i7, impossible d'installer Leo Retail.

Avant c'était possible d'upgrader le firmware sous windows mais plus maintenant.
Tu l'installes pour etre sous mac et il faut sous mac pour l'installer...intelligents les mecs !!

#43
The Real Deal

The Real Deal

    InsanelyMac Legend

  • Donators
  • 930 posts
  • Gender:Male
  • Location:France
merci le fan. Quoi? Que lis-je en rouge? :P

#44
coucou

coucou

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 706 posts

merci le fan. Quoi? Que lis-je en rouge? :D

surtout avec sa conf ... lol

#45
The Real Deal

The Real Deal

    InsanelyMac Legend

  • Donators
  • 930 posts
  • Gender:Male
  • Location:France
non mais clairement! lol

t'as fait un geekbench le coucou? juste pour test avec frequence stock et RAM bridé a 1066 pour l'instant je flirte 9000 un truc comme ça.

#46
Guest: lefandegta4_*

Guest: lefandegta4_*
  • Guests

merci le fan. Quoi? Que lis-je en rouge? :unsure:

Ben quoi? un mac c'est juste un PC...avec OS X :wacko:

#47
The Real Deal

The Real Deal

    InsanelyMac Legend

  • Donators
  • 930 posts
  • Gender:Male
  • Location:France
la totale si en plus tu me dis que t'as fait l'ouverture de l'appeul store :)

#48
coucou

coucou

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 706 posts

non mais clairement! lol

t'as fait un geekbench le coucou? juste pour test avec frequence stock et RAM bridé a 1066 pour l'instant je flirte 9000 un truc comme ça.

ben moi avec geekbench mais 32 bits : 7869 .... (4 coeurs) + 6 go en 1600 mhz .... pas top non ?

{censored} 20 $ pour un bench , sans moi


edit : en 8 coeur la perf est moindre 7186 ... bizarre ca aussi

#49
The Real Deal

The Real Deal

    InsanelyMac Legend

  • Donators
  • 930 posts
  • Gender:Male
  • Location:France
ouep c'est du score en 32 et en 64 l'écart est faible -_-


y'a pas encore les results des core i7 dans le tableau geekbench (normal), mais dèjà avec 9000 tu tapes au dessus des 8 cores et t'es juste en dessous du premier 16 cores ;)

Mais bon les benchs macs..

#50
pcmacesti

pcmacesti

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
  • Gender:Male
Bonjour,
Je n'arrive pas à installer SL malgré plusieurs essais.
Voici ma config :
CM gygabite EX58 UD5
Core i7
6 Go RAM
2 disques durs 750 Go (1 pour windows 7 et l'autre pour SL)
CG MSI 250 GTS 1 Go
Voici mon problème : Je boote sur le cd-rom avec Boot-CD (qui correspond normalement à ma carte mère), ensuite un message apparaît : "would you like enabled media rescan option ? Press enter to enable or any key to skip". J'appuie sur enter et chameleon s'affiche avec l'icône d'un dvd au centre.
Je change le dvd pour mettre le dvd Mac OSX Snow Leopard, j'attends que le voyant de mon lecteur s'éteigne et j'appuie sur F5 : rien ne se passe :( . Lorsque je presse la touche échap, l'icône Mac OSX apparaît enfin, j'appuie sur enter et là l'écran devient tout gris avec la pomme au milieu : là je me suis dit "c'est bon" mais non :D ! un rond barré genre "panneau d'interdiction" apparaît au dessus de ma pomme grise au bout de quelques secondes et puis plus rien :( !
Est-ce quelqu'un à une idée pour me dépanner ? C'est ma première tentative mais je ne renonce pas !
Je précise que j'ai un dvd original de Snow Leopard !
Merci d'avance pour vos réponses.

#51
Guest: lefandegta4_*

Guest: lefandegta4_*
  • Guests
Oulaaah le bootCD pour UD5, je vais pas savoir te repondre, il faudrat demander l'aide de MowgliBook puisque c'est lui qui a créé ce bootCD.
Sinon, The Real Deal et coucou, vous qui avez des UD5, vous n'avez pas rencontré ce genre de probleme?
Bon, ben sinon, est-ce que tu as essayé de booter en 32bits (en tapant -x32 avant d'appuyer sur entré pour booter sur Mac OS X DVD)?
Sinon, il ne faut pas te decourager, ta config est parfaite pour Snow Leopard!! :P

#52
The Real Deal

The Real Deal

    InsanelyMac Legend

  • Donators
  • 930 posts
  • Gender:Male
  • Location:France
faut pas appuyer sur entrée.

ton cd boot se lance (le mien après une floppée de EBIOS read error), une fois que tu es sur le splash screen (avec la moitié gauche couleur bleu et la moitié droite grise avec graphiti), tu ejectes le CD, puis tu mets ton DVD Snow leopard et tu presses F5 pour le rescan.

A partir de là, attends qq instants et tu devrais voir apparaitre le début de la procédure d'install.

#53
artusart

artusart

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts

Salut a tous,

Voila, a la suite de la reussite de mon install retail de Snow leopard sur ma GA-EX58-UD3R et le manque de tuto pour cette carte mere, c'est moi qui m'y met :D
C'est mon 1er tuto donc j'espere qu'il sera comprehensible, n'hesitez pas a poster dans les commentaires si quelque chose vous tracasse :)
NOTE: Ce tuto devrais aussi fonctionner pour les GA-EX58-UD5 /UD4/UD4P qui sont les memes a quelques choses pres :D

I-)Ce dont vous aurez besoin
----------------------------------

1)DVD Retail de Snow Leopard.
2)Le boot-CD correspondant a votre carte mere:
-UD3R
http://www.mediafire...php?yaoltjjmgjl
-UD5/UD4P
http://www.mediafire.com/MowgliBook (Merci a�MowgliBook)
3)Une partition libre sur un DD ou meme un DD entier :(
4)Ce pack de logiciels
http://www.mediafire...php?nmjnyhjqwyt
5)Ce Kext:
http://www.mediafire...php?ovhemzzmjzg

II-)Installation
-----------------
1)Bootez sur votre Boot-CD puis bootez sur votre DVD de snow leopard avec.
Pour cela:

-Bootez sur votre Boot-CD
-Attendez qu'il se charge et que chameleon s'affiche
-Ouvrez votre lecteur CD et echangez avec le DVD retail de Snow Leopard
-Attendez une environ 20sec puis appuyez sur F5
-L'icone du DVD de snow leopard devrai alors apparaitre a la place de celle du BootCD
-Tapez "-x32" (uniquement si vous avez une UD3R :()
-Puis déplacez vous avec les flches de votre clavier pour aller sur l'icone du DVD de SL puis appuyer sur entrée
-C'est parti! ;)



Salut Lefandegta4

Je trouve ton tuto tres bien fait, j'ai acheté ma config en me disant que ta config me paraissait costaux et à la fois éconique.

Après 1h de montage de l'ordi et par contre une semaine de recherche infructueuse à essayer de comprendre comment on se configure une belle install snow léopard 100% RETAIL, j'ai choisie de te contacter.

mon problème c'est que quand j'arrive au chapitre 4) de ton tuto

-C'est parti! ;)

ça part pas!!

Le cd démarre me met la pomme avec la roue et puis le lecteur dvd s'arrêt, la roue continue de tourner sans cesse... J'ai pourtant bien tapé -x32.

Alors j'aimerais comprendre??? As tu modifier ton Bios pour réussir a booter sur

2)Le boot-CD correspondant a votre carte mere:
-UD3R
http://www.mediafire...php?yaoltjjmgjl
I

je l'ai graver sur un DVD, ça pause problème? as tu le HPET sur 64bits? bref as tu la solution à mon prôbleme?
Utilise tu encore Chameleon-2.0-RC2-r640.pkg puis ensuite PC EFI 10.1.pkg car il y a eu des mis à jours depuis?

Avec le boot132, j'arrive à installer snow léopard en 64bits. Mais tu n'est pas bien stable. je ne sais pas quels .kext installer.


je te remercie d'avance pour une éventuelle réponse, j'espère positive ;-)

#54
Guest: lefandegta4_*

Guest: lefandegta4_*
  • Guests
Salut,

je l'ai graver sur un DVD, ça pause problème?

Je ne pense pas que ce soit un probleme ;)

as tu le HPET sur 64bits?

Non, il est sur 32bits pour moi.

Utilise tu encore Chameleon-2.0-RC2-r640.pkg puis ensuite PC EFI 10.1.pkg car il y a eu des mis à jours depuis?

Euh, ben vu qu'il n'y a pas de probleme avec ceux-la, oui, c'est ceux que j'utilise encore :)

Le cd démarre me met la pomme avec la roue et puis le lecteur dvd s'arrêt, la roue continue de tourner sans cesse... J'ai pourtant bien tapé -x32.

Hum... bizarre, bon, je vais retester mon bootCD et si il fait la meme chose sur ma config, je vais le corriger ;)

#55
Guest: lefandegta4_*

Guest: lefandegta4_*
  • Guests

Le cd démarre me met la pomme avec la roue et puis le lecteur dvd s'arrêt, la roue continue de tourner sans cesse... J'ai pourtant bien tapé -x32.

Bon, ben j'ai retesté mon bootCD et il marche sans probleme pour moi.
A-tu bien mis SATA/RAID AHCI sur AHCI dans le bios?
Et ton lecteur CD est-il bien en SATA et non pas en IDE?
Sinon, tu as essayé en gravant le boot CD sur un CD au lieu d'un DVD?
Sinon, meme si le HPET est sur 64Bits, ca ne change rien :(

#56
coucou

coucou

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 706 posts

Bonjour,
Je n'arrive pas à installer SL malgré plusieurs essais.
Voici ma config :
CM gygabite EX58 UD5
Core i7
6 Go RAM
2 disques durs 750 Go (1 pour windows 7 et l'autre pour SL)
CG MSI 250 GTS 1 Go
Voici mon problème : Je boote sur le cd-rom avec Boot-CD (qui correspond normalement à ma carte mère), ensuite un message apparaît : "would you like enabled media rescan option ? Press enter to enable or any key to skip". J'appuie sur enter et chameleon s'affiche avec l'icône d'un dvd au centre.
Je change le dvd pour mettre le dvd Mac OSX Snow Leopard, j'attends que le voyant de mon lecteur s'éteigne et j'appuie sur F5 : rien ne se passe :D . Lorsque je presse la touche échap, l'icône Mac OSX apparaît enfin, j'appuie sur enter et là l'écran devient tout gris avec la pomme au milieu : là je me suis dit "c'est bon" mais non :) ! un rond barré genre "panneau d'interdiction" apparaît au dessus de ma pomme grise au bout de quelques secondes et puis plus rien :whistle: !
Est-ce quelqu'un à une idée pour me dépanner ? C'est ma première tentative mais je ne renonce pas !
Je précise que j'ai un dvd original de Snow Leopard !
Merci d'avance pour vos réponses.


avec ta conf ca doit etre parfait , prends le pack de mowglibook. (snow leo + cd noot)
suit le tuto de Max0o à la lettre (hormis les pack de kext /extra + le cd de boot qui sont gracieusement proposer par mowglibook)


ah oui, debranche ton hd de windows 7 STP
et met ton hd de snow leo en sata0 .

et suis le tuto de maxo0

Salut Lefandegta4

Je trouve ton tuto tres bien fait, j'ai acheté ma config en me disant que ta config me paraissait costaux et à la fois éconique.

Après 1h de montage de l'ordi et par contre une semaine de recherche infructueuse à essayer de comprendre comment on se configure une belle install snow léopard 100% RETAIL, j'ai choisie de te contacter.

mon problème c'est que quand j'arrive au chapitre 4) de ton tuto

-C'est parti! ;)

ça part pas!!

Le cd démarre me met la pomme avec la roue et puis le lecteur dvd s'arrêt, la roue continue de tourner sans cesse... J'ai pourtant bien tapé -x32.

Alors j'aimerais comprendre??? As tu modifier ton Bios pour réussir a booter sur

2)Le boot-CD correspondant a votre carte mere:
-UD3R
http://www.mediafire...php?yaoltjjmgjl
I

je l'ai graver sur un DVD, ça pause problème? as tu le HPET sur 64bits? bref as tu la solution à mon prôbleme?
Utilise tu encore Chameleon-2.0-RC2-r640.pkg puis ensuite PC EFI 10.1.pkg car il y a eu des mis à jours depuis?

Avec le boot132, j'arrive à installer snow léopard en 64bits. Mais tu n'est pas bien stable. je ne sais pas quels .kext installer.


je te remercie d'avance pour une éventuelle réponse, j'espère positive ;-)


PRENEZ LE TUTO DE MAXo0 ...... IL a le concept.

IL faut installer comme ça .... et pas autrement.

c simple et 100 % retail efficace : on a tous les meme mobo !!!

dans le pack de mowglibook il y a un repertoire doc : il est la pour passer le boot en pc_efi 10.5 : FAITES le svp !
en gros on passe en chameleon rc3 vu q'il ny' pas encore d'install packagé (pour les connoisseurs on tapes le mbr 512 occtes , le boot quoi !!! ;-))

A+

j'ai du bricolage ... poutre plancher charpente etc a+

#57
pcmacesti

pcmacesti

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
  • Gender:Male

avec ta conf ca doit etre parfait , prends le pack de mowglibook. (snow leo + cd noot)
suit le tuto de Max0o à la lettre (hormis les pack de kext /extra + le cd de boot qui sont gracieusement proposer par mowglibook)


ah oui, debranche ton hd de windows 7 STP
et met ton hd de snow leo en sata0 .

et suis le tuto de maxo0

A+

j'ai du bricolage ... poutre plancher charpente etc a+


Bonjour,
merci à tous qui avez pris le temps de répondre malgré du "pain sur la planche" :D !
Je vais réessayer en plaçant mon DD en sata0, j'avais déjà déconnecté le DD windows 7 par précaution.
Par contre je n'ai pas d'écran comme décris par Real Deal : le mien apparaît avec le c(h)améléon Posted Image
Je pense réessayer ce soir.
@+

#58
Guest: lefandegta4_*

Guest: lefandegta4_*
  • Guests

PRENEZ LE TUTO DE MAXo0 ...... IL a le concept.

Tu veux dire que mon tuto est nul? ;)
(note, cette reflexion n'est pas a but agressif, c'est juste pour savoir ton avis :))
En fait, en gros, est-ce que mon tuto est compréensible et bien fait ou alors il faudrait que je l'ameliore?
C'est grace a vos remarques que je pourrais corriger les erreurs alors n'hésitez pas ;)

#59
artusart

artusart

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts

Bon, ben j'ai retesté mon bootCD et il marche sans probleme pour moi.
A-tu bien mis SATA/RAID AHCI sur AHCI dans le bios?
Et ton lecteur CD est-il bien en SATA et non pas en IDE?
Sinon, tu as essayé en gravant le boot CD sur un CD au lieu d'un DVD?
Sinon, meme si le HPET est sur 64Bits, ca ne change rien :hysterical:


D'abord merci d'avoir prit le temps de répondre.

Oui j'ai AHCI dans le bios
Oui le lecteur est bien SATA
J'ai pas de cd mais je vais essayer sur clé USB. J'ai pas réussi.

Ta carte mère c'est une rev1 ou rev1.6?
Tu as combien de disque dure dans ta machine comment les as tu connecté?

@+

#60
pcmacesti

pcmacesti

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
  • Gender:Male

Tu veux dire que mon tuto est nul? :huh:
(note, cette reflexion n'est pas a but agressif, c'est juste pour savoir ton avis :P )
En fait, en gros, est-ce que mon tuto est compréensible et bien fait ou alors il faudrait que je l'ameliore?
C'est grace a vos remarques que je pourrais corriger les erreurs alors n'hésitez pas ;)


Bonjour,
J'ai bien avancé dans mon installation mais voilà maintenant il plante :angry: !
En relisant le tuto de lefandegta4 je viens de m'apercevoir que j'ai installé chameleon-2.0-Rc2 et pas chameleon-2.0-Rc2-r640.pkg est-ce là le problème ? D'autre part lorsque j'ai installé Chameleon et PC EFI j'ai bien trouvé le dossier Extra à la racine mais pas le dossier extensions : je l'ai donc créé et placé les 3 fichiers comme demandé. Cette absence de ce dossier est-il dû à l'erreur de version de chameleon ? C'est ensuite au reboot sur la partition qu'il plante : il commence puis m'affiche un message pour me demander d'éteindre et redémarrer, mais ça je l'ai déjà fait plusieurs fois sans plus de succès.
De plus il a changé les paramètres du bios si bien que mon clavier Usb n'est plus reconnu :angry2: !
Quelqu'un peut-il m'aider ?
Pour revenir au tuto de lefandegta4, quelques précisions seraient les bienvenues pour les débutants comme moi, voilà ce que propose :
-Attendez qu'il se charge et que chameleon s'affiche par un 1/2 écran bleu et l'autre gris, plusieurs EBIOS errors peuvent s'afficher alors patientez !
-Ouvrez votre lecteur CD et échangez avec le DVD retail de Snow Leopard
-Attendez que le voyant du lecteur s'éteigne puis appuyez sur F5
-L'icone du DVD de snow leopard devrai alors apparaitre à la place de celle du BootCD
-Tapez "-x32" (uniquement si vous avez une UD3R ;) )
-Puis déplacez vous avec les flèches de votre clavier pour aller sur l'icone du DVD de SL puis appuyer sur entrée
-C'est parti! ;)
Pour le reste pour l'instant, il faut que tout passe nickel mais ce n'est pas encore le cas :wacko: .
NB : J'avais gravé le BootCd sur un CD -RW et cela ne fonctionnait pas, par contre le second gravé sur un CD -R passe ?
Si ces quelques précisions peuvent faire avancer certains, mais c'est peut-être seulement moi qui ai du mal :) !
@ +





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy