Jump to content

Vaio P Snow Leopard


  • Please log in to reply
145 replies to this topic

#121
huthomas

huthomas

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
original dvd sl i have used.

#122
Kivin

Kivin

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
can some answer me

how i can check what kexst Chameleon load from ./Extra ???

#123
Kivin

Kivin

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
2 beermacht

Can you tell me what is this

1- restore pendrive 8Gb from SLDVD.dmg (retail 10.6) through MacDrive
2- install Chamelion 2 rc4 to pendrive widht SL
3- copy Extra, DST, boot from ryuu123 post
4- boot vaio p from pendrive
5- stop here

Attached Files



#124
huthomas

huthomas

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
@beermacht


But it may be that Chameleon rc1 does not support the 1600x600? You can update Chameleon? how? There is an installer for later versions? Otherwise you can not send your file that installs to get the video card? thanks

this is a chamaleon i have used chamaleon v.1012

the file in folder extra (vaiop20091014us) the files i can installed?

#125
Kivin

Kivin

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
at finale i do it )))

sl WORK on my sony vaio vgn -p19vrn

but i can find kext fo wwan GTM382 W (((((

#126
huthomas

huthomas

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts

at finale i do it )))

sl WORK on my sony vaio vgn -p19vrn

but i can find kext fo wwan GTM382 W (((((


kivin you have install the file in extra(vaiop2010...)?

#127
Kivin

Kivin

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
2 huthomas

i have only vaiop2009..

#128
huthomas

huthomas

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
why the film i can't see with vlc??? is't black screen...

#129
artix123

artix123

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
I can't seem to get the usb to boot..

I have set the VAIO P's BIOS to boot from external device.
My 8GB flash drive is formatted using Transmac and restored using SL DVD.
I installed Chalemeon via another friend's mac onto the disk.
Copied /Extra, DSDT.aml, and boot from beermacht's boot disk into the flash drive with SL installation.

Have I done anything wrong? Do I need to use like, gparted to format the flash drive as HFS+/MBR?

#130
artix123

artix123

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts

kivin

the kernel panic is normal - the osx installation does not have any of the needed kexts in it

i formattet the sl usb with the sl image under transmac (made a dmg of the install disc and formatted the usb pendrive with that image)
the important point with the vaio was the timing, with after you switched the vaio on, insert the bootimage and after that the pendrive with sl on it - the vaio started the boot pendrive and showed the sl pendrive and the hdd


followed this instruction,

the vaio started, hanged a little while at the BIOS, then skipped directly to windows.

Anyone please please help me with this! I've been following the exact instructions in the 1101ha thread but I still can't even boot into the SL installation!

edit: ok, I think my toshiba thumb drive got problem. Switched to a hp one for the boot disk (albeit it was painfully slow) and it worked. installing now.

#131
artix123

artix123

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
ok I got through the installation. However I can't boot in cpus=1 -v -f. It gives me kp when I do that. If I boot normally into the SL partition (which I am able to), the Chameleon installation won't complete and I get kp on reboot. Did I have any problem with my SL installation? Anyone please help ><

#132
sleddas

sleddas

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
Hallo i have tryed to install Snow Leopard 10.6.0 Hazard from a USB DVD external, but it doesn't. The i'll try to use a USB 8GB pen drive but after formatting it in a mac with the two partitions, when i try to restore the image from the snow leopard hazard image to usb , it says me that the restore cannot be made because missing the scanning. What can i do ?? There is a way for installing the Hazard dvd on the Vaio P11 ?

I don't understand the steps..everything i try it doesn't works!

Regards

#133
artix123

artix123

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
Seems to me that you should use the retail snowleo dvd instead. I finally got it to work, (single boot only) and its pretty fine. I used instructions from this link.

'missing the scanning' is damn ambiguous. mind posting the full error?

And I am currently in the process of installing SnowLeo side by side with Windows 7 (latter to be first installed). I used the SnowLeo install usb to create a GUID partition table, with 2 partitions one FAT and one HFS+. Then I booted to the Windows 7 installation, and - guess what - it wouldn't let me install because of some 0x80300001 error:

windows cannot be installed to this disk. this computer's hardware may not support booting from this disk. Ensure that the disk's controller is enabled in the computer's BIOS menu.


Now obviously I don't think there's a problem with my SSD driver or something, as I've managed to successfully install Windows 7 on my P15G various times with the same USB install.

So now I'm stuck because I can't install Windows 7. I've tried various methods - including formatting all as FAT first to not let Windows freak out, but it still doesn't work. Guess I'll have to try installing in MBR.

edit: it's possible that chameleon has screwed me up - i'm trying the MBR method, (installing windows now) but I'll try to do it the hybrid way if I get problems with my SnowLeo on MBR.

#134
artix123

artix123

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
Quick question..

1. When you install via USB, is the installation environment supposed to be in native resolution (1600x768)? I only got that mode ONCE, and that ONCE was the only time I got everything working. (I'm trying to create a dual boot now as opposed to the previous time where windows was wiped)

2. Before you install the 2 kexts (GMA500BacklightDisplay and VoodooHDA), is everything supposed to be working already? (resolution, webcam, touch pointer etc) Everytime I follow beermacht's steps combined with padebije's steps, I will ALWAYS get kp after I install these 2 kexts. Before that everything was working fine (no resolution, no sound).

Also, I am unable to reproduce fr3z3rburn's steps (of using a running copy of OSX to create the installation USB); after following his steps, using all the files that he linked, I only see my Windows partition and the unbootable mac partition, but not the installer. The only way I can get the installer up is through beermacht's method of using transmac.

#135
MaximusMeridus

MaximusMeridus

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
Really worried no one spotted a major flaw in smbios.plist

<key>SMexternalclock</key>

<string>333</string>

<key>SMmaximalclock</key>

<string>3000</string>

<key>SMmemtype</key>

<string>19</string>

<key>SMmemspeed</key>

<string>800</string>



should be



<key>SMexternalclock</key>

<string>133</string>

<key>SMmaximalclock</key>

<string>1333</string>

<key>SMmemtype</key>

<string>19</string>

<key>SMmemspeed</key>

<string>533</string>



really cannot afford to overclock this sony p as it has no fan and will become unstable.
try cpu-x before and after.
Any thoughts?

#136
keno79

keno79

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
a

#137
ol macca

ol macca

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 7 posts
hi everyone.
Got osx and win 7 dual boot, installed the drivers from sony. got instant mode working. havent tried wwan on osx yet but will post soon on it.Thanks for making this beauty even nicer. made 3 partitions(32+32+64), 3rd one fat so that i can use with both os's for media content

Would like to thank everyone that has contributed to this threads and special thanks to ryuu123 for all the work to make this possible. :)

#138
Anton Wax

Anton Wax

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Hello, I successfully built a hackintosh in the music studio (Quadcore Mac Pro Monster) so i have some experience with OSX86, but for this Sony Vaio P11Z I cant find the problem why the OSX Install USB Drive cannot start correctly...

I followed the rules, means I prepared a USB Drive with SL Install Image, Chameleon 2 RC3, and Ryu´s Files
I get with bootoptions -v cpus=1 only to the point where there is written

Loaded HFS+ file: DSDT.aml
Patched ACPI Version 2 DSDT
Starting Darwin X86

Then screen turns black

if i dont use -v screen goes white with apple

machine freezes

any ideas?

is it maybe not allowed to do the chameleon install on a hackintosh with EFI?

#139
Anton Wax

Anton Wax

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
successfully i patched the kernel cause i have a 10.6.3 install disk

it seems that its booting now, but i have that problem with the USBEHCI unable to get device memory
i am looking for the correct IOUSBFamily.kext what i shall use... any advice?

EDIT:

ok found it, i was using a 10.5.7 IOUSBFamily.kext i downloaded somewhere...
deleted the old one and copyed the new one
now the installer is launching finally, BUT:

i cant see my internal drive... something about the atapatch?
hmm how to apply it to a OS X Install USB drive to see my internal drive?
i have a big hackintosh which i can use, but i have to change on the atapatch, that it does not patch my big hackintosh


EDIT:

okay solved, can someone please post the option MAC OSX driver for the WWAN?
its not avaible anymore on the option homepage

#140
Kalli51

Kalli51

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Hello,
I am a French user, so sorry in advance for my English. Posted Image
Does anyone have a procedure to install Snow Leopard on a Sony Vaio VGN-p19vn 8" SSD ?
I took notes of post # 2 "Vaio P Snow Leopard", but that does not work. I get stuck from the start, on the apple.
Thank you in advance for your help!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy