Jump to content

Q6600 CPU Not Recognised as Intel - causing app install probs


  • Please log in to reply
48 replies to this topic

#41
schnogg

schnogg

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
This guy might be on to something. From my experience, everything seems to work correctly, except for Identifying the processor.

http://www.insanelym...p;#entry1284918

#42
imacken

imacken

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 435 posts

This guy might be on to something. From my experience, everything seems to work correctly, except for Identifying the processor.

http://www.insanelym...p;#entry1284918

Yep, does look interesting - couldn't get it to work initially, but I'm going to join in there.

#43
imacken

imacken

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 435 posts
Well, it seems to work!
I made the adjustment, loaded the injector and now everything (including Silverlight) is fine.

#44
Rik26

Rik26

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 254 posts

Well, it seems to work!
I made the adjustment, loaded the injector and now everything (including Silverlight) is fine.

Have you used AQU= as string in cpuinjector.kext?

#45
imacken

imacken

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 435 posts

Have you used AQU= as string in cpuinjector.kext?

Yep. In fact the download already has AQU= so you don't have to do anything.
Also, the new 1.1 version supports E/E so you don't have to mess up your vanilla install.
All good!

#46
Rik26

Rik26

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 254 posts

Yep. In fact the download already has AQU= so you don't have to do anything.
Also, the new 1.1 version supports E/E so you don't have to mess up your vanilla install.
All good!

Thanks a lot!

#47
GoGades

GoGades

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male

Yep. In fact the download already has AQU= so you don't have to do anything.
Also, the new 1.1 version supports E/E so you don't have to mess up your vanilla install.
All good!


Same here - I added the kext to my /E/E Chameleon install and it worked perfectly.

Thanks all!

#48
slipttees

slipttees

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 343 posts
  • Gender:Male
  • Location:Iguatu-CE, Brazil

Same here - I added the kext to my /E/E Chameleon install and it worked perfectly.

Thanks all!


doesn't work for me, i have a Core 2 Quad Q6660 too

please help !!

#49
ytrox

ytrox

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 501 posts
  • Gender:Male
  • Location:Italy
To get q6600 in Syst Prof:
install cpuinjector.kext set cpu-type to <data>AQE=</data> (maybe also AQM will works but not AQU=)

run AboutThisMac.app

in smbios.plist set SMcputype to <string>1281</string> (I don't know it is necessary)



AQU= will not works for me on SL





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy