Jump to content

Snow leopard on p5kc need help after 10.6.1 update


  • Please log in to reply
9 replies to this topic

#1
bljarisch

bljarisch

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
I got it using this method here... http://www.insanelym...howtopic=185838
I didnt do the chameleon rc3.
I deleted all extensions in the extra folder and inserted my own. someone has a post out there with extensions required for p5kc.
used dsdt patcher thingy and dragged dsdt file it created to extras folder.
used osx86tools to insert efi strings for graphics card.
Feel retarded cause i got it working 30 minutes after my first post. whatever
no sound yet? tried voodoohda
Updated 10.6.1. after restart do -f -v....dunno if -f is needed but did it anyway.
Ok problems:

After update to 10.6.1 I cannot repair permissions, nothing was in library/reciepts so i copied all the packages from install disk. still not working. audio not working in 32 bit or 64 bit. (have voodoohda). also cannot see sata drive 3 and 4. bootup takes forever, looks like it hangs a little after firewire security message. gunna work on this more later. Let me know if you guys have any advice on these issues...Thanks

#2
RustyShackleford

RustyShackleford

    InsanelyMac Protégé

  • Members
  • Pip
  • 39 posts

I got it using this method here... http://www.insanelym...howtopic=185838
I didnt do the chameleon rc3.
I deleted all extensions in the extra folder and inserted my own. someone has a post out there with extensions required for p5kc.
used dsdt patcher thingy and dragged dsdt file it created to extras folder.
used osx86tools to insert efi strings for graphics card.
Feel retarded cause i got it working 30 minutes after my first post. whatever
no sound yet? tried voodoohda
Updated 10.6.1. after restart do -f -v....dunno if -f is needed but did it anyway.
Ok problems:

After update to 10.6.1 I cannot repair permissions, nothing was in library/reciepts so i copied all the packages from install disk. still not working. audio not working in 32 bit or 64 bit. (have voodoohda). also cannot see sata drive 3 and 4. bootup takes forever, looks like it hangs a little after firewire security message. gunna work on this more later. Let me know if you guys have any advice on these issues...Thanks


im using a p5kc and do not need a dsdt at all the only mods i use are 5 kexts


i had trouble though with both Chameleon rc2 giving me immediate KP's and RC3 giving me Still waiting on root device.....


search P5KC 10.6 in the search function of the site and fish around for these kexts

APPLEPIIXATA2 is for sata 3 and 4 make sure you install properly
VOODOOHDA is for the on board audio (i believe its an updated version)
the JMICRON.pkg is for ide hard drives if you have any

#3
Henrik Kjelsberg

Henrik Kjelsberg

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Hi Rusty!

Could you explain what method you´ve used? I´ve tried several and they all end up in error, panic or halt.

Hi Rusty!

Could you explain what method you´ve used? I´ve tried several and they all end up in error, panic or halt.

#4
The Edge3000

The Edge3000

    InsanelyMac Protégé

  • Members
  • PipPip
  • 61 posts
  • Gender:Male
  • Location:McKinney, TX
Try this pack I put together, it's everything I've used.

http://www.mediafire.com/?jzlmlr0ytde

My P5KC install is ~99.9% working thanks to the help of everyone in the OSx86 scene. Special thanks to netkas and Master Chief!

#5
manziac

manziac

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 2 posts

Try this pack I put together, it's everything I've used.

http://www.mediafire.com/?jzlmlr0ytde

My P5KC install is ~99.9% working thanks to the help of everyone in the OSx86 scene. Special thanks to netkas and Master Chief!


Hey Edge3000, what method did you use? I've been trying for weeks using various methods from this site with your files and others but end up with different KPs. I'm able to install SL in Leopard using SL gold image but after I restart I get KP. It's so fustrating. What are your mobo settins?

I have the same motherboard, E8500, ATi 4850, one hdd with Leopard and another which I'm trying to install Snow Leopard onto.

Any help will be appreciated!

#6
bljarisch

bljarisch

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
Ok so I got 10.6 to work after a few months of break not messing with it. All I need now is sleep to work. I know there is a tutorial out there to insert stuff into the dsdt but i cant figure it out. can someone help me out? PLEASE...

#7
Fernando C

Fernando C

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
Hi, to make easier the installation of Snow Leopard for P5kc owners can you tell what's the method that you used to install it correctly? Because I know that many of us are having Kernel Panics after installation.

#8
xuzhin

xuzhin

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Female
can you please explain in detail how you got snow leopard installed on the p5kc? as i have the same motherboard, but can't get past the grey apple logo with the "you have to reboot message" in various languages.

i'll see what if I can get it to work with your mediafire link, but mobo specifications and a guide would be great.

#9
dajpereira

dajpereira

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
can you tell us with method have you followed? I also have p5kc board and i can t install SL...

does it help if I have two separate hard drives?

#10
scrax

scrax

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,704 posts
  • Gender:Male
check the guide on mi signature





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy