Jump to content

M-AUDIO DELTA SERIES PCI


  • Please log in to reply
7 replies to this topic

#1
berkan

berkan

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Location:Sweden
WORKING DRIVER HERE FOR M-audio PCI:

• M-Audio Delta 44 (verified)
• M-Audio Delta 66 (verified)
• M-Audio Delta 410 (verified)
• M-Audio Delta 2496 (verified)
• M-Audio Delta 1010 (works for some)
• M-Audio Delta 1010LT (verified)
• Terratec Phase 88 / EWS88MT / TS88PCI (tested only on EWS88MT)
• Terratec EWX2496

I tested on my M-audio Delta 1010 with box today and everything incl. SPDIF is working great on my osx86 v_7 10.5.8 system! Im submitting file for the above sound cards! Dont Forget to donate some money to this guy like i did!!!

http://www.audio-evo...on.com/drivers/

Attached Files



#2
freesoul

freesoul

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Well.. please note a quote from the author:


Hi,

I will not support Snow Leopard any time soon, sorry.

Kind regards,
Davy



#3
berkan

berkan

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Location:Sweden

Well.. please note a quote from the author:


Thats usefull information to know! Im sticking to my working setup of m-audio/osx86 10.5.8 for a while anyway:) My system is really stable now! (See my signature)

Lets hope Davy get enough donates to go for the 64 bits developement.

#4
freesoul

freesoul

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts

Thats usefull information to know! Im sticking to my working setup of m-audio/osx86 10.5.8 for a while anyway:) My system is really stable now! (See my signature)

Lets hope Davy get enough donates to go for the 64 bits developement.


It seems he did get something! :(

NEWS: Snow Leopard driver available now!
64bit only.

#5
Jophn

Jophn

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Do all of the outputs and inputs work for you? Or is it just 2 channels out? Any control panel?

I was just giving up hope on buying this card for my osx86 rig, but then I read this post. Seems there is hope!

#6
berkan

berkan

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Location:Sweden

Do all of the outputs and inputs work for you? Or is it just 2 channels out? Any control panel?

I was just giving up hope on buying this card for my osx86 rig, but then I read this post. Seems there is hope!


I first tested 1 & 2 channel in and out! Then i tested some random channels like 6-8 and after that i tested the spdif and everything is working for me except midi but that is not a problem, im using midiman midi usb interface for that purpose.

Download the drivers and test it yourself, its worth it! If you are using the drivers later dont forget to donate money to the author(see my other topics!).

Good luck!

#7
f41qu3

f41qu3

    Insanely Retired Guru

  • Retired
  • 458 posts
  • Gender:Male
  • Location:Brazil
Any chance to patch Envy24 kext to enable M-Audio Control Panel and Pro Tools M-Powered? When Pro Tools is opened, he doesn't see any M-Audio hardware installed. Think is a DEV-ID problem on original M-Audio kext, or need patch/add something more on Envy24 kext?

Thanx in advance.

PS. Trick to moderators, please merge these topics:

http://www.insanelym...howtopic=186290
http://www.insanelym...howtopic=186304
http://www.insanelym...showtopic=36094

These topics is from same subject. Will be better to have only one topic about M-Audio 1010 (LT).

#8
RenanPenedo

RenanPenedo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
I need my Delta 2496 working on "hackintosh" Ideneb 10.5.8, specially the midi function...

Is there any driver (kext or whatever) to make it works...?



Thanks in advance.

RENAN





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy