Jump to content

Snow Leopard et CPU inconnu

- - - - -

  • Please log in to reply
3 replies to this topic

#1
phoenix73

phoenix73

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 160 posts
  • Gender:Male
Tout fonctionne plutôt bien avec Snow sur ma P5K-PRO.

Juste une chose, le CPU, qui est un E8400, est indiqué comme 3.08Ghz Inconnu, alors que la RAM est bien vue à 1066Mhz

D'autres ont rencontré ce cas ?

Peut être est-ce lié à une extension dans /Extra/Extensions mal placée ?

Pour ma part j'ai mis :

AHCIPortInjector.kext
NullCPUPowerManagement.kext
AppleIntelPIIXATA.kext
PlatformUUID.kext
Disabler.kext
Sleepenabler.kext
JMicronATA.kext
fakesmc.kext


Le /Extra/com.apple.Boot.plist est standard :

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string></string>
<key>GraphicsEnabler</key>
<string>y</string>
<key>EthernetBuiltIn</key>
<string>y</string>
<key>Boot Graphics</key>
<string>Yes</string>
<key>Quiet Boot</key>
<string>No</string>
<key>Timeout</key>
<string>5</string>
</dict>
</plist>

Et je n'ai pas de SMBIOS.plist

Et dans /System/Library/Extensions, je n'ai que le OpenHaltRestart et le VoodooHDA.

Je suis en mode 64bits, je précise.

Merci d'avance

#2
MowgliBook

MowgliBook

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 998 posts
  • Gender:Male
Disabler + NullCPUPowerManagement ca sert à rien. Soit l'un soit l'autre, et plutôt aucun et un DSDT avec le HPET fix.

Ton problème se solve avec un fichier appelé "AboutThisMac.pkg"

#3
phoenix73

phoenix73

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 160 posts
  • Gender:Male

Disabler + NullCPUPowerManagement ca sert à rien. Soit l'un soit l'autre, et plutôt aucun et un DSDT avec le HPET fix.

Ton problème se solve avec un fichier appelé "AboutThisMac.pkg"


J'ai retiré les 2 extensions et ça marche encore.
J'ai un DSDT et a priori, le HPET fix n'était pas nécessaire, je regarderais quand même :)

J'ai utilisé OSX86Tools et c'est bon

#4
pirloui

pirloui

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 402 posts
Ces fix ne sont que cosmétiques de toutes facon, ca remplace la valeur "inconu" par le nom de ton proc.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy